Search the Community

Showing results for tags 'daphile'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 4 results

  1. Estimados, recurro a su ayuda para resolver un problema que creo debe ser de simple solución, pero que no he podido arreglar. Desde que me cambié de casa, no he podido configurar Daphile para que se conecte a la nueva red wifi. Lo tengo en un NUC que compré con daphile instalado, y que el dueño anterior amablemente configuró con la red de mi antigua casa. Por lo que no tengo idea de cómo se hizo esa vez. Según las instrucciones, una vez instalado aparece la indicación de presionar F1 para configurar network, IP. pero en vez de eso me aparece la siguiente pantalla. antes de eso todo parece ir en orden. ¿será necesario borrar todo y cargarlo de nuevo? Le dí una vuelta a la bios, pero no veo dónde puede haber una opción de reconfiguración. También traté de verificar si es que no estaba arrojando una IP, pero con http://daphile.local no carga nada. Desde ya les agradezco cualquier ayuda. Saludos, Darwin
  2. Hola Hace algún tiempo he entrado en el tema de media server, tengo un pc fanless dedicado con Windows 10 + Kodi y un USB Booteable con Daphile, ambos mirando el mismo disco interno (Daphile read-only). Para música prefiero Daphile pero por alguna razón y mas de una vez se me desaparecen las radios online (ver imagen) y la única solución ha sido reinstalar. Estoy usando la última versión (19.01 x64). Les ha pasado eso ? Saludos y gracias
  3. Estimados, Gusto en saludarles. Recurro a los que tienen experiencia con Daphile porque tengo un problema y, por ende, una pregunta. De jugoso se me ocurrió adquirir un nuevo DAC, el cual al conectarlo al servidor de audio (Mac mini), presenta un ruidito similar (el cual relaciono con "clipping" por carencia de un mejor término), sin importar la calidad del archivo que reproduzca (16/44.1 o 24/96, por ejemplo), si viene de un CD o un vinilo, y sin importar tampoco el nivel de atenuación que le asigne (-1.0db por defecto; probé con -5.0db y -10.0db), el cual Daphile sugiere como alternativa de uso para evitar el "clipping". Busqué en la web sin éxito... ¿Alguna idea de cuál podría ser el problema? Los cables y el sistema son los mismos que utiliza el otro DAC sin problema alguno. Gracias desde ya por vuestros comentarios. Saludos cordiales, Bruno
  4. Hola a todos, Por razones no ligadas al audio, adquirí el servidor HP Proliant Microserver G8 que tiene un procesador Xeon de 8 núcleos, 4 gb ram y 4 bahías para discos duros. Dado que está nuevo y no le he dado ningún uso profesional, decidí implementarlo como servidor de audio/fotos en mi casa. Para ello cargue Plex sobre Windows Server 2012. No estoy contento con el funcionamiento. Es lento, inestable, y tengo la sensación de que no le estoy sacando el máximo provecho a esta máquina. Mi pregunta es: alguien tiene alguna recomendación sobre como sacar el máximo potencial al servidor? Deberé cambiarlo por un Mac Mini? ganaré algo? Les dejo una foto de la máquina.