lnx

Daphile con administrador de archivos

349 posts in this topic

hace 57 minutos, jsc010 dijo:

Estos son los plugins

aN2TDYk.png

Upnp Media interface para hacer de control point, o sea leer otras bd de dlna en la red y leer los archivos en daphile, desde el menu Home->Remote Music Libraries

EVH9mcc.png

 

Upnp Bridge para que los renders dlna te aparezcan en la lista de dispositivos y les puedas mandar audio desde daphile

2fjLEDe.png

 

Respecto al ruido, ni idea, lo tienes sin resampler de nada? bitperfect etc

Un grande!!!! cuando tenga tiempo revisaré la configuración a ver si está tal cual. Agradecido!

0

Share this post


Link to post
Share on other sites

Probablemente ya lo sabían, pero no está demás. A través del extGUI4LMS funcionan los plugins de información de cada canción como asi tb los lyrics.... Saludos

0

Share this post


Link to post
Share on other sites
Estos son los plugins

aN2TDYk.png

Upnp Media interface para hacer de control point, o sea leer otras bd de dlna en la red y leer los archivos en daphile, desde el menu Home->Remote Music Libraries

EVH9mcc.png

 

Upnp Bridge para que los renders dlna te aparezcan en la lista de dispositivos y les puedas mandar audio desde daphile

2fjLEDe.png

 

Respecto al ruido, ni idea, lo tienes sin resampler de nada? bitperfect etc

Quedé medio colgado pero, esto significa que si mi tele tiene dlna puedo usarla de renderer LMS y agregarla como un player más al Daphile?

Enviado desde mi SM-J111M mediante Tapatalk

0

Share this post


Link to post
Share on other sites

Debería sí.

Pero tener un tele como render de solo audio... no se como.

Si es un smart lo mas probable es que encuentre al daphile como un server de medios y lo pueda reproducir en el tele.

Es la prueba que he hecho, a pesar que mi tele aparece en la lista de renders del daphile

0

Share this post


Link to post
Share on other sites

xuxa.... despues recordé que el estandar no es tan estandar, porque cada fabricante implementa lo que le da la gana.

Desde el daphile, al nuevo player TV hay que cambiar los seteos para enviarle mp3 maximo 320, en Settings->Advanced Media Server->Player->TV->combo Audio->Bitrate Limit = 320

Así, en el tele aparece un aviso de dispositivo detectado y puede recibir el contenido en audio del daphile. Yo le enviaba en flac, que no debe tener implementado el tv, probablemente.

8Zhp28E.png

0

Share this post


Link to post
Share on other sites

Wow, y con esa configuración hace transcoding de flac a mp3 al vuelo?

Justo anoche estaba cachando que mi tv nueva no reproduce FLAC. Al menos no con la app de música que trae y en mi NAS tengo casi todo en FLAC, voy a probar esta alternativa.

Enviado desde mi SM-J111M mediante Tapatalk

0

Share this post


Link to post
Share on other sites

Sí, o a pcm si está sin limite.

0

Share this post


Link to post
Share on other sites

Mi smart tv reconoce el daphile y reproduzco flac, al parecer transformándolo a PCM (y  no hice nada, solo apareció) :rolleyes:

0

Share this post


Link to post
Share on other sites

Tambien daphile es render para otros players que soporten enviar upnp/dlna...aparece como una radio en la web....Daphile/LMS lo tiene todo...:cathug:

0

Share this post


Link to post
Share on other sites
hace 12 horas, chinito46 dijo:

Probablemente ya lo sabían, pero no está demás. A través del extGUI4LMS funcionan los plugins de información de cada canción como asi tb los lyrics.... Saludos

Shuuuu, yo no lo sabia

Lo deje habilitado junto con otro plugins para lirycs, ahora como los activo?

0

Share this post


Link to post
Share on other sites

Debes habilitar el de song info y el de lyrics... Y desde el reproductor extGUI4lms aparece en info o more... Exactamente no recuerdo. Ahora en la pega

Enviado desde mi HTC One_M8 mediante Tapatalk

0

Share this post


Link to post
Share on other sites
On 7/11/2016 at 12:44, jsc010 dijo:

A alguien le funciona airplay en daphile con algun plugin "a la primera", sin meterle mano...?

A mi me funciona  https://github.com/disaster123/shairport2_plugin

pero solo si le meto un parche que sugiere kimmo en el plugin: http://forums.slimdevices.com/showthread.php?103783-Announce-ShairTunes2-plugin-Airtunes-on-your-LMS&p=835413&viewfull=1#post835413

Tambien se necesita un daphile en beta para poder conectarse ssh y hacer el cambio....

Probe otro fork que tampoco me funciona sin hacer cambios pajeros, http://forums.slimdevices.com/showthread.php?106289-announce-ShairTunes2W-Airtunes-on-LMS-(forked-version-with-Windows-support)&p=865036&viewfull=1#post865036

A mi no me funciona sin meter mano. Fui al link, pero es un código... y ahí quedo pillo...

En volumio me funciona airplay si problema.

0

Share this post


Link to post
Share on other sites

Shairtunes 2 funciona sin problemas

Enviado desde mi HTC One_M8 mediante Tapatalk

0

Share this post


Link to post
Share on other sites

Vas a Settings->Advanced Media Server->Plugins

Al final de la pagina agregas el link que puse en Aditional Repositories. Le das Apply. Debiera salir una lista nueva de plugins, Shairtunes2 Plugins, lo seleccionas y das Apply de nuevo. Reboot.

0

Share this post


Link to post
Share on other sites

No sé por qué no puedo ver correctamente la interfaz de daphile en el PC, se ve así:

Daphile

Si alguien puede darme una mano. Lo reinstalé y no hay caso, volvió a aparecer como en la foto...:llorando2:

0

Share this post


Link to post
Share on other sites

Y del celu se ve bien? Prueba con otro browser

Enviado desde mi SM-J111M mediante Tapatalk

0

Share this post


Link to post
Share on other sites
hace 7 minutos, alvarock dijo:

Y del celu se ve bien? Prueba con otro browser

Enviado desde mi SM-J111M mediante Tapatalk

Desde el celu se ve bien, con chrome y squeezer. Pero desde el PC no, probé chrome y mozilla...

0

Share this post


Link to post
Share on other sites
46 minutes ago, maguilarp said:

Desde el celu se ve bien, con chrome y squeezer. Pero desde el PC no, probé chrome y mozilla...

borra el cache del/los navegador(es)

0

Share this post


Link to post
Share on other sites
hace 10 horas, jsc010 dijo:

Probé, nunca cargó...sólo usando la IP carga la interfaz.

hace 10 horas, dub dijo:

borra el cache del/los navegador(es)

También lo hice, al menos con el chrome, borré todos los datos de navegación.

0

Share this post


Link to post
Share on other sites

prueba desde otro pc.  si te funciona el lio lo tienes en el pc. yo diría que sí porque desde navegador en el telefono te funciona

0

Share this post


Link to post
Share on other sites
También lo hice, al menos con el chrome, borré todos los datos de navegación.

Seleccionaste la opción "desde el inicio de los tiempos"?

Es raro porque claramente tu problema está en el browser y eso debió solucionarlo. A lo mejor borraste solo el historial y no la caché. Sugiero que lo intentes de nuevo.

Enviado desde mi SM-J111M mediante Tapatalk

0

Share this post


Link to post
Share on other sites
hace 34 minutos, alvarock dijo:

Seleccionaste la opción "desde el inicio de los tiempos"?

Es raro porque claramente tu problema está en el browser y eso debió solucionarlo. A lo mejor borraste solo el historial y no la caché. Sugiero que lo intentes de nuevo.

Enviado desde mi SM-J111M mediante Tapatalk

Sí, lo hice. Hoy en la tarde voy a jugosear otro rato con eso :D

0

Share this post


Link to post
Share on other sites

Estoy probando Daphile sobre un pentium 4 (HP D530) que me donaron y agregando partes de otros P4 que lo acompañaban.

 
Hasta el momento no he tenido problemas con ripear CDs, reproducir archivos y radio por internet, copiar archivos en red.  Me conecto a través de la dirección 192.168.0.11 (conf. aut.), y por el momento la salida es por el parlante interno del P4.

Pero lo que no he podido hacer y es parte de mi consulta, se puede cambiar la fuente de CDDB?.  Ya que trae MUsicbrainz por defecto.

 

0

Share this post


Link to post
Share on other sites
hace 10 horas, alvarock dijo:

Seleccionaste la opción "desde el inicio de los tiempos"?

Es raro porque claramente tu problema está en el browser y eso debió solucionarlo. A lo mejor borraste solo el historial y no la caché. Sugiero que lo intentes de nuevo.

Enviado desde mi SM-J111M mediante Tapatalk

Borré la caché y nada...:llorando2:

0

Share this post


Link to post
Share on other sites

Prueba booteando desde el pendrive con daphile

Enviado desde mi SM-J111M mediante Tapatalk

0

Share this post


Link to post
Share on other sites

Está booteado desde pendrive.

Algo hay con mi tarro, desde el note de mi señora anda bien...

0

Share this post


Link to post
Share on other sites

por casualidad tienes algún add blocker?

0

Share this post


Link to post
Share on other sites
1 hour ago, dub said:

por casualidad tienes algún add blocker?

era "add blocker" instalado en los navegadores

0

Share this post


Link to post
Share on other sites
hace 9 horas, dub dijo:

era "add blocker" instalado en los navegadores

Si caché a lo que te referías, busqué entre las extensiones de chrome y no encontré alguna que pudiera bloquear nada.

Tampoco he instalado alguna aplicación que haga algún bloqueo en los navegadores.

Cuando lo mencionaste pensé en el antivirus que pudiera estar haciendo algo, pero luego de encender el otro PC me di cuenta que no. 

Aún no anda, pero ya sé que algo en mi note no anda bien, el celu y un segundo compu en la casa funcionan.

0

Share this post


Link to post
Share on other sites

Probaste con el Internet Explorer? Solo como para descartar si el problema está en el browser o en el OS.

También sería bueno que probaras con el Chrome en modo incognito.

Edited by alvarock
sugerencia adicional
0

Share this post


Link to post
Share on other sites

Podra ser la resolucion de pa pantalla por decir algo todo puede ser :(

0

Share this post


Link to post
Share on other sites

creo, pero no estoy seguro, que hay alguna dependencia con adobe flash....., tal vez si actualizas desde adobe....

0

Share this post


Link to post
Share on other sites

Atención a los usuarios de Daphile, está disponible la versión que sube de kernel de 4.4 a 4.8 y segun su autor "very good results with limited test group".... (?)

Aqui probando y me suena tan bien como siempre.

0

Share this post


Link to post
Share on other sites

Soporte de hdcd, supongo que requiere un dac hdcd, pero esta interesante que lo hayan agregado. 

0

Share this post


Link to post
Share on other sites
On 19/1/2017 at 0:38, jsc010 dijo:

Soporte de hdcd, supongo que requiere un dac hdcd, pero esta interesante que lo hayan agregado. 

Me auto-cito para colocar la respuesta ante una pregunta de lo mismo a Kimmo, The Man:

If you have HDCD support on your DAC, then you should not enable it in Daphile settings. DAC would do better job in such case. However if your DAC does not support HDCD, then you might want to enable HDCD decoding in Daphile. BTW. If HDCD is enabled, the Transcode log will indicate when ever it's used. HDCD encoding is used only by rather rare CDs.

Y el log de Transcode:

Input format: FLAC, 44.1kHz, 16bits, HDCD

Output format: WAV (S24LE), 44.1kHz, 24bits

0

Share this post


Link to post
Share on other sites

las 2 últimas versiones encuentro reaccionan más rápido desde el navedagor web.

Tengo algún problemilla usando el DAC Hugo, a veces lo reconoce como Hugo pero otras como genérico "USB Dac" y en el segundo caso no me permite entregar más de 48 khz y menos dsd. Desconecto uno, desconecto el otro, los 2 etc, cambio cual prendo primero...no he logrado dar con cual es el tema para que lo reconozca bien, alguna idea?

 

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now