Conéctate para seguir esto  
Seguidores 0
keeper67

DISTORCION TWEETER HPM-100

20 mensajes en este tema

Estimados Amigos.

Tengo un problema con mis hpm-100, detecte al escucha un dvd de pat metheny que los tweeter tenias chisquidos y una notable distorcion... regule el crossover a cero, pero siguen generando ese molesto ruido de chichareo cuando hay muchas plantillos durante la reproducción.

Estarán dañados los tweeter's

El Ecualizar SE-7 no tiene la barra de agudos al tope y el control de tono del amplificador en su etapa de agudos  tampoco esta al máximo.

Si esto tiene solución ojalá me puedan comentar por favor.

 

Saludos

Miguel

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Salta a la vista que estás abusando de los tweeters: enfatizas agudos tanto con el ecualizador como con el control de tonos del amplificador. Si usas ecualizador, debes mantener los controles de tonos del ampli en cero.

También estás abusando de tus oídos, vas a perder la audición de altas frecuencias si es que no la has perdido ya. 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Probaste con otro amplificador?

Saludos!

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

El control de esos crossover permite atenuar algunos decibeles.

Prueba con cada parlante para determinar si es uno o ambos los que están fallando, en una de esas es el driver de rango medio-alto el que esta fallando, para estar seguro mejor desconecta primero el tweeter y después prueba con el medio alto.

Lo más probable es que tengas que cambiar el Tweeter.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Distorsionan los dos tweeters o solo uno? Sería raro que fallaran los dos al mismo tiempo y de la misma forma. Yo partiría probando con otro amplificador y sacando el EQ y el control de tonos. Si el problema continúa mejor llevarlos directo donde un especialista (Lagas o Eart). No trates de repararlo tú si no tienes experiencia, esas cajas son excelentes y merecen ser bien cuidadas.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Cuales twt tienen distorsión? los de cinta o los de cono? ,los de cinta tienen una lámina bipolar apoyada en una espuma blanda, no tienen bobina y reciben la corriente desde un tranfo interno ( apenas se escuchan porque reproducen frecuencias muy altas) y los de cono son herméticos ,se destapan por arriba ,éstos pueden producir distorsión audible por varios motivos. A saber; es posible que te hayas excedido en la potencia y deformaste la bobina al calentarla ,por ende está rozando el entrehierro ,otra posibilidad es que se  hayan juntado sulfatos producto de la humedad (es común en esos drivers ) y esos sulfatos se desprenden y se depositan entre la bobina y el entrehierro produciendo distorsión ,por último si los conos están golpeados la bobina puede topar el entrehierro y distorsionar.

Mueve varias veces los potenciómetros de los parlantes hacia ambos lados con rapidez ,para limpiar los sulfatos ,también es posible que estos produzcan distorsión.

Prueba con otro reproductor ,otro amplificador y revisa los cables de señal (rca) ,también revisa cables de alimentación ,todo puede deberse a malos contactos que se presentan en forma de distorsión.

Suerte

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Siguiendo el otro hilo onde señalas que el EQ no levanta el sonido, creo que el exceso de ecualización (EQ, control de tonos del amp) pudo terminar matando los tweeters

1

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 15/3/2017 at 0:47, Riff dijo:

Salta a la vista que estás abusando de los tweeters: enfatizas agudos tanto con el ecualizador como con el control de tonos del amplificador. Si usas ecualizador, debes mantener los controles de tonos del ampli en cero.

También estás abusando de tus oídos, vas a perder la audición de altas frecuencias si es que no la has perdido ya. 

Ok, bajaré los agudos primero para proteger los rweetwr y segundo para proteger mis oídos...

Muchas gracias por la ayuda..

Sdos

Miguel

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 15/3/2017 at 0:47, Riff dijo:

Salta a la vista que estás abusando de los tweeters: enfatizas agudos tanto con el ecualizador como con el control de tonos del amplificador. Si usas ecualizador, debes mantener los controles de tonos del ampli en cero.

También estás abusando de tus oídos, vas a perder la audición de altas frecuencias si es que no la has perdido ya. 

Ok nunca he usado en control de tono en cero...probaré.

Muchas gracias.

Sdos.

 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 15/3/2017 at 7:42, Nicoghini dijo:

Probaste con otro amplificador?

Saludos!

Hola, estoy probando con otro amplificador y EQ, Onkyo A601+Eq Pionner de 7 bandar x canal mas sencillo y no tengo chisquidos....la calidad de sonido si no es la misma...seguire probando.

Muchas gracias por el aporte.

Sdos

 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 15/3/2017 at 7:44, Damilan1 dijo:

El control de esos crossover permite atenuar algunos decibeles.

Prueba con cada parlante para determinar si es uno o ambos los que están fallando, en una de esas es el driver de rango medio-alto el que esta fallando, para estar seguro mejor desconecta primero el tweeter y después prueba con el medio alto.

Lo más probable es que tengas que cambiar el Tweeter.

Estimado espero el fin de semana dejar esta alternativa como ultima opción, es decir probar desconectando... cada componente.

Sdos y gracias por el consejo.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 15/3/2017 at 9:27, alvarock dijo:

Distorsionan los dos tweeters o solo uno? Sería raro que fallaran los dos al mismo tiempo y de la misma forma. Yo partiría probando con otro amplificador y sacando el EQ y el control de tonos. Si el problema continúa mejor llevarlos directo donde un especialista (Lagas o Eart). No trates de repararlo tú si no tienes experiencia, esas cajas son excelentes y merecen ser bien cuidadas.

Ok. en esto estoy.... gracias por la ayuda estimado!

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 15/3/2017 at 10:34, Tomhate dijo:

Siguiendo el otro hilo onde señalas que el EQ no levanta el sonido, creo que el exceso de ecualización (EQ, control de tonos del amp) pudo terminar matando los tweeters

ok seguire los consejos,,,, efectivamente estaba abusando del EQ.

Sdos, y muchas gracias por todos los consejos, este foro siempre ha sido de gran utilidad

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 15/3/2017 at 10:34, Tomhate dijo:

Siguiendo el otro hilo onde señalas que el EQ no levanta el sonido, creo que el exceso de ecualización (EQ, control de tonos del amp) pudo terminar matando los tweeters

ok seguire los consejos,,,, efectivamente estaba abusando del EQ.

Sdos, y muchas gracias por todos los consejos, este foro siempre ha sido de gran utilidad

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 15/3/2017 at 7:44, Damilan1 dijo:

El control de esos crossover permite atenuar algunos decibeles.

Prueba con cada parlante para determinar si es uno o ambos los que están fallando, en una de esas es el driver de rango medio-alto el que esta fallando, para estar seguro mejor desconecta primero el tweeter y después prueba con el medio alto.

Lo más probable es que tengas que cambiar el Tweeter.

Ok.... espero el fin de semana hacer esta prueba.

Gracias!!!!

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Tu señalas que la distorsión se produce al escuchar un DVD de Pat Metheny,  cual es? Ocurre con todos los temas o sólo algunos?

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Estimado es escuchando un DVD en vivo en japon creo... especificamente This is Amércica...se saturan los tweeter's he seguido todos los consejos de todos y baje los agudos en amplificador y en EQ, 

 

muchas gracias a todos quienes respondieron mi consulta!!!!

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 15/3/2017 at 0:47, Riff dijo:

Salta a la vista que estás abusando de los tweeters: enfatizas agudos tanto con el ecualizador como con el control de tonos del amplificador. Si usas ecualizador, debes mantener los controles de tonos del ampli en cero.

También estás abusando de tus oídos, vas a perder la audición de altas frecuencias si es que no la has perdido ya. 

gracias, ya habia respondido,,, cuac no se que paso.... muchas gracias por tu ayuda,,,,, segui todos los consejos......

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 15/3/2017 at 10:34, Tomhate dijo:

Siguiendo el otro hilo onde señalas que el EQ no levanta el sonido, creo que el exceso de ecualización (EQ, control de tonos del amp) pudo terminar matando los tweeters

tambien te conteste y agradeci tu ayuda,,,,,, bje la exisgencia del EQ. 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Yo conecte mi tarrito Wattson OEM a mis Hd 880, desconecte el Equa, solo el Loudness y voila!, suenan exquisitas las Marantz, definitivamente el equa sera solo para las Ls 17, felicidades x tu resultado al ajustar, saludos.

Enviado desde mi iPhone utilizando Tapatalk

6da597ba5ebe65bc5fc4f472d20de951.jpg

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0