Conéctate para seguir esto  
Seguidores 0
Rcerda

Raspberry, volumio, matriz mini i pro

7 mensajes en este tema

Hola a todos, 

ojala puedan ayudarme con esta duda, les cuento. Tengo un raspberry pi3 con volumio, este está conectado a un dac matriz mini i pro 2, la cosa es que hasta hace una semana no me funcionaban los archivos pcm de 192 khz ni dsd, con estos últimos pasaba que, o no los los tocaba o sonaban ruidos raros y se cortaba constantemente. Bueno la semana pasada actualicé el software de volumio y milagro!, tocaba todo perfectamente sin problemas. Bueno paso que lo deje unos días y cuando volví a tocar nuevamente los archivos los 192 khz seguían funcionando bien pero los dsd no, o no los toca o los toca y la pantalla del  dac los muestra cómo pcm de 24 bits y 88,2 Khz. He estado buscando por ahí, algo ley del cable de transferencia de datos pero la verdad no tengo mucha idea, yo uso el cable de una impresora que tenía por ahí, alguien ,e podría dar un indicio?, otra cosa es que la configuración de volumio creo que esta correcta, dsd direct, seleccionado el matrix mini series, un buffer de 12 mb y una pe carga de un 20%.

 

saludos y de antemano gracias por sus respuestas.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Trata de escribir una img limpia en vez de actualizar, a mi me ha resultado. No tengo la misma configuración tuya pero con otras tarjetas USB me ha funcionado.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Publicado (editado)

Yo tuve algunos problemas con la base de datos y terminé flasheando la versión del 4/NOV/2017 y la actualicé internamente a la versión de abril de 2018. Sobre esa versión le apliqué el plugin de Spotify Connect y me generó correctamente la base de tracks. Reproduce sin problemas los FLAC y ALAC de 192/24.

Editado por herbert
0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

al final, volví a la cuestión a estado de inicio y al parecer tengo que volver a ingresar la clave y toda la cuestión, por paja no lo he hecho. De todas formas parece que me cambiare a tidal y ahí por lo que lei, estoy medio cagado, no hay plugin para eso. :/...saludos

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

En mi caso, no he podido hacer funcionar bien el spotify connect, en las anteriores versiones funcionaba de lujo :(

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 6/13/2018 at 4:52 PM, Kunz said:

En mi caso, no he podido hacer funcionar bien el spotify connect, en las anteriores versiones funcionaba de lujo :(

Para resolverlo hay que eliminar el plugin spotify connect desde la interfaz web y ejecutar un conjunto de comandos en linux via ssh para instalarlo nuevamente. Hubo cambio en las librerías de liberspot y por eso dejó de funcionar.

Este es el link de la solución:

https://github.com/balbuze/volumio-plugins/blob/master/plugins/music_service/volspotconnect2/readme.md

A mí me funcionó sin dramas luego de la comandería en linux y la activación final por web.

 

No olvidar que el ssh no viene activado por defecto.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Vamos a probrar gracias!!

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0