ponkine

Audiolab 8200 CDP - No me suena

6 posts in this topic

Hola amigos!

 

Desde hace ya unos días que mi CDP Audiolab no suena. La parte mecánica no tiene ningún problema. Abre la bandeja, lee los CDs, adelanta canciones, pausa, etc. Pero sencillamente no sale sonido de él :(

 

Ayer fui donde nuestro ilustre y gran forero Piav. Hicimos varias pruebas con las distintas salidas que tiene. Al parecer el problema es en el DAC

¿Algún forero buen samaritano o audio luthier que pueda arreglar el problema?

 

Se agradece !!!!

PD: foto referencial del CDP en cuestión

8200CD%20Black.jpg

0

Share this post


Link to post
Share on other sites
Hola amigos!

 

Desde hace ya unos días que mi CDP Audiolab no suena. La parte mecánica no tiene ningún problema. Abre la bandeja, lee los CDs, adelanta canciones, pausa, etc. Pero sencillamente no sale sonido de él 

 

Ayer fui donde nuestro ilustre y gran forero Piav. Hicimos varias pruebas con las distintas salidas que tiene. Al parecer el problema es en el DAC

¿Algún forero buen samaritano o audio luthier que pueda arreglar el problema?

 

Se agradece !!!!

PD: foto referencial del CDP en cuestión

8200CD%20Black.jpg

Una lata...pero me surge una duda...si lo conectaste via coaxial u optico y aun asi no suena a mi entender el DAC no tiene injerencia en eso pues la señal se transmite digital sin conversion la que es hecha por los DACs de tu receiver o DAC externo...tal vez el problema es otro...ojala que lo puedas solucionar.

Enviado desde mi SM-J730GM mediante Tapatalk

0

Share this post


Link to post
Share on other sites
Una lata...pero me surge una duda...si lo conectaste via coaxial u optico y aun asi no suena a mi entender el DAC no tiene injerencia en eso pues la señal se transmite digital sin conversion la que es hecha por los DACs de tu receiver o DAC externo...tal vez el problema es otro...ojala que lo puedas solucionar.Enviado desde mi SM-J730GM mediante Tapatalk

Yo creo que ponkine cuando dijo salidas, quiso decir entradas, ya que ese cd player tiene entradas digitales para ser usado como DAC. Así que probablemente sea el DAC el que está con problemas.

Sent from my SM-G950F using Tapatalk

0

Share this post


Link to post
Share on other sites

Paresque eso es, lo que dice Pelawers

 

Al menos ayer intentamos de todo y no anduvo. Leía los CDs, pero no salía sonido. Incluso con coaxial

Al conectarlo al DAC de nuestro amigazo Piav, ahí sí salía sonido

:(

0

Share this post


Link to post
Share on other sites

Si funcionaba conectado a un DAC externo, tiene toda la pinta de estar fallando el DAC interno del CDP... salvo que hayan cagado los conectores RCA, aunque es difícil que hayan muerto los dos canales juntos 🤔

Edited by rrohland
0

Share this post


Link to post
Share on other sites

Efectivamente  el lector funciona, lo que no funciona es el DAC interno,  probamos en la entrada coaxial con otro lector y nada y si reproduce a través de otro DAC externo.

alguien sabe de algún técnico para que mi amigo Ponkini solucione su problema?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now