Nitobag

Como puedo confirmar el voltaje que usa un ampli?

43 posts in this topic

Que tal amigos!! hace mucho que no posteo por acá y ahora necesito ayuda para aclarar una duda.  

Compré hace tiempo por Ebay en receiver NAD de la década del setenta y por algún motivo que aun desconozco, siempre tuve la idea que era 110v.  Como buen chileno y sin mirar ningún tipo de información, y teniendo la convicción que funcionaba a ese voltaje, lo conecté directo al trafo 100v a 220v y funcionó sin ningún problema.   Ahora mirando bien sus conexiones traseras me di cuenta que dice 220v (en dos lugares distintos), pero no me atrevo a conectarlo directo a la pared.  Existe alguna forma de saber a qué voltaje trabaja realmente sin hacer la prueba de ensayo y error?   

El equipo funciona bien, pero no he superado el 15 del volumen, ya que tengo parlantes sensibles, pero sí se nota que las luces del dial no prenden a un nivel normal (puede que sean así).  He tratado de contactar al vendedor, pero no me pesca. 

 

Bueno, cualquier ayuda se agradece.

 

0

Share this post


Link to post
Share on other sites

Si posee una fuente lineal (lo más probable), puedes abrirlo y ver sus condensadores de entrada. Tienen una leyenda en alguna parte de su encapsulado que indica el voltaje máximo de trabajo (50, 100, 250V etc)

0

Share this post


Link to post
Share on other sites

Manda una foto de la etiqueta trasera con la especificación del voltaje. Ahí mismo debería aparecer el modelo para buscar el manual de servicio, probablemente tenga adentro un selector de voltaje que sería bueno verificar.

0

Share this post


Link to post
Share on other sites
1 hour ago, Nitobag dijo:

Que tal amigos!! hace mucho que no posteo por acá y ahora necesito ayuda para aclarar una duda.  

Compré hace tiempo por Ebay en receiver NAD de la década del setenta y por algún motivo que aun desconozco, siempre tuve la idea que era 110v.  Como buen chileno y sin mirar ningún tipo de información, y teniendo la convicción que funcionaba a ese voltaje, lo conecté directo al trafo 100v a 220v y funcionó sin ningún problema.   Ahora mirando bien sus conexiones traseras me di cuenta que dice 220v (en dos lugares distintos), pero no me atrevo a conectarlo directo a la pared.  Existe alguna forma de saber a qué voltaje trabaja realmente sin hacer la prueba de ensayo y error?   

El equipo funciona bien, pero no he superado el 15 del volumen, ya que tengo parlantes sensibles, pero sí se nota que las luces del dial no prenden a un nivel normal (puede que sean así).  He tratado de contactar al vendedor, pero no me pesca. 

 

Bueno, cualquier ayuda se agradece.

 

Unas fotos ayudarian, ideal de la parte posterior donde lleva una placa informativa del modelo.numero de chassis..etc..etc

0

Share this post


Link to post
Share on other sites

Gracias amigos!! Servirá está que tengo mano? 8ee3b0ef22a3387c07b731d74b213165.jpg

Enviado desde mi EVA-L19 mediante Tapatalk

0

Share this post


Link to post
Share on other sites
hace 3 minutos, Nitobag dijo:

Gracias amigos!! Servirá está que tengo mano? 8ee3b0ef22a3387c07b731d74b213165.jpg

Enviado desde mi EVA-L19 mediante Tapatalk

ohhh recién supe que sgfca. NAD!!!!:zippyuy:

0

Share this post


Link to post
Share on other sites
12 minutes ago, syddennis said:

ohhh recién supe que sgfca. NAD!!!!:zippyuy:

+1000000000 xD

Ahi dice 220v a 50hz....igual si fuera de 110v no debería funcionar si le faltan 100v o si?

 

Saludos!

0

Share this post


Link to post
Share on other sites
hace 1 hora, Nitobag dijo:

Que tal amigos!! hace mucho que no posteo por acá y ahora necesito ayuda para aclarar una duda.  

Compré hace tiempo por Ebay en receiver NAD de la década del setenta y por algún motivo que aun desconozco, siempre tuve la idea que era 110v.  Como buen chileno y sin mirar ningún tipo de información, y teniendo la convicción que funcionaba a ese voltaje, lo conecté directo al trafo 100v a 220v y funcionó sin ningún problema.   Ahora mirando bien sus conexiones traseras me di cuenta que dice 220v (en dos lugares distintos), pero no me atrevo a conectarlo directo a la pared.  Existe alguna forma de saber a qué voltaje trabaja realmente sin hacer la prueba de ensayo y error?   

El equipo funciona bien, pero no he superado el 15 del volumen, ya que tengo parlantes sensibles, pero sí se nota que las luces del dial no prenden a un nivel normal (puede que sean así).  He tratado de contactar al vendedor, pero no me pesca. 

 

Bueno, cualquier ayuda se agradece.

 

¿Que ebay compraste? EEUU, Japón, Europa...de eso depende el voltaje, pero si lo usaste con trafo 110 a 220 y funcionaba, ese es el que usa, no funcionaría su fuera 220

0

Share this post


Link to post
Share on other sites

si lo conectaste a un trafo 100 a 220 (step up) está en 220V. 220V siempre es 50hz.  eso es lo que dices. si lo conectas a un step down 220 a 110 V y el transformador del equipo es solo 220V no funciona. si la fuente es 100-240.  da lo mismo. la leyenda en ese equipo undica mas que nada el continente donde se iba a usar.  o la info del step up es correcta. 

Edited by ayuda
0

Share this post


Link to post
Share on other sites

pero si hubieras conectado el step up de 100 a 220. en 220. se quema el transformador.  seguramente el rango de voltaje del equipo es amplio si te funcionó a 110V. los condensadores de la entrada no dicen mas que la tolerancia de la fuente que suele ser alta por ej 1000V en equipos a tubos. despues secundarii el volaje aumenta bastante a veces mas 800 v. esa leyenda iría en el condensador. 1Kv por ej. u 800V 

0

Share this post


Link to post
Share on other sites

Yo me aseguraría y lo llevaría a un técnico.  Para hacerlo tú, necesitarías una fuente de tensión, un tester, y hacer pruebas.  A veces las cosas traidas de afuera pueden haber sido manipuladas.  Años atrás me compraron en USA y luego me hicieron llegar mi actual FM tuner, consegupi que el comprador respondiera y dijo que la cosa era sólo para 110V... pero también era pa 220, había que desatornillar el botón selector de tensión:D

0

Share this post


Link to post
Share on other sites

Quedé medio perdido con lo que dice ayuda.... Esto de no cachar nada de electrónica... Acá va otra foto de la toma de corriente 0b182749b0676aa6088d1d8650109e12.jpg

Enviado desde mi EVA-L19 mediante Tapatalk

0

Share this post


Link to post
Share on other sites

Pero es 220, no veo la duda. Habla con el vendedor de todas formas para que estés seguro.

0

Share this post


Link to post
Share on other sites
Quedé medio perdido con lo que dice ayuda.... Esto de no cachar nada de electrónica... Acá va otra foto de la toma de corriente 0b182749b0676aa6088d1d8650109e12.jpg

Enviado desde mi EVA-L19 mediante Tapatalk

Revisa el fusible .. debería decir 6A a 220 o 230 v..

Enviado desde mi iPhone utilizando Tapatalk

0

Share this post


Link to post
Share on other sites
hace 2 horas, Nitobag dijo:

Quedé medio perdido con lo que dice ayuda.... Esto de no cachar nada de electrónica... Acá va otra foto de la toma de corriente 0b182749b0676aa6088d1d8650109e12.jpg

Enviado desde mi EVA-L19 mediante Tapatalk

ahí dice clarito 220V amigo... no sé cómo lo tenías funcionando a 110V jaja

0

Share this post


Link to post
Share on other sites

Mi tema iba más allá de lo que dice. Y por ende, debería funcionar a 110? Por qué lo ha hecho por meses. Por eso que no me atrevo a conectarlo directo a 220. El vendedor no responde desde hace ya una semana, así que asumo que ya no me responderá.

Enviado desde mi EVA-L19 mediante Tapatalk

0

Share this post


Link to post
Share on other sites

una pregunta. cuanto voltaje sale de ese enchufe que esta abajo de la leyenda "switched 100w". ya que el voltaje de salida de ese enchufe alimentaria al resto de la serie del equipo. midelo si puedes a ver cusntob da.  probablemente se trate de una fuente conmutada 100-240.  si la salida da un valor muy bajo. falta voltaje de entrada. si da 110V o cerca y el equipo funciona bien puedes ver adentro el transformador si indica alguna leyenda también.  manda foto del interior de la fuente de alimentación 

0

Share this post


Link to post
Share on other sites

lo que te decía nito es los transformadores que se usan en chile para equipos de usa son 220V a 110V. reducen la tensión. en tu primer post pusiste que conectaste el equipo a un transformador de 110V a 220V. es decir los que usan en estados unidos para usar equipos de 220V.  en usa les dicen "step dowm transformer" es decir los que reducen la tensión (220 a 110v) o step up. los que suben la tensión (110 a 220) para evitar confusiones. 

0

Share this post


Link to post
Share on other sites

NAD, empresa canadiense, fabricaba en oriente para abaratar costos, en los 70. Después se la comprarin los suecos, y le dieron el renombre que tiene. Después la vilvieron a comprar los canadienses. 

Sospecho que ese receiver tiene un transformador 220 con punto central, que usaban para poder hacer modelos para 220 o 110 voltios, de modo de vender en norteamérica y también en europa el mismo producto o bien con una modificación menor del cableado. Si es así hay que tener cuidado, porque podría ser un modelo para europa, como sugiere lo que dice el gabinetede los 220 v, pero modificado para usar en USA. 

Para ir a la segura, hace falta un técnico sí o sí. Te dejo un esquema de un equipo similar, el NAD 140:

https://www.hifiengine.com/hfe_downloads/index.php?nad/nad_model_140_schematic.pdf

 

 

0

Share this post


Link to post
Share on other sites
hace 17 horas, Nitobag dijo:

 siempre tuve la idea que era 110v.  Como buen chileno y sin mirar ningún tipo de información, y teniendo la convicción que funcionaba a ese voltaje, lo conecté directo al trafo 100v a 220v y funcionó sin ningún problema.  

Si el equipo, según las fotos, es efectivamente 220v y lo conectas a un step up de 110 a 220, este te entregará 220v.  La confusión puede estar en que tiene además un enchufe hembra para 100 v. Podría permitir alimentar desde ahí otro equipo de 110v. Pero eso mejor lo averiguas con el manual de usuario. Menciona el modelo y/o busca si lo tienen acá: https://www.hifiengine.com/database/hifi_database.php?model_type=rec&make=NAD&mdl=

0

Share this post


Link to post
Share on other sites
Si el equipo, según las fotos, es efectivamente 220v y lo conectas a un step up de 110 a 220, este te entregará 220v.  La confusión puede estar en que tiene además un enchufe hembra para 100 v. Podría permitir alimentar desde ahí otro equipo de 110v. Pero eso mejor lo averiguas con el manual de usuario. Menciona el modelo y/o busca si lo tienen acá: https://www.hifiengine.com/database/hifi_database.php?model_type=rec&make=NAD&mdl=

@Alberto, el tomacorriente auxiliar dice 100 watt, no 100 volt

Sent from my SM-G950F using Tapatalk

0

Share this post


Link to post
Share on other sites

Estimado. ¿Puedes abrir el equipo para saber si el transformador tiene alguna leyenda interna (no olvides sacar una foto donde esté instalado el transformador para tratar de determinar si fue modificado)? Aparentemente el equipo es a 220 V pero, claro está, podría haber sido modificado para trabajar en 110 V tal como te fue indicado por los otros foreros.

0

Share this post


Link to post
Share on other sites
Si el equipo, según las fotos, es efectivamente 220v y lo conectas a un step up de 110 a 220, este te entregará 220v.  La confusión puede estar en que tiene además un enchufe hembra para 100 v. Podría permitir alimentar desde ahí otro equipo de 110v. Pero eso mejor lo averiguas con el manual de usuario. Menciona el modelo y/o busca si lo tienen acá: https://www.hifiengine.com/database/hifi_database.php?model_type=rec&make=NAD&mdl=

Estimado Alberto tienes un error, si conectas un step up transformer de 110 a 220 por la entrada de 110 en una red de 220v vas a sacar mas de 300v y quemaras el equipo.

Por lo que logro deducir nuestro amigo aqui usa un transformador step down se alimenta en 220v y salen 110v hacia el equipo.

Un step up o step down solo depende por que lado alimentamos dicho transformador (vamos a obviar que tiene un factor importante en la construcción del transformador si lo vas a usar como step up o step down para no enredar mas el asunto)

Ojo que cuando pedimos ayuda en los foros debemos ser lo mas especifico posible idealmente aportando fotos si no estamos seguros.

La alimentación auxiliar que muestra el equipo en su tapa trasera no es de 100v sino que dice 100w lo que nos indica que es para maximo 100 watts y que sea switched implica que el amplificador al apagarse cortara la corriente en lo que tengamos enchufado ahí.

Saludos!

Sent from my SM-G950F using Tapatalk

0

Share this post


Link to post
Share on other sites

el enchufe que menciona Alberto es de 100V por el tipo de pata plana . no se usan pata plana para 220 por eso su comentario . corrígeme si no es así Alberto . Eso sí como es una toma no regular en el sentido que no es AC desde el muro , los fabricantes se saltan no mas lo normado . 

hace 1 hora, Alberto dijo:

Si el equipo, según las fotos, es efectivamente 220v y lo conectas a un step up de 110 a 220, este te entregará 220v.  La confusión puede estar en que tiene además un enchufe hembra para 100 v. Podría permitir alimentar desde ahí otro equipo de 110v. Pero eso mejor lo averiguas con el manual de usuario. Menciona el modelo y/o busca si lo tienen acá: https://www.hifiengine.com/database/hifi_database.php?model_type=rec&make=NAD&mdl=

sip . asi es . ese enchufe de atrás hay que medir cuanto sale . si el equipo esta funcionando a medias con 110V y es 220V , probablemente no de la tension para alimentar 110V  desde la toma . 

Edited by ayuda
0

Share this post


Link to post
Share on other sites
hace 38 minutos, ayuda dijo:

el enchufe que menciona Alberto es de 100V por el tipo de pata plana . no se usan pata plana para 220 por eso su comentario . corrígeme si no es así Alberto . Eso sí como es una toma no regular en el sentido que no es AC desde el muro , los fabricantes se saltan no mas lo normado . 

sip . asi es . ese enchufe de atrás hay que medir cuanto sale . si el equipo esta funcionando a medias con 110V y es 220V , probablemente no de la tension para alimentar 110V  desde la toma . 

si, exacto, ese de pata plana es tipo A, que puede ser NEMA 1-15 (gringo y otros países de 100/ 110v) o JIS C8303 CII japonés.

  940px-World_map_of_electrical_mains_powe

940px-World_Map_of_Mains_Voltages_and_Fr

0

Share this post


Link to post
Share on other sites
hace 2 horas, Pelawers dijo:

@Alberto, el tomacorriente auxiliar dice 100 watt, no 100 volt

Sent from my SM-G950F using Tapatalk

OK, solo limta lo que se puede conectar.- Me acabo de dar cuenta que hay algunos países que usan pata plata, osea A, con 220v. No lo sabía. normalmente se asocia con 100-110v. lo siento.
como Bolivia que usa tipo A y C, con 230v:

https://es.wikipedia.org/wiki/Anexo:Enchufes,_voltajes_y_frecuencias_por_pa%C3%ADs

Edited by Alberto
0

Share this post


Link to post
Share on other sites

pa que veai no mas el nivelbde Bolivia hasta para los enchufes son penca

0

Share this post


Link to post
Share on other sites
hace 2 horas, nicovicuna dijo:

Estimado Alberto tienes un error, si conectas un step up transformer de 110 a 220 por la entrada de 110 en una red de 220v vas a sacar mas de 300v y quemaras el equipo.

Por lo que logro deducir nuestro amigo aqui usa un transformador step down se alimenta en 220v y salen 110v hacia el equipo.

Un step up o step down solo depende por que lado alimentamos dicho transformador (vamos a obviar que tiene un factor importante en la construcción del transformador si lo vas a usar como step up o step down para no enredar mas el asunto)

Ojo que cuando pedimos ayuda en los foros debemos ser lo mas especifico posible idealmente aportando fotos si no estamos seguros.

La alimentación auxiliar que muestra el equipo en su tapa trasera no es de 100v sino que dice 100w lo que nos indica que es para maximo 100 watts y que sea switched implica que el amplificador al apagarse cortara la corriente en lo que tengamos enchufado ahí.

Saludos!

Sent from my SM-G950F using Tapatalk

de acuerdo 100%. Hay conversores variables que entregan un voltage regulando la salida a una tensión específica (+/- un %).

y si, ese 100w limita lo que se conecta y si, también, ese enchufe pata plana, lo asocié a 110/100v que es lo más típico, pero descubrí recién, viendo la tabla mundial, que hay algunos países que usan tipo A, aún con 220 o 230v. Siento haber confundido al Op.

0

Share this post


Link to post
Share on other sites

Efectivamente es raro pero usualmente los enchufes auxiliares de los equipos entregan el mismo voltaje que la entrada simplemente la pasan por un switch.

En mi humilde opinion yo verifique algun tecnico, revise el equipo para ver efectivamente a que voltaje se encuentra me a tocado mas de una vez que me llegaran equipos intervenidos con cambios de voltaje sin ninguna anotación.

Saludos

Sent from my SM-G950F using Tapatalk

0

Share this post


Link to post
Share on other sites
Estimado Alberto tienes un error, si conectas un step up transformer de 110 a 220 por la entrada de 110 en una red de 220v vas a sacar mas de 300v y quemaras el equipo. Por lo que logro deducir nuestro amigo aqui usa un transformador step down se alimenta en 220v y salen 110v hacia el equipo.

Un step up o step down solo depende por que lado alimentamos dicho transformador (vamos a obviar que tiene un factor importante en la construcción del transformador si lo vas a usar como step up o step down para no enredar mas el asunto)

Ojo que cuando pedimos ayuda en los foros debemos ser lo mas especifico posible idealmente aportando fotos si no estamos seguros.

La alimentación auxiliar que muestra el equipo en su tapa trasera no es de 100v sino que dice 100w lo que nos indica que es para maximo 100 watts y que sea switched implica que el amplificador al apagarse cortara la corriente en lo que tengamos enchufado ahí.

Saludos!

Sent from my SM-G950F using Tapatalk

Justamente, el trafo externo se conecta a la pared y entrega 110v al equipo. Eso, para el forero ayuda que preguntaba.

Sacaré más fotos internas a ver si ayudan en algo. El modelo específico es NAD "model 140" y lo compré en Alemania.

Enviado desde mi EVA-L19 mediante Tapatalk

0

Share this post


Link to post
Share on other sites
hace 20 horas, Nitobag dijo:

Gracias amigos!! Servirá está que tengo mano? 8ee3b0ef22a3387c07b731d74b213165.jpg

Enviado desde mi EVA-L19 mediante Tapatalk

220 Volt, claro como el agua.

0

Share this post


Link to post
Share on other sites
hace 16 horas, Nitobag dijo:

Quedé medio perdido con lo que dice ayuda.... Esto de no cachar nada de electrónica... Acá va otra foto de la toma de corriente 0b182749b0676aa6088d1d8650109e12.jpg

Enviado desde mi EVA-L19 mediante Tapatalk

Ratifica que es a 220 Volt.

Ese enchufe hembra es un auxiliar switcheado y apto para un consumo máximo de 100W. A eso puedes conectar una fuente,cdp, tornamesa, etc.

0

Share this post


Link to post
Share on other sites

Está claro o ratifico? Jajaja no caché.

Enviado desde mi EVA-L19 mediante Tapatalk

0

Share this post


Link to post
Share on other sites
hace 48 minutos, Nitobag dijo:

Justamente, el trafo externo se conecta a la pared y entrega 110v al equipo. Eso, para el forero ayuda que preguntaba.

Sacaré más fotos internas a ver si ayudan en algo. El modelo específico es NAD "model 140" y lo compré en Alemania.

Enviado desde mi EVA-L19 mediante Tapatalk

si lo compro en alemania y fue usado en alemania es de 220v.

De hecho las dos veces que he comprado equipos ha sido en alemania, pro la calidad de los productor usados que tienen, el voltaje que se usa y tipo de enchufe.

Edited by chazaman
0

Share this post


Link to post
Share on other sites

Ya estimados muchas gracias!!!  Logré contactar al vendedor..... me dice que es 220.  Debe ser algo que fumé y me quedé con la idea que era 110v., tal vez por las patas planas... nose.... ya da lo mismo.  

Lo bueno es que el post sirvió para que varios supieran que significaba NAD , jejejej.  Bueno, cuando lo compré tambien me llevé la sorporesa.

Lo único raro (para mi), es que ha funcionado bien a 110v.  Hoy mismo veo qué sucede al conectarlo directo.

Saludos!!

 

 

 

0

Share this post


Link to post
Share on other sites

Estimados,

Si el equipo efectivamente fuese 110 y lo conectan directamente a la corriente, ¿muere el equipo o sólo se quema el fusible?

 

0

Share this post


Link to post
Share on other sites
hace 3 minutos, TractorV8 dijo:

Estimados,

Si el equipo efectivamente fuese 110 y lo conectan directamente a la corriente, ¿muere el equipo o sólo se quema el fusible?

 

No me arriesgaría, nunca lo he hecho, llévalo a un técnico, le ponen una máquina y listo, Te cobrara una luca con suerte. Saludos.-

0

Share this post


Link to post
Share on other sites
hace 22 minutos, TractorV8 dijo:

Estimados,

Si el equipo efectivamente fuese 110 y lo conectan directamente a la corriente, ¿muere el equipo o sólo se quema el fusible?

 

Depende de las protecciones que tenga, pero es esperable que muera la fuente de poder, no el equipo entero. El fusible es una protección bastante arcaica y lenta, más que nada evita que el equipo se siga quemando cuando otras protecciones no funcionaron.

0

Share this post


Link to post
Share on other sites

Listo.  Funcionó sin problemas.   De hecho, las luces del dial que no prendían bien, ahora lo hacen de manera optima. 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now