seba_denied

ayuda con receiver onkyo rz820 zumbido del interior?

11 mensajes en este tema

Estimados, hace poco adquirí en MW el receiver Onkyo RZ820, pero lo que me he percatado al estar encendido tiene un zumbido/ruido al interior de este
no proviene del ventilador (este se enciende a cierto volumen o cuando esta muy caliente) si no que de la parte del trafo donde dice H.C.P.S.

Pregunte en la tienda y dijeron que era "normal" pero igual iban a consultar al proveedor, igualmente les consulto a ustedes 
mi preocupación radica que antes tenia un AV Pioneer Elite reparecido a este y nunca nunca escuche ese ruido (solo del ventilador cuando se encendía)
a muy muy bajo volumen de puro maniático escucho el ruido pero viendo películas o escuchando música no se aprecia

Como les digo solo pasa cuando esta encendido, en standby no ocurre, ojala me puedan ayudar en este dilema saludos a todos!

Onkyo-TX-RZ820-Innenleben3.jpg

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Es el trafo; si es nuevo, debiesen al menos revisarlo en el servicio técnico, a ver qué se puede hacer.

Igual hay modelos que vibran (en realidad, todos lo hacen, pero no en todos es audible), y no hay mucho que hacer. En otros, con el uso, empiezan a vibrar después de algunos años. 

Editado por Robert de Saint-Loup
1

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 2 horas, Robert de Saint-Loup dijo:

Es el trafo; si es nuevo, debiesen al menos revisarlo en el servicio técnico, a ver qué se puede hacer.

Igual hay modelos que vibran (en realidad, todos lo hacen, pero no en todos es audible), y no hay mucho que hacer. En otros, con el uso, empiezan a vibrar después de algunos años. 

si lamentable... mañana lo llevare a MW para ver que me dicen en todo caso esta con garantía, cuando escuche el de exhibición en la tienda no tenia este problema lo hubiera escuchado de inmediato el ruido, probé desenchufando todo y encendiéndolo incluso en la casa de un amigo pensando que seria "ruido en la red electrica" y persiste el problema

me toco nomas nada que hacerle...

Editado por seba_denied
0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Aplique garantía sin dudar!!

si lamentable... mañana lo llevare a MW para ver que me dicen en todo caso esta con garantía, cuando escuche el de exhibición en la tienda no tenia este problema lo hubiera escuchado de inmediato el ruido, probé desenchufando todo y encendiéndolo incluso en la casa de un amigo pensando que seria "ruido en la red electrica" y persiste el problema

me toco nomas nada que hacerle...

Sent from my SM-J500M using Tapatalk

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 3 horas, zamlec dijo:

Aplique garantía sin dudar!!

Sent from my SM-J500M using Tapatalk

si pero al llevar el equipo si o si tiene que pasar por el servicio tecnico y estos siempre le dan la razon a la tienda, talves tenga que espera 1-2 meses que al final me diran "sabes el equipo es asi y no esta malo" tipico de chantaworld...

lo unico que se es es imposible que un receiver gama alta tenga ruidos de "corriente" sea "nomal"

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
10 hours ago, seba_denied said:

si pero al llevar el equipo si o si tiene que pasar por el servicio tecnico y estos siempre le dan la razon a la tienda, talves tenga que espera 1-2 meses que al final me diran "sabes el equipo es asi y no esta malo" tipico de chantaworld...

lo unico que se es es imposible que un receiver gama alta tenga ruidos de "corriente" sea "nomal"

Mira, averigüé un poco más del tema (algo cachaba, pero me informé mejor para darte una explicación técnicamente correcta): los trafos suenan cuando las placas del núcleo se magnetizan, y comienzan a vibrar a 50 hz. Usualmente se magnetizan cuando el suministro eléctrico tiene una componente continua. Un trafo nuevo no debiese vibrar, pero al estar expuesto a una componente continua puede empezar a vibrar. 

Es decir, bien podría ser "culpa" de tu suministro eléctrico.

Te voy a contar una anécdota super loca al respecto, para que veas lo curiosos que pueden llegar a ser estos casos: tengo un cliente que tiene un power NAIM. Nos contactó porque le sonaba el trafo. Lo probamos en la tienda, y efectivamente sonaba bastante. Era primera vez que nos pasaba con la marca. Después de muchas vueltas, y por hacer un upgrade (es decir, no por tratar de resolver el problema), el cliente compró cables de parlantes NAIM. Y mágicamente al ruido del trafo desapareció! 

Bueno, con esto no quiero decirte que con comprar cables se va a pasar el ruido:D, pero es para que veas lo locos que pueden llegar a ser estos temas eléctricos. 

Lo que podrías hacer es probar el que tienen de demo en la tienda. Si no suena en tienda, y está en buen estado, y no te molesta que sea ex demo, podrías cambiarlo por ese. Por qué por ese? Porque pote tú que accedan a cambiarlo por otro sellado, y que el sellado venga magnetizado de fábrica, y vibre. Vas a quedar en las mismas. Ahora bien, si te llevas el de demo, y en tu casa suena, entonces el problema estaría en tu red. :(

Eso es lo poco que puedo aportar. Lo otro es olvidarse del tema no más. Yo he tenido amps con ruido de trafo, y no pesco no más. Trato de dominar el TOC. :D Pero claro, depende del nivel de ruido. Si es musho, claro que puede ser molesto. 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 3 horas, Robert de Saint-Loup dijo:

Mira, averigüé un poco más del tema (algo cachaba, pero me informé mejor para darte una explicación técnicamente correcta): los trafos suenan cuando las placas del núcleo se magnetizan, y comienzan a vibrar a 50 hz. Usualmente se magnetizan cuando el suministro eléctrico tiene una componente continua. Un trafo nuevo no debiese vibrar, pero al estar expuesto a una componente continua puede empezar a vibrar. 

Es decir, bien podría ser "culpa" de tu suministro eléctrico.

Te voy a contar una anécdota super loca al respecto, para que veas lo curiosos que pueden llegar a ser estos casos: tengo un cliente que tiene un power NAIM. Nos contactó porque le sonaba el trafo. Lo probamos en la tienda, y efectivamente sonaba bastante. Era primera vez que nos pasaba con la marca. Después de muchas vueltas, y por hacer un upgrade (es decir, no por tratar de resolver el problema), el cliente compró cables de parlantes NAIM. Y mágicamente al ruido del trafo desapareció! 

Bueno, con esto no quiero decirte que con comprar cables se va a pasar el ruido:D, pero es para que veas lo locos que pueden llegar a ser estos temas eléctricos. 

Lo que podrías hacer es probar el que tienen de demo en la tienda. Si no suena en tienda, y está en buen estado, y no te molesta que sea ex demo, podrías cambiarlo por ese. Por qué por ese? Porque pote tú que accedan a cambiarlo por otro sellado, y que el sellado venga magnetizado de fábrica, y vibre. Vas a quedar en las mismas. Ahora bien, si te llevas el de demo, y en tu casa suena, entonces el problema estaría en tu red. :(

Eso es lo poco que puedo aportar. Lo otro es olvidarse del tema no más. Yo he tenido amps con ruido de trafo, y no pesco no más. Trato de dominar el TOC. :D Pero claro, depende del nivel de ruido. Si es musho, claro que puede ser molesto. 

acabo de llegar a la casa, me cambiaron de inmediato el receiver y este no tiene ese problema, tambien me hare de una UPS para filtrar todo los armonicos que afecten al equipo y ademas me hize de cables mejores para los parlantes que tambien podrian haber influido en el trafo

gracias por la ayuda lo tendre presente para la prox :)

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
8 hours ago, seba_denied said:

acabo de llegar a la casa, me cambiaron de inmediato el receiver y este no tiene ese problema, tambien me hare de una UPS para filtrar todo los armonicos que afecten al equipo y ademas me hize de cables mejores para los parlantes que tambien podrian haber influido en el trafo

gracias por la ayuda lo tendre presente para la prox :)

excelente, me alegro!

1

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Entiendo que una ups no te sirve pa eso, y hasta te podría generar más ruido. De todas formas hay varios tipos de ups, revisa bien.

1

Compartir este post


Enlace al mensaje
Compartir en otros sitios
Entiendo que una ups no te sirve pa eso, y hasta te podría generar más ruido. De todas formas hay varios tipos de ups, revisa bien.

Tal como lo indica patagonia, con una UPS solo obtendrás mas ruido en la señal de entrada

Enviado desde mi iPhone utilizando Tapatalk

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 1 hora, jvfotografias dijo:

Tal como lo indica patagonia, con una UPS solo obtendrás mas ruido en la señal de entrada

Enviado desde mi iPhone utilizando Tapatalk

Oka entonces la devolvere me tratare de comprar un filtro de poder, gracias

1

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión