ocj

Ayuda con Project Elemental

28 posts in this topic

Estimados, nuevamente recurro a ustedes por su sabiduría. Desde hace poco tengo una Project Elemental y escucho ruido como de estática. En el "sistema" tengo conectado un cd player y un CCA, ruido que no noto cuando los uso.

El tema es más complicado porque al usar la torna tampoco se escucha ese ruido, sino que sólo aparece una vez encendida y con la aguja puesta en el vinilo.

Debo señalar que tengo los parlantes en el mismo mueble, pero les puse unos "spikes" bien sui generis, pero probé sacándolos de ahí y el ruido persiste. Recién ayer cambié prácticamente todos los cables -reemplazos de los de cortesía por chinos, incluyendo los de los parlantes- y con eso se eliminó un leve ruido de hum que tenía en todo el sistema.

Siguiendo los consejos de acá, también puse la torna sobre un pequeño bloque de mármol (la elemental tiene una base relativamente pequeña y la compré con sus dimensiones aproximadas.

A lo único que puedo culpar es la ruido del motor que, quizás transfiera vibraciones al brazo. Antes de hacer este post estuve leyendo en varios lados y decían que era un problema recurrente de las project -incluso en la página lo señalan- y recomiendan quitar unos tornillos de transporte que se encuentran en el motor. Vi unos tutoriales en youtube pero de otras project -la Carbon si la memoria no me falla- entonces antes de aplicar destornillador quería saber si la solución será efectiva y si realmente es fácil de hacer.

Lo otro, obviamente, es saber si existe alguna solución alternativa.

0

Share this post


Link to post
Share on other sites

Debe ser el ruido del motor no más. Esa torna es bastante ruidosa. Me refiero a que el sonido del motor (o lo que sea, la vibración) se transmite a la cápsula. En general el noise floor que tiene es bastante alto. 

0

Share this post


Link to post
Share on other sites
Debe ser el ruido del motor no más. Esa torna es bastante ruidosa. Me refiero a que el sonido del motor (o lo que sea, la vibración) se transmite a la cápsula. En general el noise floor que tiene es bastante alto. 

Gracias Robert. De lo que leo es una cuestión de fábrica sin solución. De todos modos sólo es notorio cuando se inserta la aguja, comenzando la música no se nota o se tapa. Lo ideal sería sacarlo eso sí

Enviado desde mi iPhone utilizando Tapatalk

0

Share this post


Link to post
Share on other sites
hace 4 horas, ocj dijo:

Gracias Robert. De lo que leo es una cuestión de fábrica sin solución. De todos modos sólo es notorio cuando se inserta la aguja, comenzando la música no se nota o se tapa. Lo ideal sería sacarlo eso sí

Enviado desde mi iPhone utilizando Tapatalk

sube video, dificilmente podamos ayudar así, me imagino probaste con varios vinilos

0

Share this post


Link to post
Share on other sites

Ahí va una foto de cómo tengo montado todo.

sube video, dificilmente podamos ayudar así, me imagino probaste con varios vinilos

9fb22a4c293bd0cdf2d4563964aa9be1.jpg

Esto es lo mejor que conseguí en video

1

Share this post


Link to post
Share on other sites

Es lo de los tornillos y es ultra fácil hacerlo, a mi el ruido me apareció al sacar los tornillos, luego saqué los topes de goma, y luego volví a colocar todo y problema solucionado.

Tu caso es lo mismo pero al revés, ve este video.

Es como una maña de la vibración de las Project.

Enviado desde mi iPad utilizando Tapatalk

0

Share this post


Link to post
Share on other sites
hace 10 horas, ocj dijo:

Ahí va una foto de cómo tengo montado todo.

 

9fb22a4c293bd0cdf2d4563964aa9be1.jpg

Esto es lo mejor que conseguí en video

 

hola

yo tube un  ruido  que me webeo por mucho rato era  la zapatilla que estaba muy cerca de la torna. mientras más cables o transformadores había conectado a la zapatilla sonaba  mas acentuado. como veo un fx ahi , que era especialmente el que me ocasionaba el mayor ruido quiza por  los tubos. compre una zapatilla de mejor calidad y solucionado el problema. solo lo comento. por que vi funcionando esa torna en otra cadena y ningun problema de estáticas. si te sirve  de algo

0

Share this post


Link to post
Share on other sites
hace 20 horas, ocj dijo:

Ahí va una foto de cómo tengo montado todo.

 

9fb22a4c293bd0cdf2d4563964aa9be1.jpg

Esto es lo mejor que conseguí en video

 

Hola @ocj vi tu problema y al parecer mi Pro-ject Debut III también tiene ese HUM que hace que los Midrange se muevan cuando cae la aguja en el disco, yo no he buscado soluciones pero en youtube encontré esta solución aunque es un tanto hardcore.

 

0

Share this post


Link to post
Share on other sites

Gracias muchachos. Hoy en la mañana vi el video pero, como dije en el primer post, la solución creo que no es la misma porque la Elemental no es igual a la de los videos. De todos modos, quite los tornillos y quité unos topes que lleva (aunque no son iguales y se caen solos apenas uno destornillada). Es imposible dejar el motor sin tornillos porque se cae, así que volví a ponerlos pero sin los topes, y dejando el motor relativamente suelto, pero los resultados fueron peores -más hum-.

Luego los apreté nuevamente y el ruido volvió a cero.

Las soluciones que encontré en la red eran sacar el motor y hacer una estructura en otro lado independiente de la torna, pero creo que no es la idea.

En cuanto al ruido de la zapatilla, lo noto sólo si subo mucho el volumen, pero existe en la cadena análoga. Noté que poniendo un dedo en el fx tube se reducía, así que tendré que ver eso de la zapatilla de mejor calidad. Tengo fos juntas: en uka está solo la torna y el pre de phono, en la otra está el resto.

Cómo saber cuál zapatilla es buena? Ambas fueron compradas en el homecenter

0

Share this post


Link to post
Share on other sites
hace 2 horas, ocj dijo:

Gracias muchachos. Hoy en la mañana vi el video pero, como dije en el primer post, la solución creo que no es la misma porque la Elemental no es igual a la de los videos. De todos modos, quite los tornillos y quité unos topes que lleva (aunque no son iguales y se caen solos apenas uno destornillada). Es imposible dejar el motor sin tornillos porque se cae, así que volví a ponerlos pero sin los topes, y dejando el motor relativamente suelto, pero los resultados fueron peores -más hum-.

Luego los apreté nuevamente y el ruido volvió a cero.

Las soluciones que encontré en la red eran sacar el motor y hacer una estructura en otro lado independiente de la torna, pero creo que no es la idea.

En cuanto al ruido de la zapatilla, lo noto sólo si subo mucho el volumen, pero existe en la cadena análoga. Noté que poniendo un dedo en el fx tube se reducía, así que tendré que ver eso de la zapatilla de mejor calidad. Tengo fos juntas: en uka está solo la torna y el pre de phono, en la otra está el resto.

Cómo saber cuál zapatilla es buena? Ambas fueron compradas en el homecenter

aveces son los tubos. hay gente que ha cambiado los tubos y se acabo el problema, yo compre una zapatilla en comdiel.cl no es hifi pero mejor que las homecenter si no  quieres gastar mas de 100  lukas en una pro

1

Share this post


Link to post
Share on other sites
On 8/6/2019 at 11:43, ocj dijo:

Estimados, nuevamente recurro a ustedes por su sabiduría. Desde hace poco tengo una Project Elemental y escucho ruido como de estática. En el "sistema" tengo conectado un cd player y un CCA, ruido que no noto cuando los uso.

El tema es más complicado porque al usar la torna tampoco se escucha ese ruido, sino que sólo aparece una vez encendida y con la aguja puesta en el vinilo.

Debo señalar que tengo los parlantes en el mismo mueble, pero les puse unos "spikes" bien sui generis, pero probé sacándolos de ahí y el ruido persiste. Recién ayer cambié prácticamente todos los cables -reemplazos de los de cortesía por chinos, incluyendo los de los parlantes- y con eso se eliminó un leve ruido de hum que tenía en todo el sistema.

Siguiendo los consejos de acá, también puse la torna sobre un pequeño bloque de mármol (la elemental tiene una base relativamente pequeña y la compré con sus dimensiones aproximadas.

A lo único que puedo culpar es la ruido del motor que, quizás transfiera vibraciones al brazo. Antes de hacer este post estuve leyendo en varios lados y decían que era un problema recurrente de las project -incluso en la página lo señalan- y recomiendan quitar unos tornillos de transporte que se encuentran en el motor. Vi unos tutoriales en youtube pero de otras project -la Carbon si la memoria no me falla- entonces antes de aplicar destornillador quería saber si la solución será efectiva y si realmente es fácil de hacer.

Lo otro, obviamente, es saber si existe alguna solución alternativa.

Estimado, yo tuve un problema similar, se me metia un ruido hum terrible, tengo una verdadero plato de tallerines de cables detras del mueble, pense que era eso, desenchufe y ordene todo lo prendi y igual, movia los cables de un lado para el otro y casi me rindo, conecte la tornamesa a otro equipo que tengo y segia, yo tengo una nad c558 que es básicamente una project y al final final, derrepente me di cuenta que moviendo los cables rca aumentaba y disminuia y al final era el cable que venia con el tornamesa que es el cable desde de la project, cambie por un cable de radio homecenter y listo era el maldito pto cable que estaba malo. Ahora compre otro cable de otra marca bueno y listo se termino el hum.

Saludos

0

Share this post


Link to post
Share on other sites
Estimado, yo tuve un problema similar, se me metia un ruido hum terrible, tengo una verdadero plato de tallerines de cables detras del mueble, pense que era eso, desenchufe y ordene todo lo prendi y igual, movia los cables de un lado para el otro y casi me rindo, conecte la tornamesa a otro equipo que tengo y segia, yo tengo una nad c558 que es básicamente una project y al final final, derrepente me di cuenta que moviendo los cables rca aumentaba y disminuia y al final era el cable que venia con el tornamesa que es el cable desde de la project, cambie por un cable de radio homecenter y listo era el maldito pto cable que estaba malo. Ahora compre otro cable de otra marca bueno y listo se termino el hum.

Saludos

Y cómo hiciste el cambio?? Se lo encargaste a algún técnico?? Gracias por compartir la experiencia a todo esto

Enviado desde mi iPhone utilizando Tapatalk

0

Share this post


Link to post
Share on other sites
hace 3 minutos, ocj dijo:

Y cómo hiciste el cambio?? Se lo encargaste a algún técnico?? Gracias por compartir la experiencia a todo esto

Enviado desde mi iPhone utilizando Tapatalk

Era el cable de coneccion rca que va del torna al pre, lo medi y el - estaba cortado cuando lo movia claro hacia mas o menos contacto pero era el maldito cable ...... otra cosa que me paso con esta tornamesa fue que cambiando la capsula en ves de tirar el borne del cable que va conetado a la capsula tire el cable y lo desolde, lo arregle yo pero tambien se me metio un hum.... Mejor antes de ponerce a desarmar es mejor revisar las conexiones incluso cambiar la capsula, yo me compre una grado y no me funciono con una tornamesa rega, ahi aprendi que derrepente son las capsulas y no otra cosa, pero eso es facil de verificar por que si acercaba la capsula al centro del disco aumentaba el sonido, claro por que se acercaba al motor.

Saludos 

0

Share this post


Link to post
Share on other sites

Entiendo que la Elemental no tiene la posibilidad de cambiar la cápsula

Enviado desde mi HUAWEI VNS-L23 mediante Tapatalk

0

Share this post


Link to post
Share on other sites

Si se puede, viene con una ortofon om no se cual pero claro que si se puede, por cualquiera que le guste y que sea compatible en algunas cosas,,,, una consulta quien le dijo que no se puede? no le crea.

 

Saludos

0

Share this post


Link to post
Share on other sites

Posted (edited)

Si se puede, viene con una ortofon om no se cual pero claro que si se puede, por cualquiera que le guste y que sea compatible en algunas cosas,,,, una consulta quien le dijo que no se puede? no le crea.

 

Saludos

 

Tengo la embarra con los cables esto tambien hace hummmmmm

cables.jpg

Edited by alfred
0

Share this post


Link to post
Share on other sites

El representante en Chile de la marca lo dijo, compatible con la serie OM de Ortofon y sería. Lo que no es poco en todo caso.

0

Share this post


Link to post
Share on other sites
hace 9 horas, ocj dijo:

Entiendo que la Elemental no tiene la posibilidad de cambiar la cápsula

Enviado desde mi HUAWEI VNS-L23 mediante Tapatalk

si se puede hay un video en youtube con una ortofon red , tendrias  que agregarle peso adicional al brazo para balace, pero el  antiskating no se como mmierda calibrarlo. pero es un culo,

0

Share this post


Link to post
Share on other sites

Finalemente y después de mucho cachurear, creo que el tema hum eléctrico proviene de la conexión a tierra del pre (tengo un Project Phono Box MM). Hay una solución que posteó @Thingol y que pretendo implementar (No sé como conseguir un enchufe que sólo tenga la pata tierra para conectarlo al pre, no sé si servirá cualquier enchufe en donde use el terminal del medio). Sin embargo, lo bajé muchísimo conectando y desconectando y, sobre todo, ordenando los cables traseros y alejando una zapatilla de otra. En ese sentido estoy bastante conforme.

En cuanto al ruido del motor, tomé algunas medidas que también lo han atenuado. Finalmente quité los topes de goma de los tornillos que sostienen el motor y después, al reinstalar, los dejé bien apretados. Increíblemente el ruido se redujo bastante al poner la aguja. Además probé poniendo una bufanda sobre la base (espero encontrar algo más adhoc, creo que alguien del foro recomendó unas espumas especiales con ese fin) y tengo la impresión que también ayudó a la disminución del ruido. Sin embargo, este persiste, pero como suelo escuchar a volumen relativamente bajo, sólo estando muy encima de los parlantes se torna molesto.

1

Share this post


Link to post
Share on other sites
hace 8 horas, ocj dijo:

Finalemente y después de mucho cachurear, creo que el tema hum eléctrico proviene de la conexión a tierra del pre (tengo un Project Phono Box MM). Hay una solución que posteó @Thingol y que pretendo implementar (No sé como conseguir un enchufe que sólo tenga la pata tierra para conectarlo al pre, no sé si servirá cualquier enchufe en donde use el terminal del medio). Sin embargo, lo bajé muchísimo conectando y desconectando y, sobre todo, ordenando los cables traseros y alejando una zapatilla de otra. En ese sentido estoy bastante conforme.

En cuanto al ruido del motor, tomé algunas medidas que también lo han atenuado. Finalmente quité los topes de goma de los tornillos que sostienen el motor y después, al reinstalar, los dejé bien apretados. Increíblemente el ruido se redujo bastante al poner la aguja. Además probé poniendo una bufanda sobre la base (espero encontrar algo más adhoc, creo que alguien del foro recomendó unas espumas especiales con ese fin) y tengo la impresión que también ayudó a la disminución del ruido. Sin embargo, este persiste, pero como suelo escuchar a volumen relativamente bajo, sólo estando muy encima de los parlantes se torna molesto.

Que bueno que pudiste solucionar en parte el problema, respecto a una base relativamente económica están las base de aislación marca Auralex, aquí te dejo un link, nose si las vendes en Chile.

https://www.amazon.com/Auralex-Acoustics-ISOTONE-Turntable-Isolation/dp/B00SZ3J4IS

 

Aquí hay otra idea que te puede servir.

 

0

Share this post


Link to post
Share on other sites

Quizás ya esté pasado de moda el tema pero creo que para alguien que busque información le puede ser útil.

Reduje notoriamente el hum proveniente de la cadena análoga que tenía. implementé una idea que se posteó más arriba y que iba a la toma de tierra del pre y realmente funciona, es un cambio muy notorio. 

En ese caso había que hacer una toma de tierra directamente desde el tornillo del pre (Un Project Phono Box MM) y hacer una conexión con un enchufe y sólo conectarlo a la tierra del enchufe. En el video un gringo lo hace con un enchufe que sólo tiene tierra, así que en mi caso lo hice con un enchufe de menos de luca del homecenter y con cable de ese verde barato. Es muy sencillo y, como ya dije, el cambio es totalmente perceptible. 

0

Share this post


Link to post
Share on other sites
11 hours ago, ocj said:

Quizás ya esté pasado de moda el tema pero creo que para alguien que busque información le puede ser útil.

Reduje notoriamente el hum proveniente de la cadena análoga que tenía. implementé una idea que se posteó más arriba y que iba a la toma de tierra del pre y realmente funciona, es un cambio muy notorio. 

En ese caso había que hacer una toma de tierra directamente desde el tornillo del pre (Un Project Phono Box MM) y hacer una conexión con un enchufe y sólo conectarlo a la tierra del enchufe. En el video un gringo lo hace con un enchufe que sólo tiene tierra, así que en mi caso lo hice con un enchufe de menos de luca del homecenter y con cable de ese verde barato. Es muy sencillo y, como ya dije, el cambio es totalmente perceptible. 

en el video que te postee creo que es la tercera solución que muestra el tipo,

estás hablando de la misma ?

0

Share this post


Link to post
Share on other sites
hace 6 horas, episode dijo:

en el video que te postee creo que es la tercera solución que muestra el tipo,

estás hablando de la misma ?

La idea la saqué de este video que posteó @Thingol. Con el ruido del motor no hay caso. Hay varias opciones que están por ahí pero no sé si me de para implementarse (quitar el motor y dejarlo fuera de la estructura)

 

On 9/6/2019 at 19:09, Thingol dijo:

 

 

0

Share this post


Link to post
Share on other sites
hace 2 horas, ocj dijo:

La idea la saqué de este video que posteó @Thingol. Con el ruido del motor no hay caso. Hay varias opciones que están por ahí pero no sé si me de para implementarse (quitar el motor y dejarlo fuera de la estructura)

 

 

Todavía estas con problemas?

0

Share this post


Link to post
Share on other sites

La verdad es que el ruido del motor persiste. Prácticamente eliminé el hum, así que me falta ver cómo lo quito

0

Share this post


Link to post
Share on other sites
On 6/26/2019 at 4:42 PM, ocj said:

La idea la saqué de este video que posteó @Thingol. Con el ruido del motor no hay caso. Hay varias opciones que están por ahí pero no sé si me de para implementarse (quitar el motor y dejarlo fuera de la estructura)

 

 

prueba con las opciones del otro video que te puse,

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now