Jump to content
lnx

Daphile con administrador de archivos

Recommended Posts

los plugin Biography y AlbumReview son interesantes. Cuando funcionan... :zippytanax: a veces no encuentran.

Share this post


Link to post
Share on other sites
Señores pregunta:

¿existe algún ecualizador en este programa?

en mi amplificador y con flac suena bajo (poco volumen) en comparación a Jriver


saludos

Share this post


Link to post
Share on other sites
puede que no tengas el slider de volumen al máximo

mejor dejar bitperfect y con salida fija, en Settings->Audio Devices, que ponga el que usas con [b]Initial volume: Control Off Bitperfect playback[/b]

Share this post


Link to post
Share on other sites
[quote name='Robert' date='30 September 2015 - 05:20 PM' timestamp='1443648057' post='319075']
Señores pregunta:

¿existe algún ecualizador en este programa?

en mi amplificador y con flac suena bajo (poco volumen) en comparación a Jriver


saludos
[/quote]

http://www.hifichile.cl/index.php?/topic/12200-daphile-con-administrador-de-archivos/page__view__findpost__p__316608 Edited by lnx

Share this post


Link to post
Share on other sites
[img]http://oi57.tinypic.com/295ct9l.jpg[/img] Edited by lnx

Share this post


Link to post
Share on other sites
chicos,
sigo con el mismo problema:
Desde el Zotac un canal suena chicharriento...

Ya descarte el cable..le puse varias fuentes ...descarte el ampli, probe ambas entradas RCA y suenan bien.

- Intente ver la configuracion de volumenes del Daphile pero no veo nada que diferencia un canal del otro.
- Cambie la la configuracion, estaba en Analog y le puse Digital pero no suena...
---- recordar que este problema es con el cable Plug a RCA desde la salida de audifonos del Zotac ----
- En Initial Volumen estaba en Bit perfect...lo cambie a Control On...y siguie el problema.

Pienso que podria ser la tarjeta de sonido... mmm??.. canal sucio..polvo...etc??
Alguna otra prueba que podria hacer??

Gracias.
Slds.

Share this post


Link to post
Share on other sites
[quote name='Alkca' date='09 October 2015 - 10:10 PM' timestamp='1444443030' post='320637']
chicos,
sigo con el mismo problema:
Desde el Zotac un canal suena chicharriento...

Ya descarte el cable..le puse varias fuentes ...descarte el ampli, probe ambas entradas RCA y suenan bien.

- Intente ver la configuracion de volumenes del Daphile pero no veo nada que diferencia un canal del otro.
- Cambie la la configuracion, estaba en Analog y le puse Digital pero no suena...
---- recordar que este problema es con el cable Plug a RCA desde la salida de audifonos del Zotac ----
- En Initial Volumen estaba en Bit perfect...lo cambie a Control On...y siguie el problema.

Pienso que podria ser la tarjeta de sonido... mmm??.. canal sucio..polvo...etc??
Alguna otra prueba que podria hacer??

Gracias.
Slds.
[/quote]

definitivamente el problema es la tarjeta de audio integrada del zotac, podrias hacer una prueba si el zotac ese funciona con 12 volts lo pdrias conectar a una bateria si el chicharres cesa , deberias cambiar la fuente de poder por una de mejor pelo pero sin exagerar que una fuente audiofila facil llega a los 300 dolares y eso siendo china!!!

http://www.teradak.com/products/75.html

http://www.ebay.com/itm/TeraDak-MAC-Mini-2010-2014-DC12V-10A-Audiophile-HiFi-Linear-Power-Supply-/181571640749?hash=item2a46835dad

Share this post


Link to post
Share on other sites
12 de Enero, nueva version de Daphile.
Hay mejoras, puede que le sirva a quienes hayan tenido problemas con wifi, entre otros.

Share this post


Link to post
Share on other sites
Yo no he leido sobre comparaciones o diferencias, ignoro si existen tales comparaciones en la web, pero en forma resumida, este ultimo posee un kernel como literalmente lo indica su nombre, esto implica que las latencias entre una orden y la respuesta de la aplicacion a dicha orden son menores. Yo no creo ser capaz de detectar diferencias entre la version RT y la "estandar" recomendada, tampoco creo que otra persona lo pueda hacer..... pero....es cosa de leer un poco y comprobar que hay algunos seres que detectan hasta mas de una diferencia entre ellos; incluso entre software players, aun siendo bit-perfect.
Ambas versiones sirven para lo mismo, cualquiera de las dos sirve, siendo la RT con un desarrollo mas reciente.

Saludos, lnx.

Share this post


Link to post
Share on other sites
Acabo de instalar daphile-16.03-x86_64.iso en un mini pc y no pude conectarme por ssh, sera que ya no trae esta opcion?
Pretendia trasferir un par de albumes por sftp, asi que tuve que agregar los archivos de mi servidor de audio por sshfs. El file manager funciona bien.

Share this post


Link to post
Share on other sites
[quote name='jsc010' date='10 April 2016 - 07:51 PM' timestamp='1460332288' post='348159']
SSH funciona solo en las versiones beta.
[/quote]

Que pavo! Acabo de releer el post #71.
Gracias jsc010, hace rato que no usaba daphile, recien instale squeezer para hacer pruebas desde el telefono.

Share this post


Link to post
Share on other sites
[quote name='Patagonia' date='19 February 2016 - 03:31 PM' timestamp='1455910274' post='340374']
Ahora hay 2 versiones, la normal y la con "real time kernel", qué diferencias o usos debería haber entre ambas?

Saludos
[/quote]


reducir el jitter a niveles tales que solo un alucinado lo podria detectar.... Edited by AudioLuthier

Share this post


Link to post
Share on other sites
"RTLinux es un sistema operativo de tiempo real que ejecuta Linux como un thread (hilo de ejecución) de menos prioridad que las tareas de tiempo real. Con este diseño, las tareas de tiempo real y los manejadores de interrupciones nunca se ven retrasados por operaciones que no son de tiempo real."

En la práctica esto se refleja no solo en la reducción del jitter (que es casi imperceptible). En mi caso mejoró de inmediato la estabilidad del sistema. Con la versión normal de Daphile se me pegaba cada par de días, pero desde actualicé a la misma versión pero con realtime kernel nunca más se pegó. Puede que sea algo específico con mi hardware (un Asus vivo PC) pero, si tienes el mismo problema, puede que el cambio a RT lo solucione.

Share this post


Link to post
Share on other sites

Una consulta con respecto a configuracion de daphile .

Pasa que instale daphile en un ntk al ntk conecte en disco duro externo , en el telefono y tablet una app llamada squeezer hasta ahi todo bien , pero al colocar una cancion el sonido no salia por ningun lado ni por el telefono ni por los parlantes del ntk. Lei los hilos dedicado al daphile donde dice que la cadena de esto es daphile - dac-ampli.-parlantes .

Despues de un rato largo 3 am. Jajajaja coloque unos audifonos en el ntk.y tenia sonido osea un avance mas pero ahi tanta configuracion y ademas todo en ingles en la IP de daphile trate de configurar a la pinta mia segun yo lo que estaba bien pero al salir de la pagina todo vuelve a cero otra vez y lo que mas cachudo me tiene es de donde se controla el volumen de salida ,se hace desde el ntk, el telefono o tablet,la app squeezer o simplemente del amplificador?.

Agradeceria me ayuden con eso ya que cuando la musica con los audifonos nunca pude bajar o subir el volumen.

Share this post


Link to post
Share on other sites

Sonic, para poder ver esos settings tienes que apuntar el navegador web a la IP del daphile, por el squeezer u otro cliente no tienes esas opciones.

Desde ahí puedes seleccionar el dispositivo de audio de salida y el tema del volumen.

Enviado desde mi D5106 mediante Tapatalk

  • Upvote 1

Share this post


Link to post
Share on other sites

intenta con la ruta //daphile/ en el navegador.. o simplemente daphile/ y ahí te debería salir la pagina de configuración y todo..

 

 

 

Share this post


Link to post
Share on other sites

Si correcto lo hice con audifonos y no sabia de donde bajar o subir el volumen y si entre en la ip del daphile y aparecio esto pero no nada o no se como hacerlo. Otra cosa donde dice max sample rate solo llega a 96 Hz.y no a 192.

Screenshot_2016-05-29-15-15-57.png

Share this post


Link to post
Share on other sites

Si desde el daphile salgo directo a un amplificador  y  operando la musica desde el telefono con la app squeezer que debo colocar en la configuracion donde dice .

Device:

Volume control:          software:

Audio processing:

Etc. Y en el cuadro siguiente  donde dice

Kerner audio driver parameter aparece que hay que anotar codec y cosas por el estilo o ahi no se hace nada

Share this post


Link to post
Share on other sites

Screenshot_2016-05-29-22-40-08.pngLo hice configure el recuadro del fiio tal como en la foto guarde los cambios se reinicio daphile al entrar en la web denuevo aparece HD ATI SB , lo hice 3 o 4 veces y nada no ahi caso con comandar el volume con app desde el telefono de hecho ese volume que aparece en tu foto no aparece en el mio.

Share this post


Link to post
Share on other sites

Screenshot_2016-05-29-22-52-34.png

 

Ahi esta configurado el HDA ATI SB que no se que es y el Fiio que es el que tengo luego pincho save , se reinicia daphile abro la app squeezer change volume supuestamente se esta controlando el fiio con el boton de subir y bajar volume funciona en la pantalla pero no en los audifonos 

Share this post


Link to post
Share on other sites

En ese casillero audio processing del fiio no aparece software sino lo siguiente.

Only if native rate not supported.

BruteFIR mode for DRC &EQ.

Resample PCM to max rate.

Resamole PCM to max sync rate.

 

Share this post


Link to post
Share on other sites

Según pones en la foto el Fiio lo tienes en modo bit perfect, va a tirar volumen 100% siempre así ya que cuando varías el volumen en el software pierdes calidad, no sale "bit perfect", idealmente controla el volumen en el lado análogo del amplificador. Tienes que desabilitar el "bit perfect" para permitir que varíe el volumen. El otro dispositivo debe ser la tarjeta de audio integrada del ntbk, desabilítalo al menos en un principio para tener más claro que estás haciendo.

 

Puedes aclarar la cadena completa que quieres usar? me enredé un poco jejeje

 

 

Share this post


Link to post
Share on other sites

Pata que tal ,si correcto el volume control esta asi segun la foto pero lo cambie a on-initialize to previo value-software.

La HD ATI  Esta en disablet y si esta debe ser la tarjeta de ntbk. Pero el daphile esta desabilitada.

Solo configuro el fiio y al guardar los cambios se reinicia el daphile y cuando abro la pagina denuevo los cambios no se hacen .

Y la cadena seria : ntbk con daphile y en el conectado un disco ext. Con la musica,el fiio conectado via usb para salir como dac y del fiio sale por plug 3.5mm al amplificador o a los audifonos.

 

Share this post


Link to post
Share on other sites
Ahora, htito dijo:

Ahi edite mi post.. es en Volume Control.

Desactiva tu tarjeta ATI  y trabaja solamente con la FiiO, ahi debes elegir USB Audio 2,0....o USB Audio 2,1. una debe ser analoga (audifonos o RCA y la otra digital, para

salir a otro DAC).

 En la imagen a continuacion tengo desactivada mi tarjeta Intel, a ti te debiera aparecer

ATI...y tengo activada la Tempotec Fans Sonata ..y elegi Volume Control por software.

Esto aparece reflejado despues que apretas boton "Save and Restart" (salvar cambios y reiniciar)

555.jpg

Si tal cual a eso ,lo he hecho ya muchas veces , deshabilito la tarjeta configuro el fiio guardo los cambios se reinicia el ntbk que tiene el daphile y cuando abro la pagina aparece como sibno hubiese configurado nada.

No se si sirve este dato no tenia pendrive por lo que tengo en un cd el daphile por lo que en la bios esta el reinicio directo desde el cd.

Share this post


Link to post
Share on other sites

Bueno haber si mañana me siguen ayudando es tarde y anoche ya estube hasta muy tarde jugoseando con este daphile agradecido con la ayuda hasta ahora .

Share this post


Link to post
Share on other sites

Yo creo que ahí está el problema, en el CD no hay por donde guardar la configuración...tienes que usar un pendrive.

 

 

Share this post


Link to post
Share on other sites

Tamaño de el pendrive? Y ojala sea esa la cagaita que tenia ahi les cuento peri de 4g estara bien?

Edited by sonic

Share this post


Link to post
Share on other sites

La interface web es donde se hace la configuracion o no ? Si lo de formatear el pendrive ya lo hice .

Lo otro lo pregunto por que cuando inicio desde el cd abre daphile luego me da la ip y se apaga la pantalla . Entonces eso lo hago en otro compu.?

Share this post


Link to post
Share on other sites

si, la última pestaña (o penúltima) dice system firmware, si la pinchas te debería salir un menú en que te permite instalar el sistema en el pendrive. Si no te deja es porque el pendrive está en formato no compatible, a mi me resulta formateándolo pero dejándolo "sin formato"

 

La otra es que hagas el pendrive directo desde tu PC, para eso baja el programa unebootin y con ese metes el daphile al pendrive, son 2 pasos...

Share this post


Link to post
Share on other sites
Ahora, Patagonia dijo:

si, la última pestaña (o penúltima) dice system firmware, si la pinchas te debería salir un menú en que te permite instalar el sistema en el pendrive. Si no te deja es porque el pendrive está en formato no compatible, a mi me resulta formateándolo pero dejándolo "sin formato"

 

La otra es que hagas el pendrive directo desde tu PC, para eso baja el programa unebootin y con ese metes el daphile al pendrive, son 2 pasos...

Correcto voy por el primero ya estoy con el compu encendido

Share this post


Link to post
Share on other sites

Esa seria  la primera la Target drive pero donde pincho para descargar ? 

La segunda cuando formateo el pendrive aparecen los siguientes formato

NTFS

FAT(Predeterminado)

FAT32

exFAT

Bueno lo hice en FAT32 luego inicio y ya 

Reinicio daphile y una pregunta (wna)el pendrive lo coloco en el ntbk donde esta cargado el dsphile o en el que estoy viendo la interface . Puxa disculpen creo que ya estan con dolor de cabeza.

Screenshot_2016-05-30-12-53-56-1.png

Share this post


Link to post
Share on other sites

pincha en select installation drive, te debería mostrar las posibilidades. Si aparece tu pendrive en negro está listo pa instalar, si aparece gris entonces tienes que formatearlo bien primero (dejar limpio sin formato como comenté antes) Por eso a veces es más fácil usar el unebootin.

 

 

Share this post


Link to post
Share on other sites

Como lo dejo sin formato ? Si no de da esa opcion si no que las que puse mas arriba

Share this post


Link to post
Share on other sites

tienes que pinchar en "select installation drive" pa que aparezcan.

Lo de dejarlo sin formato no cacho, alguna vez lo hice pero no me acuerdo ajajaja, por eso te comenté que más fácil usar el unebootin, baja el programa es a prueba de diputados y resuelves el problema de una (ojo nomás con seleccionar el pendrive y no el disco duro! pa la instalación)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.