Jump to content
blopalagos

Contactos cápsula rotos

Recommended Posts

Hola, la verdad es que hasta hoy no tenía existencia de este foro, y si tengo que presentarme en algún lado espero me digan dónde.

Llegué aquí por que hace poco que volví a esto de las tornamesas, los vinilos, los parlantes, los ampli, etc, etc. Compré una tornamesa muy barata, una Phillips FP-212 que funcionaba, pero con algunos pequeños problemas. Le cambié el cable de salida de audio, ya que el original estaba pal gato y como notaba el sonido un poco descompensado saqué la cápsula para limpiar los contactos y aquí comenzó el problema. Resulta que los contactos estaba super deformes y los desoldé para ver si podía arreglarlos pero fue imposible. Parece que los hubieran apretado de mala forma con alicates o algo así, pero al tratar de ponerlos de nuevo en los contactos de la cápsula no hubo caso que quedaran apretados y al final de tanto tratar de enderezarlos eché a perder dos que se quebraron. Así que no sé si esos contactos tiene repuesto y dónde puedo conseguirlos. Me da la impresión que anteriores dueños ya les habían metido mano, por que además encuentro que los cables están demasiado cortos, tal vez deba cambiarlos también. Por favor si alguien me da una mano quedaré eternamente agradecido. Necesito saber si esos contactos tiene repuesto y dónde puedo conseguirlos.

Adjunto una imagen que espero ayude a explicar mi problema

Saludos desde Osorno y espero poder aportar mi grano de arena en este foro.....

IMG_4082 copia.JPG

Share this post


Link to post
Share on other sites

Hola bienvenido aqui esta el enlace psra la presentacion.

La idea es que puedas solucionar tu problema ,peeeero que no sea solo eso ,tambien puedas aportar con tus dudas ,experiencias ,gustos musicales etc.

Share this post


Link to post
Share on other sites
hace 7 horas, sonic dijo:

Hola bienvenido aqui esta el enlace psra la presentacion.

La idea es que puedas solucionar tu problema ,peeeero que no sea solo eso ,tambien puedas aportar con tus dudas ,experiencias ,gustos musicales etc.

Gracias, ya hice mi respectiva presentación, ahora ojalá alguien sepa cómo solucionar mi problemita...:(

Share this post


Link to post
Share on other sites
hace 6 minutos, funkyto dijo:

 

hace 4 minutos, funkyto dijo:

Gracias por el dato!. Esos cables de plata se ven espectaculares, el punto es que debo soldarlos a los cables de mi torna, me duele un poco la guata tener que hacerlos charqui, voy a ver los de ebay aunque se demoren mas..... 

Share this post


Link to post
Share on other sites

Si los cables vienen directo desde el interior del tubo de brazo, lo que necesitas son los clips. Supongo que los dos que faltan no los tienes y no es solo cosa de soldarlos de nuevo solamente. Venden, por supuesto los clips como respuesto o como mejora. Por ejemplo, Cardas son buenos y hay para presupuestos variados:

http://www.analogueseduction.net/headshell-leads-cartridge-fitting-essentials/cardas-pcc-eg-cartridge-clips-set-of-4.html

Si no sabes instalarlos, llévala a un técnico.

Share this post


Link to post
Share on other sites
hace 35 minutos, Alberto dijo:

Si los cables vienen directo desde el interior del tubo de brazo, lo que necesitas son los clips. Supongo que los dos que faltan no los tienes y no es solo cosa de soldarlos de nuevo solamente. Venden, por supuesto los clips como respuesto o como mejora. Por ejemplo, Cardas son buenos y hay para presupuestos variados:

http://www.analogueseduction.net/headshell-leads-cartridge-fitting-essentials/cardas-pcc-eg-cartridge-clips-set-of-4.html

Si no sabes instalarlos, llévala a un técnico.

Gracias por tu dato!.

En general, como dicen los españoles, soy bastante manitas y se me da bien lo de soldar, por lo general destripo y arreglo todo lo que pueda yo mismo... estoy pensando seriamente comprar el cable completo con los clips ya soldados y soldarlos yo mismo a la placa que es mas fácil que soldar los clip a la punta de los cables. Lo malo es el tiempo que tendré la torna sin poder usarla, pero bueno, quizá sea para mejor.

Share this post


Link to post
Share on other sites

Bueno, al final compré ese kit que postié antes... claro, se demorará como un mes en llegar, mientras tanto me tengo que hacer de un buen cautín que el que tengo está pal gato... cuando llegue y haga el arreglo les comento. Tengo además otro proyecto para esa torna, con este asunto me di cuenta que la carcasa es de madera aglomerada pintada y todo el sistema mecánico y electrónico está en la parte que va suspendida o flotante, por lo tanto la carcasa no cumple ninguna función mas que ser soporte de la torna en sí y de los cables de energía y audio. Como tengo un muy buen amigo que tiene un router cnc ya lo vimos y la idea es remplazar esa carcasa de aglomerado por una madera nativa, y que sea incluso mas grande que la actual de tal forma de hacer una tornamesa integrada a un mueble.... la idea final es hacerme un rack para mi sistema que tire pinta.... bueno, a ver si de aquí a fin de año lo concreto.... 

Share this post


Link to post
Share on other sites

Hola, revivo el tema por que les comento que el lunes llegaron mis repuestos, así que pasé dos largas tardes haciendo la reparación. La tornamesa está funcionando, le cambié cables y conectores, le puse cápsula y aguja nuevas, pero quedó con dos detalles que debo solucionar. El primero es que dejé invertidos los canales y el segundo es que los cables nuevos son un poco mas gruesos que los originales, por lo tanto del brazo al interior de la torna pasan apretados y me hacen una ligera fuerza en el brazo que hace que lo tire un poco hacia atrás. Voy a tener que sacar el soporte del brazo y ver si puedo solucionarlo. El sonido mejoró bastante con la nueva cápsula a pesar de ser una barata, la original era peor. Otro detalle, que lo tenía de antes, pero que se redujo ahora con esta reparación, es que cuando subo mucho el volumen tengo un ligero acople, y tengo medio identificado el origen. Las soldaduras de donde sale el cable de audio, uno de los polos se está tocando con la soldadura del cable de tierra. Espero que sea eso, voy a desoldar y volver a soldar con cuidado y ver si se soluciona.

Saludos!

Share this post


Link to post
Share on other sites
On 20/10/2016 at 10:10, blopalagos dijo:

 

¿ y cómo te fue con las reparaciones?

si registraste con fotos el proceso sería bueno que las compartieras.

saludos!

Share this post


Link to post
Share on other sites
Ahora, darwinmt dijo:

¿ y cómo te fue con las reparaciones?

si registraste con fotos el proceso sería bueno que las compartieras.

saludos!

Hola, me fue casi bien, digo casi, por que después de bastante tiempo, entre que me llegaran los repuestos y hacerme el tiempo para hacer la reparación, logré que la torna funcione de nuevo. Mejoró el sonido con la cápsula nueva, a pesar de ser una básica, pero no he logrado hacer desaparecer un acople que se produce cuando subo el volumen a cerca de la mitad de la potencia. Estoy sospechando de una pequeña placa en donde llegan los cables de la cápsula y salen los de audio al ampli, que tiene unas soldaduras que están juntas, quiero desmontarla, limpiarla y volver a soldar o en el peor de los casos hacer una placa nueva, que es un circuito super sencillo. 

Como se trata de una torna de medio pelo no mas, no registré nada en fotos, así que quedará sólo en descripción....

No había comentado, por que aún no termino de hacerle todo lo que quiero, me ha faltado el tiempo, no las ganas....

Saludos!

Share this post


Link to post
Share on other sites
hace 34 minutos, Fingolfin.cl dijo:

que envidia poder hacer todo eso con tanta confianza!!! yo cambié una cápsula y me sentí como si el palo de Pinilla hubiese entrado

bueno, yo creo que efectivamente esas 2 soldaduras que se tocan son el problema. Sino nunca está demas revisar bien la conexion a tierra.

Exito y saca una fotito si puedes de los avances para los que con suerte damos al on y al off de los equipos!!! (eso del volumen es complejo y se lo dejo a mi señora :happy3)

Si, bueno, yo puedo hacer esos cosas pero no soy capaz de hacer un gol con el arco descubierto a medio metro de él, de hecho no sé si quiera si le pueda achuntar a la pelota.... ?

Cuando pueda seguir metiendo las manos les cuento mas... a ver si aprovecho de sacarle unas fotos.... 

Share this post


Link to post
Share on other sites

Hola muchachos, hoy al fin me di el tiempo para terminar de reparar mi torna y puedo decir al fin que ¡la arregle!!!!!!

El acople que tenía era, al parecer, por malas soldaduras que hice en un cable de salida de audio que le puse al principio. Quise cambiarlo, como ya lo había contado en algún momento, por que el original estaba bastante malito. El asunto es que le puse uno de esos que vienen hechos, a los que le corté un extremo y lo soldé al sistema, si embargo esos cables en definitiva son pura pantalla, ya que los filamentos son delgadísimos y para poder pelarlos hay que quemarlos con el cautín y eso genera muchos residuos, en fin, al final compré un cable de audio y los conectores para hacerlo yo, lo cambié, y santo remedio. Repasé algunas soldaduras y limpié algunos residuos y desapareció el acople y un zumbido molesto que tenía al llegar a la mitad del volumen. Y la calidad del sonido también mejoró. Así que ahora estoy feliz.

Les dejo unas fotos, en la primera se ve el conjunto del sistema de la torna, por debajo, en la esquina inferior izquierda se ve en donde llegan los nuevos cables que puse, los que vienen de la cápsula. En la segunda foto, se ve la placa en donde sale el cable de audio al exterior, en la que se ven las soldaduras malas y los residuos. En la tercera está la misma placa, pero con las soldaduras mejoradas y el cable cambiado.

Finalmente hay un video en donde esté el juguete funcionando.

Saludos!

https://flic.kr/s/aHskQJDbEY

  • Upvote 2

Share this post


Link to post
Share on other sites
On 18/12/2016 at 8:57, blopalagos dijo:

Hola muchachos, hoy al fin me di el tiempo para terminar de reparar mi torna y puedo decir al fin que ¡la arregle!!!!!!

El acople que tenía era, al parecer, por malas soldaduras que hice en un cable de salida de audio que le puse al principio. Quise cambiarlo, como ya lo había contado en algún momento, por que el original estaba bastante malito. El asunto es que le puse uno de esos que vienen hechos, a los que le corté un extremo y lo soldé al sistema, si embargo esos cables en definitiva son pura pantalla, ya que los filamentos son delgadísimos y para poder pelarlos hay que quemarlos con el cautín y eso genera muchos residuos, en fin, al final compré un cable de audio y los conectores para hacerlo yo, lo cambié, y santo remedio. Repasé algunas soldaduras y limpié algunos residuos y desapareció el acople y un zumbido molesto que tenía al llegar a la mitad del volumen. Y la calidad del sonido también mejoró. Así que ahora estoy feliz.

Les dejo unas fotos, en la primera se ve el conjunto del sistema de la torna, por debajo, en la esquina inferior izquierda se ve en donde llegan los nuevos cables que puse, los que vienen de la cápsula. En la segunda foto, se ve la placa en donde sale el cable de audio al exterior, en la que se ven las soldaduras malas y los residuos. En la tercera está la misma placa, pero con las soldaduras mejoradas y el cable cambiado.

Finalmente hay un video en donde esté el juguete funcionando.

Saludos!

https://flic.kr/s/aHskQJDbEY

Excelente, felicitaciones.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.