Jump to content
Sign in to follow this  
javier

Ayuda con mi sonido.

Recommended Posts

Buenas tardes foreros..

   les cuento, instalé en mi camioneta componentes JBL 608C adelante, radio hawk con bt y amplificador Lanzar. Suena muy bien, solo por un detalle, al mutear la radio quedó un sonido de ''corriente'' según el técnico, instaló un dispositivo para disminuir el ruido, pero aun se nota un poco, al encender las luces de estacionamiento por ejemplo. Me dice que debo chequear el alternador...

alguna ayudita al respecto, se les agradece...

Share this post


Link to post
Share on other sites
Buenas tardes foreros..

   les cuento, instalé en mi camioneta componentes JBL 608C adelante, radio hawk con bt y amplificador Lanzar. Suena muy bien, solo por un detalle, al mutear la radio quedó un sonido de ''corriente'' según el técnico, instaló un dispositivo para disminuir el ruido, pero aun se nota un poco, al encender las luces de estacionamiento por ejemplo. Me dice que debo chequear el alternador...

alguna ayudita al respecto, se les agradece...

Si, te puede servir el separar lo mas posible las lineas de alimentacion de las lineas de señal

Enviado mediante Tapatalk

Share this post


Link to post
Share on other sites
Quizás un acondicionador o un buen filtro de.corriente...

Enviado desde mi Moto G Play mediante Tapatalk

Perdón, no cashe que era de automóvil, comentario fuera de lugar... Disculpas

Enviado desde mi Moto G Play mediante Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this