Jump to content
tafi

Fx-audio tube 01 con problemas

Recommended Posts

Hola, hoy me llego el fx audio tube-01 y me propuse instalarlo para ver que tal, pero para mí desgracia al parecer uno de los tubos vino fallado porque cuando lo prendo suena como unos 3 segundo y uno de los parlantes deja de sonar, cambie de lados los tubos y pasa lo mismo pero en el otro parlante, descarte el dac y el amplificador porque cuando lo conecto directo suenan los dos parlantes. Entonces yo creo que uno de los tubo esta malo y por eso queria saber que tubos les puedo comprar y de paso ponerles unos mejores, si alguno de los foreros tiene algunos y que sean compatibles me avisa y se los compro ya que importarlos seria una paja con el tiempo que se demoran, por si acaso los tubos son 6j1, y este seria el buffer

https://m.ebay.com/itm/FX-AUDIO-TUBE-01-DC12V-1A-Bile-Preamp-Tube-Amplifier-Buffer-6J1-HIFI-Audio-Pream/262842311983?hash=item3d329f652f:m:mq-iMOHy1Tk0v9yvWtKtHsA

Muchas gracias.

Enviado desde mi SM-G570M mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 3 minutos, tafi dijo:

Hola, hoy me llego el fx audio tube-01 y me propuse instalarlo para ver que tal, pero para mí desgracia al parecer uno de los tubos vino fallado porque cuando lo prendo suena como unos 3 segundo y uno de los parlantes deja de sonar, cambie de lados los tubos y pasa lo mismo pero en el otro parlante, descarte el dac y el amplificador porque cuando lo conecto directo suenan los dos parlantes. Entonces yo creo que uno de los tubo esta malo y por eso queria saber que tubos les puedo comprar y de paso ponerles unos mejores, si alguno de los foreros tiene algunos y que sean compatibles me avisa y se los compro ya que importarlos seria una paja con el tiempo que se demoran, por si acaso los tubos son 6j1, y este seria el buffer

https://m.ebay.com/itm/FX-AUDIO-TUBE-01-DC12V-1A-Bile-Preamp-Tube-Amplifier-Buffer-6J1-HIFI-Audio-Pream/262842311983?hash=item3d329f652f:m:mq-iMOHy1Tk0v9yvWtKtHsA

Muchas gracias.

Enviado desde mi SM-G570M mediante Tapatalk

Puedes describir la conexión de toda la cadena.

Share this post


Link to post
Share on other sites
Puedes describir la conexión de toda la cadena.

Hola, tengo un amplificador bc acoustique ex 222, dac schiit modi multibit, unos concept 20 y de transporte utilizo una raspberry con volumio conectado por usb al schiit, nunca probe los tubos y aunque se que es mucho mejor un amplificador a tubos solo quiero ver si noto alguna diferencia o si mis oidos de tarro no captan nada y sigo asi nomas

Enviado desde mi SM-G570M mediante Tapatalk

Share this post


Link to post
Share on other sites

Talves no supe preguntar 🙃,desde el dac sales al FX y de ahí al BC a una entrada de línea?

Cuando conectas directo desde el dac al BC no hay problema ? Pero al hacerlo así utilizas el mismo cable RCA que cuando conectas el Fx o cambias de cable?

Capas sea  tema de cables y no tubos,prueba utilizando los mismos cables a ver qué pasa.

Share this post


Link to post
Share on other sites
Talves no supe preguntar ,desde el dac sales al FX y de ahí al BC a una entrada de línea?

Cuando conectas directo desde el dac al BC no hay problema ? Pero al hacerlo así utilizas el mismo cable RCA que cuando conectas el Fx o cambias de cable?

Capas sea  tema de cables y no tubos,prueba utilizando los mismos cables a ver qué pasa.

Si, salgo desde el dac a la entrada de buffer y (input) y desde la salida (output) a la entrada del amplificador, cambie los cables y sigue igual, por eso es que descarte todo y creo que son los tubos porque tambien los cambie de lugar y pasa lo mismo con los parlantes. Digamos que en una posicion de tubos suena el R y deja de sonar el L y si los cambio pasa lo contrario, suena el L y el R no.

Enviado desde mi SM-G570M mediante Tapatalk

Share this post


Link to post
Share on other sites
Esta persona tiene los tubos son baratos.

https://articulo.mercadolibre.cl/MLC-436255398-tubos-o-valvulas-electronicas-_JM

Pregunta  a ver si lo resuelves.

Gracias sonic, tambien habia visto estos que son compatibles https://articulo.mercadolibre.cl/MLC-447416637-par-tubos-6ak5w-5654w-6j1-hi-end-uso-militar-usa-_JM

Preguntaba aca para ver si algún forero tenia algunos y se los compraba, gracias por responder, cuando los tenga estare contando como me fue.

Enviado desde mi SM-G570M mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 11 minutos, tafi dijo:

Gracias sonic, tambien habia visto estos que son compatibles https://articulo.mercadolibre.cl/MLC-447416637-par-tubos-6ak5w-5654w-6j1-hi-end-uso-militar-usa-_JM

Preguntaba aca para ver si algún forero tenia algunos y se los compraba, gracias por responder, cuando los tenga estare contando como me fue.

Enviado desde mi SM-G570M mediante Tapatalk

El forero @igori tenía unos para la venta creo ,envíale un mp a ver cómo te va.

Share this post


Link to post
Share on other sites
El forero @igori tenía unos para la venta creo ,envíale un mp a ver cómo te va.

Yo compré los ge jan 5654w a un loco que vendía por yapo, era súper buena onda pero quedaba medio lejos.

Aunque es súper recomendable el upgrade de tubos, te puedo dar los originales que traía el mío para que los pruebes, los usé poquito pero no presentaban fallas.

Enviado desde mi Redmi Note 3 mediante Tapatalk

Share this post


Link to post
Share on other sites
Yo compré los ge jan 5654w a un loco que vendía por yapo, era súper buena onda pero quedaba medio lejos.Aunque es súper recomendable el upgrade de tubos, te puedo dar los originales que traía el mío para que los pruebes, los usé poquito pero no presentaban fallas.

Enviado desde mi Redmi Note 3 mediante Tapatalk

Gracias@Chesterfield, recien veo tu comentario, hoy compre por mercado libre los mismos que mencionas asi que tengo que esperar que lleguen porque soy de region, igual gracias por tu oferta, ojala que sea ese el problema porque sino no me van a servir de nada.

Saludos.

Enviado desde mi SM-G570M mediante Tapatalk

Share this post


Link to post
Share on other sites
Me parece que si cambias el tubo de canal y falla el otro canal debiese ser el tubo, ojalá que te valla bien con el cambio de tubos.

Hola, por suerte eran los tubos ya que les puse los que compre y funcionan perfecto, muchas gracias por la buena onda, saludos.

Enviado desde mi SM-G570M mediante Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.