Jump to content
Bry2019

Problema con tornamesa audio technica at-lp60

Recommended Posts

Conecte por error mi tornamesa sin transformador a la electricidad, funciono 10 seg y no funciono mas, no hay olor a quemado ni nada... ¿existe alguna solucion?, ¿algun fusible?, ¿podrian repararlo en un servicio tecnico?

Share this post


Link to post
Share on other sites
hace 1 hora, Bry2019 dijo:

Conecté por error mi tornamesa sin transformador a la electricidad, funcionó 10 seg y no funcionó más, no hay olor a quemado ni nada... ¿existe alguna solución?, ¿algún fusible?, ¿podrían repararlo en un servicio técnico?

Hola bienvenido, pasa a saludar al tema de presentaciones.

Si tu torna es de 110 v y le metiste 220v sin asco ya te imaginas qué pasó. Dudo que haya arreglo técnico que hacer, pero puedes llamar a quien te la vendió por si le hubiera pasado lo mismo antes y supiera si tiene solución.

De otra forma, creo que tienes una oportunidad de oro para mejorar de nivel.

Saludos.

Share this post


Link to post
Share on other sites
hace 2 horas, Bry2019 dijo:

Conecte por error mi tornamesa sin transformador a la electricidad, funciono 10 seg y no funciono mas, no hay olor a quemado ni nada... ¿existe alguna solucion?, ¿algun fusible?, ¿podrian repararlo en un servicio tecnico?

Si fue comprada fuera de Chile por alguna pag de USA, requiere transformador porque viene  110 V

Share this post


Link to post
Share on other sites
hace 2 horas, José A. dijo:

Hola bienvenido, pasa a saludar al tema de presentaciones.

Si tu torna es de 110 v y le metiste 220v sin asco ya te imaginas qué pasó. Dudo que haya arreglo técnico que hacer, pero puedes llamar a quien te la vendió por si le hubiera pasado lo mismo antes y supiera si tiene solución.

De otra forma, creo que tienes una oportunidad de oro para mejorar de nivel.

eso es ver el vaso medio lleno!!!

Saludos.

 

Share this post


Link to post
Share on other sites
hace 1 hora, Patolinsky dijo:

Y esas son 110? Juraría que eran 220.

asi es, la que tengo en viña venía con el trafo de regalo :D 

Share this post


Link to post
Share on other sites
Conecte por error mi tornamesa sin transformador a la electricidad, funciono 10 seg y no funciono mas, no hay olor a quemado ni nada... ¿existe alguna solucion?, ¿algun fusible?, ¿podrian repararlo en un servicio tecnico?

Me paso lo mismo, la única solución es cambiar el transformador a 220V dejame buscar el chico que lo hiso esa vez.

Enviado desde mi ANE-LX3 mediante Tapatalk

Share this post


Link to post
Share on other sites

Hola.
Este tornamesa, no lleva fusible interno. La falla recurrente, en este caso, es que se queme el transformador de poder. Se debe reemplazar este, por uno de 220v o rebobinar el antiguo a dicho voltaje. Por tanto, la solución es rápida de implementar.
Saludos

Share this post


Link to post
Share on other sites
On 22-01-2019 at 16:29, robprev dijo:

Hola.
Este tornamesa, no lleva fusible interno. La falla recurrente, en este caso, es que se queme el transformador de poder. Se debe reemplazar este, por uno de 220v o rebobinar el antiguo a dicho voltaje. Por tanto, la solución es rápida de implementar.
Saludos

sabes donde puedo llevarla?

Share this post


Link to post
Share on other sites
On 22-01-2019 at 8:02, Maverk dijo:

Me paso lo mismo, la única solución es cambiar el transformador a 220V dejame buscar el chico que lo hiso esa vez.

Enviado desde mi ANE-LX3 mediante Tapatalk

por favor dame el dato!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.