Jump to content
Sign in to follow this  
faray019

Amplificador Lo-d Ha-310 Hitachi coopero el Phono

Recommended Posts

Hola buenas tengo una duda me compre hace poco el Amplificador Lo-d Ha-310 Hitachi  y tocadiscos Sony PS-333  pero el phono  se escucha solo un lado y donde vivo dudo que existan gente que pueda repararlo tengo la idea de comprarme un PreAmplificador dejarlo como interfaz entre el el tocadiscos y Amplificador conectado como aux esta bien lo que estoy haciendo.

 

saludos

 

 

Share this post


Link to post
Share on other sites

Si vas a poner un buen preamplificador de phono, dale. Si vas a colocar uno que puede ser peor que el que tiene tu integrado, quizás sería mejor buscar un técnico que lo repare.

Saludos.

Share this post


Link to post
Share on other sites
hace 20 horas, faray019 dijo:

Hola buenas tengo una duda me compre hace poco el Amplificador Lo-d Ha-310 Hitachi  y tocadiscos Sony PS-333  pero el phono  se escucha solo un lado y donde vivo dudo que existan gente que pueda repararlo tengo la idea de comprarme un PreAmplificador dejarlo como interfaz entre el el tocadiscos y Amplificador conectado como aux esta bien lo que estoy haciendo.

 

saludos

 

 

Hola

Te aconsejo comprar una etapa de phono separada; ojalá, y a tubos. Dudo mucho que la etapa de phono de tu ampli sea superior a una buena etapa de phono independiente. Con lo que te vas a gastar en la reparación de tu amplificador, bien puedes juntar un poco más y comprarte un preamplificador competente.

pd. Estás seguro que es la etapa de phono de tu ampli la que está dañada, y no la de tu tocadiscos?

Share this post


Link to post
Share on other sites
hace 21 minutos, Mauriciomk2 dijo:

Hola

Te aconsejo comprar una etapa de phono separada; ojalá, y a tubos. Dudo mucho que la etapa de phono de tu ampli sea superior a una buena etapa de phono independiente. Con lo que te vas a gastar en la reparación de tu amplificador, bien puedes juntar un poco más y comprarte un preamplificador competente.

pd. Estás seguro que es la etapa de phono de tu ampli la que está dañada, y no la de tu tocadiscos?

Para saber que esta malo, conecta los cables cambiados, es decir right-->left y si el perdida de sonido se cambia de canal el problema es la torna, si se mantiene en el mismo lado es el amplificador

Edited by igori

Share this post


Link to post
Share on other sites
hace 4 minutos, Mauriciomk2 dijo:

Hola

Te aconsejo comprar una etapa de phono separada; ojalá, y a tubos. Dudo mucho que la etapa de phono de tu ampli sea superior a una buena etapa de phono independiente. Con lo que te vas a gastar en la reparación de tu amplificador, bien puedes juntar un poco más y comprarte un preamplificador competente.

pd. Estás seguro que es la etapa de phono de tu ampli la que está dañada, y no la de tu tocadiscos?

Hola, primero gracias por tu respuesta.

 

segundo, estoy pensando en un Preamp Rolls Bellari VP549 Phono o un Bellari PA550 que hace casi lo mismo.

 

Y Si probé cambiándolo de entrada (AUX) del amplificador se escucho bajo pero se escucho los 2 parlantes. y cuando lo conecte en Phono otra vez no se escuchaba. así fue el descarte. no lo quiero abrir y no se si en mi ciudad existe alguien que arregle estas cosas.

 

saludos.

 

 

 

Share this post


Link to post
Share on other sites
hace 18 horas, Claudio M dijo:

Si vas a poner un buen preamplificador de phono, dale. Si vas a colocar uno que puede ser peor que el que tiene tu integrado, quizás sería mejor buscar un técnico que lo repare.

Saludos.

Estoy en la busqueda de preAmpli.

Y no se si en mi ciudad existe alguien que arregle estas cosas.

 

saludos.

Share this post


Link to post
Share on other sites
hace 6 minutos, igori dijo:

Para saber que esta malo, conecta los cables cambiados, es decir right-->left y si el perdida de sonido se cambia de canal el problema es la torna, si se mantiene en el mismo lado es el amplificador

claro algo asi hice. cambie primero los cables de posición y luego probé cambiándolo de entrada (AUX) del amplificador se escucho bajo pero se escucho los 2 parlantes. y cuando lo conecte en Phono otra vez no se escuchaba. así fue el descarte.

Share this post


Link to post
Share on other sites
On 21-05-2019 at 19:06, faray019 dijo:

Hola buenas tengo una duda me compre hace poco el Amplificador Lo-d Ha-310 Hitachi  y tocadiscos Sony PS-333  pero el phono  se escucha solo un lado y donde vivo dudo que existan gente que pueda repararlo tengo la idea de comprarme un PreAmplificador dejarlo como interfaz entre el el tocadiscos y Amplificador conectado como aux esta bien lo que estoy haciendo.

 

saludos

 

 

On 21-05-2019 at 19:06, faray019 dijo:

Buenas tardes.

Es este tu amplificador?

Ver las imágenes de origen

 

 

Share this post


Link to post
Share on other sites

Lo mande a reparar y me lo dejaron pero xDDD! con un ruido blanco horrible.

 

 

así que opción B pre ampli. sera.

 

 

Share this post


Link to post
Share on other sites
hace 4 minutos, alfonsol dijo:

Ruido blanco solo en la entrada de phono o en todas las entradas?

Solo el phono, donde le metió mano el técnico

 

 

Share this post


Link to post
Share on other sites

no pude pillar el plano de ese amp especifico, pero otros de la misma serie traen un HA1452w que es basicamente un opamp doble, pero de 14 patas con pines especiales para el feedback. es inencontrable ahora, salvo por ebay. Lo mas probable es que haya hecho un invento con un opamp actual para que funcione. No tiene nada de malo hacer eso, pero hay que tener cuidado al modificar el circuito, y tener la cuea que te salgan componentes buenos en el comercio local. es posible que le hayan vendido un opamp medio ruidoso. 

  • Upvote 2

Share this post


Link to post
Share on other sites
hace 11 minutos, alfonsol dijo:

no pude pillar el plano de ese amp especifico, pero otros de la misma serie traen un HA1452w que es basicamente un opamp doble, pero de 14 patas con pines especiales para el feedback. es inencontrable ahora, salvo por ebay. Lo mas probable es que haya hecho un invento con un opamp actual para que funcione. No tiene nada de malo hacer eso, pero hay que tener cuidado al modificar el circuito, y tener la cuea que te salgan componentes buenos en el comercio local. es posible que le hayan vendido un opamp medio ruidoso. 

BUeno, según lo que me contó el dijo que reforzó el RCA de Phono y lo limpio solamente. no hizo nada más...

Share this post


Link to post
Share on other sites

creoque ese ampli tiene para capsulas MM y MC, asegurate que este para MM eso podria subirte lruido.

antes tenia el ruido en el canal que funcionaba?. esa etapa tiene harta ganancia. a veces las resistencias se ponen medio ruidosas con los años. algunos capacitores tambien. ¿es mucho ruido?

lo otro es que aun falte limpieza de contactos,no solo en los conectores sino que en el selector tambien. 

la ultima opcion, y ojala no sea esa, es que el chip ya este medio cagado, ahi hay que "dentrar a picar".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this