Jump to content
darwinmt

Configuración Network (Wi-Fi) en Daphile-NUC

Recommended Posts

Estimados, recurro a su ayuda para resolver un problema que creo debe ser de simple solución, pero que  no he podido arreglar.

Desde que me cambié de casa, no he podido configurar Daphile para que se conecte a la nueva red wifi.

Lo tengo en un NUC que compré con daphile instalado, y que el dueño anterior amablemente configuró con la red de mi antigua casa. Por lo que no tengo idea de cómo se hizo esa vez.

Según las instrucciones, una vez instalado aparece la indicación de presionar F1 para configurar network, IP. pero en vez de eso me aparece la siguiente pantalla.

46983081635_4478e3e0eb.jpg

antes de eso todo parece ir en orden.

47115156364_a3fe05c8c5.jpg

¿será necesario borrar todo y cargarlo de nuevo?

Le dí una vuelta a la bios, pero no veo dónde puede haber una opción de reconfiguración.

47899105521_dbc4e415af.jpg

También traté de verificar si es que no estaba arrojando una IP, pero con http://daphile.local no carga nada.

46983104395_34f30446b7.jpg

Desde ya les agradezco cualquier ayuda.

Saludos, 

Darwin

Share this post


Link to post
Share on other sites

Ok, para esos casos accede al hostspot que crea el daphile, la contraseña es secret123 o algo así, no recuerdo cómo era, aunque tambien puedes conectarlo por cable ethernet a la red local y acceder desde ahí a las configuraciones, en mi caso está en el orden del "1.6x o 7x" pero depende de tu módem y el rango IP que tenga

O en dado caso podrías reinstalar el s.o haciendo una USB con el instalador del mismo y bootear desde esta, aunque puedes correr el riesgo de dejar la escoba así que mejor saca el disco y respalda todo

Enviado desde mi TA-1044 mediante Tapatalk

Share this post


Link to post
Share on other sites

Gracias Dertio. El nuc lo tengo conectado por cable al router, pero no hay configuraciones que permitan habilitar la conexión a internet.

Share this post


Link to post
Share on other sites

Ok deja prender el mío y te guío si se puede, dices que está conectado por cable, ahora checa si aparece en tu modem

Enviado desde mi TA-1044 mediante Tapatalk

Share this post


Link to post
Share on other sites

te pasaste gracias!. Pero ésto será mas complejo de lo que crees. ¿cómo se chequea si aparece en el modem? Para mi el modem es una caja que apago y vuelvo a encender cuando falla la conexión de internet. Y eso lo puedo hacer solo porque tiene un enchufe :(

Share this post


Link to post
Share on other sites

Jajajaja entonces es más complicado hacerlo, bue deja que termine de cargar el vídeo y te tiro la mano, igual desde el menú gráfico se puede resetear la configuración a 0, pero si se hace, se tiene que reconfigurar todo otra vez, igual te guío y de paso serviría para los pollos para dejar Tiki Taka sus servidores daphile

Enviado desde mi TA-1044 mediante Tapatalk

Share this post


Link to post
Share on other sites

Ok ahí te van 2 videos, lo iba a subir a yutu pero se estaba demorando un siglo en cargar el vídeo(150mb en 1:08) uno es para saber la ip del PC, en mi caso está como Panuchee y la ip sale como 192.168.1.73 con esa ip, en mi caso, puedo acceder a la configuración completa en la red, en tu caso debe ser diferente o dentro del rango de los 60 70, o muy mal dentro del rango de los 100

El otro es para resetear el servidor a default y poder reconfigurarlo con F1 https://cloud.tapatalk.com/s/5ce4c578c6f11/1_5127525403291811924.mp4

https://cloud.tapatalk.com/s/5ce4c5a962732/1_5127525403291811923.mp4

Enviado desde mi TA-1044 mediante Tapatalk

Share this post


Link to post
Share on other sites

bien, seguiré las instrucciones y veré cómo me va. Reportaré después de eso.

saludos y gracias nuevamente.

Share this post


Link to post
Share on other sites
bien, seguiré las instrucciones y veré cómo me va. Reportaré después de eso.

saludos y gracias nuevamente.

No son instrucciones es algo más como una guía de cómo llegar

Enviado desde mi TA-1044 mediante Tapatalk

Share this post


Link to post
Share on other sites

Por esta vez, mejor cablea al ruter y desde un browser anda a Settings->Networking y podras cambiar los datos de wifi

  • Upvote 1

Share this post


Link to post
Share on other sites

Mmm.

Yo me salto el router.

Conecto directamente por cable de red los dos computadores.

La config la haces desde el computador sin daphile y lo manejas desde chome.

Setting.... borras todo de hotspot y configuras con clave ña red wifi y listo

Share this post


Link to post
Share on other sites
1 hour ago, jsc010 dijo:

Por esta vez, mejor cablea al ruter y desde un browser anda a Settings->Networking y podras cambiar los datos de wifi

Gracias, pero es precisamente lo que no puedo hacer. No me aparece en ningún browser. Y lo tengo conectado por cable al router

  • Upvote 1

Share this post


Link to post
Share on other sites

Y no te aparece ninguna ip en las configuraciones de daphile, si es así tendrás que resetear a default el s.o

Enviado desde mi TA-1044 mediante Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, darwinmt dijo:

Gracias, pero es precisamente lo que no puedo hacer. No me aparece en ningún browser. Y lo tengo conectado por cable al router

el browser desde otro computador en la red, ojo, y poner http://daphile.local

Share this post


Link to post
Share on other sites

aún no lo reseteo, por si aparecía alguna otra alternativa. Parece que tendrá que ser la opción y si no resulta ir por "algo" plug and play...

Share this post


Link to post
Share on other sites
Ahora, jsc010 dijo:

el browser desde otro computador en la red, ojo, y poner http://daphile.local

Sí correcto. Así lo usaba antes del traslado. Desde otro pc o bien desde el teléfono.

con http://daphile.local me aparece la siguiente imagen 

46983104395_34f30446b7.jpg

Share this post


Link to post
Share on other sites

Hola, por lo que recuerdo la única forma es cablear al router por último acercas el bicho al router, lo cableas pones la pantalla allá tb y configuras la red, luego de eso lo puedes despegar y seguir donde lo quieres tener

Share this post


Link to post
Share on other sites

en ultimo recurso abrir una linea de comando (cmd) en un pc y escribir "arp -a" , te salen todas las ip que estan en el mismo segmento de red, y el daphile debería ser una de ellas, probar con la ip directamente http://<ip>

o http://daphile tb puede ser

Share this post


Link to post
Share on other sites

Me auto cito.

Conecte directo...

hace 14 horas, chazaman dijo:

Mmm.

Yo me salto el router.

Conecto directamente por cable de red los dos computadores.

La config la haces desde el computador sin daphile y lo manejas desde chome.

Setting.... borras todo de hotspot y configuras con clave ña red wifi y listo

 

Share this post


Link to post
Share on other sites

Procedo a restaurar configuración de origen. El comando arc -a no abrió, y las otras alternativas tampoco.

Confirmo que tengo conectado por cable al router. Si no pasa nada nuevo me despido del pu&%$%& daphile.

Saludos y gracias a todos los que trataron de ayudarme.

  • Upvote 1

Share this post


Link to post
Share on other sites
hace 7 minutos, haroldo dijo:

el comando era arp -a

 

correcto, lo busqué en google para saber de que se trataba. Sólo ahora lo escribí mal. El punto es que cuando lo ejecutaba, la ventana aparecía y desaparecía de inmediato en menos de 1 segundo. Por lo que era imposible ver que indicaba. No pude encontrar el motivo de eso.

saludos!!

Share this post


Link to post
Share on other sites
correcto, lo busqué en google para saber de que se trataba. Sólo ahora lo escribí mal. El punto es que cuando lo ejecutaba, la ventana aparecía y desaparecía de inmediato en menos de 1 segundo. Por lo que era imposible ver que indicaba. No pude encontrar el motivo de eso.

saludos!!

Y qué pasó restaurando a de fábrica pudiste?

Enviado desde mi TA-1044 mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 36 minutos, dertio.barcos dijo:

Y qué pasó restaurando a de fábrica pudiste?

Enviado desde mi TA-1044 mediante Tapatalk

Sí, pero no generó ningún cambio visible que sirviera.  Gracias.

Share this post


Link to post
Share on other sites

Sí, pero no generó ningún cambio visible que sirviera.  Gracias.

Entonces no pudiste reconfigurar el servidor?

Si es así toca reinstalar el s.o de 0 aunque antes que todo respalda la música con alguna distro Linux, te recoliendo puppy Linux, 128mb y botea hasta en una tostadora, y para lo que necesitas es perfecto, que sería solo copiar la música de un lugar a otro

Si quieres te puedo dar una mano con la creacion de la USB para daphile aunque ahorita con universal USB installer es realmente fácil hacerlo

Enviado desde mi TA-1044 mediante Tapatalk

Share this post


Link to post
Share on other sites

te agradezco el ánimo de ayudar Dertio, pero por ahora prefiero olvidarme del tema. Siempre supe y confirmé que Daphile es un buen sistema, mientras funcione. No es primera vez ni soy el único que le ha dado problemas. Así es que por ahora lo dejo de lado y buscaré un streamer mas amigable.

También iniciaré una campaña de desprestigio a la marca para que ojalá algún día la borren del cibermundo :lol::lol:.

Saludos!!

Share this post


Link to post
Share on other sites

te agradezco el ánimo de ayudar Dertio, pero por ahora prefiero olvidarme del tema. Siempre supe y confirmé que Daphile es un buen sistema, mientras funcione. No es primera vez ni soy el único que le ha dado problemas. Así es que por ahora lo dejo de lado y buscaré un streamer mas amigable.

También iniciaré una campaña de desprestigio a la marca para que ojalá algún día la borren del cibermundo .

Saludos!!

Podrías probar con Windows y musicbee o Clementine o el jriver, aunque este último no me gustó mucho, de hecho estoy muy feliz con daphile, y hasta ahorita no he tenido problemas, más que Spotify conetc que funciona como las weas, aún con una PC más poder, pase de un Atom n270 a un Celeron de los nuevos, pero Spotify se cae cada 2 canciones en modo conect

Enviado desde mi TA-1044 mediante Tapatalk

Share this post


Link to post
Share on other sites

Yo me cambié de Daphile a Volumio y estoy muy contento.

Es gratis y funciona perfecto para Spotify y Tidal. Lo controlas por App en tablet/celular.

Saludos

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites
Yo me cambié de Daphile a Volumio y estoy muy contento.

Es gratis y funciona perfecto para Spotify y Tidal. Lo controlas por App en tablet/celular.

Saludos

Enviado desde mi iPhone utilizando Tapatalk

Yo probé las 3 alternativas, volumio vortexbox y daphile, vortebox es más completo y tiene para agregar torrent pero no pude hacer que funcionará en mi laptop, probé con una wifi Atheros y nada, volumio no me gustó y para poder usar el Spotify conetc hay que pagar la suscripción vip aparte que la app para controlar el reproductor tambien es de paga, y la alternativa free es un poco ortopédica

Enviado desde mi TA-1044 mediante Tapatalk

Share this post


Link to post
Share on other sites

Bien, para cerrar el tema y dejar la experiencia por si a alguien mas le sirve, les cuento que con la ayuda de un amigo y forero pude solucionar el problema.

Efectivamente daphile estaba operando correctamente, y solo tenía que encontrar la IP con la que estaba operando. Ésta cambiaba siempre porque no estaba fija y curiosamente ya no la indicaba al iniciar el programa una vez encendido el equipo.

Entonces lo que había que hacer era buscar las IPs activas desde otro computador, para lo cual se usó el programa  https://www.advanced-ip-scanner.com/news/ 

El que al ejecutarlo muestra todas las IPs activas. Y eso, una vez reconocida la IP asociada al NUC, se pudo ingresar digitando directamente en el navegador web el número.

Fácil y bonito. (...ahora :241: :lol::lol: )

En fin, lo mejor de todo es que ahora uso BluOs y no vuelvo a daphile nic... :zippyte:

 

Saludos!

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Bien, para cerrar el tema y dejar la experiencia por si a alguien mas le sirve, les cuento que con la ayuda de un amigo y forero pude solucionar el problema.

Efectivamente daphile estaba operando correctamente, y solo tenía que encontrar la IP con la que estaba operando. Ésta cambiaba siempre porque no estaba fija y curiosamente ya no la indicaba al iniciar el programa una vez encendido el equipo.

Entonces lo que había que hacer era buscar las IPs activas desde otro computador, para lo cual se usó el programa  https://www.advanced-ip-scanner.com/news/ 

El que al ejecutarlo muestra todas las IPs activas. Y eso, una vez reconocida la IP asociada al NUC, se pudo ingresar digitando directamente en el navegador web el número.

Fácil y bonito. (...ahora :241:  )

En fin, lo mejor de todo es que ahora uso BluOs y no vuelvo a daphile nic... :zippyte:

 

Saludos!

 

 

A caray eso si me interesa manda un link para tasarlo

Enviado desde mi TA-1044 mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 3 horas, dertio.barcos dijo:

A caray eso si me interesa manda un link para tasarlo

Enviado desde mi TA-1044 mediante Tapatalk

Hola Dertio, el BluOs es la app del bluesound Node.

Saludos!

Share this post


Link to post
Share on other sites
Hola Dertio, el BluOs es la app del bluesound Node.

Saludos!

Haaaaa pensé que era otra distro Linux

Entonces sigo con mi daphile

Enviado desde mi TA-1044 mediante Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.