Jump to content
Gabriel Gonzalez N

Ayuda con Problema en Pre Chino PorFavor!!

Recommended Posts

Estimados

Hoy 09-12-2019 luego de 2 semanas de corta espera me llego el anelado pre chino a tubos Aiyima tubo-t2 (es como fxaudio 03 pero con bluetooth), pero lamentablemente tuve una amarga decepción y luego de un rato de pruebas recurro a su ayuda.

Cadena:

Torna -> Pre-phono -> Pre Chino-> Monitores Activos

Celular -> Bluetooth Pre Chino-> Monitores Activos 

Problema:

Al conectar el Pre chino obtuve una gran atenuación de la señal, ademas de saturación, tengo la ganancia del pre a las 10 y suena increíblemente bajo.

Prueba 1:

Se procede al cambio de cables lo cual no hubo ninguna diferencia 

Prueba 2:

Cambio los tubos de lado, sin éxito tampoco

Prueba 3:

Conecto la tornamesa al pre phono directo a los parlantes y suena como debería sonar a un buen volumen tal cual como lo tenia antes de integrar el pre chino. De hecho el equivalente al 10 % del volumen de esta configuración equivale al 100% de la configuración con el pre integrado.

Entonces por ello recurro a su ayuda, si han tenido alguna vez un problema así para dar con la solución que me dejo bastante achacado la verdad, dejo una foto en donde se ve que uno de los tubo no brilla tanto como el otro (ya casi buscándole la quinta pata al gato de lo chato que quedé)

Actualmente no poseo otros tubos como para probarlos para descartar ese problema. 

 

De antemano gracias por su ayuda.

 

Share this post


Link to post
Share on other sites
hace 1 minuto, Fingolfin.cl dijo:

Si uno de los tubos no brilla podría estar ahí la falla. Sin otros tubos no puedes verificar. (Si los cambias y sigue el problema entonces es el pre)
Si estás en Santiago te puedo prestar un par de tubos de los que vienen con el fx audio tube 01 parq que pruebes.

Enviado desde mi Nokia 7.1 mediante Tapatalk
 

Adjunto las fotos Fingolfin.cl ,ambos brillan, pero uno al parecer no tanto, por eso me pareció raro.

Si estoy en Santiago, trabajo por moneda.

 

1431377164_WhatsAppImage2019-12-09at11_48_47PM.thumb.jpeg.99f46884b07c909e10d9387a2ab69ff5.jpeg

1790908784_WhatsAppImage2019-12-09at11_48.47PM(1).thumb.jpeg.38c081eba8d813c03cef0987f7bb6ddd.jpeg

Share this post


Link to post
Share on other sites
hace 8 minutos, Fingolfin.cl dijo:

(cuando los cambias de posición)

Enviado desde mi Nokia 7.1 mediante Tapatalk
 

Si al cambiarlo de posición se sigue manteniendo mas atenuado, de hecho ahora me percate que el que tiene menos brillo , tiene una luz roja en la base, ósea en ambos lados al poner ese tubo da una luz roja 

Share this post


Link to post
Share on other sites

Estimado Gabriel , que fome esperar que llegue ese aparatito desde China y empezar con problemas, bueno como te dicen intercambiar los tubos (izquierda derecha , deracha izquierda) y mirar intensidad de los filamentos, lo que se podria hacer es sacar los tubos mirar el pin out y medir con un multimetro los voltajes de un zocalo y comparar con el de al lado, podria ser una soldadura defectuosa un condensador, como curiosidad trataste de conectar : tornamesa, pre chino, parlantes ? saltando o obviando el pre de phono.

Share this post


Link to post
Share on other sites



Estimado Gabriel , que fome esperar que llegue ese aparatito desde China y empezar con problemas, bueno como te dicen intercambiar los tubos (izquierda derecha , deracha izquierda) y mirar intensidad de los filamentos, lo que se podria hacer es sacar los tubos mirar el pin out y medir con un multimetro los voltajes de un zocalo y comparar con el de al lado, podria ser una soldadura defectuosa un condensador, como curiosidad trataste de conectar : tornamesa, pre chino, parlantes ? saltando o obviando el pre de phono.


Hola Rodrigo
Gracias por tu comentario , la verdad si una lata esperar a que llegue y tener malos resultados, mas arriba puse fotos intercambiando de lado los tubos y uno es el que se ve con menor intensidad y con un color rojo en la base.

Con respecto a las pruebas de voltajes se me hace un tanto complicado al no tener conocimiento ni tampoco las herramientas necesarias.

No lo probé , ya que mi torna no tiene pre integrado , además fue notoria la diferencia al conectar el pre y sin el pre chino, fue claro que ese era el punto débil que me atenuaba la señal.

Enviado desde mi Mi 9 SE mediante Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, Gabriel Gonzalez N dijo:

Ahí adjunto las imágenes, no se si es sugestión mía pero se ve rojo ese tuvo 

 

Whats-App-Image-2019-12-10-at-12-37-05-A

Whats-App-Image-2019-12-10-at-12-37-05-A

Lo que veo es la placa incandescente de uno de los pentodos, pentodo se compone catodo, grilla, dos pantallas y la placa, veo encendida la placa, debes revisar la tarjeta,  posible resitencia quemada, razón del daño, posiblemente una fuga de voltaje del pre de phono al pre de linea 6J1, quemó resistencia y de ahí la placa incandescente, estoy haciendo conjeturas a partir de una foto.  Suerte

Share this post


Link to post
Share on other sites

¿Seguro que este pre NO es de los que trae un led en la base de los tubos? 

Edited by Mr_oD

Share this post


Link to post
Share on other sites
hace 59 minutos, Mr_oD dijo:

¿Seguro que este pre NO es de los que trae un led en la base de los tubos? 

Citar, indagando más sobre este pre encontré lo siguiente:

5cfe134bf0886001aef42cff-5-large.jpg

Conjeturas sobre una foto como quiera que no tengo el esquemático pero es fácil salir de dudas, los tubos al parecer están de adorno, se ven los operacionales 

Cita tomada de amazon sobre el producto * (El tubo puede ser reemplazado diseño, voz suave. Adopta el módulo de conversión de potencia de doble chip amplificador NE5532P.)

*https://www.amazon.com/Preamplifier-Bluetooth-Adjustment-Amplifier-Theater/dp/B07TX89D91/ref=redir_mobile_desktop?_encoding=UTF8&aaxitk=8FyLhIwbvtcv0NoqsDYYDQ&hsa_cr_id=1166102320701

NE5532P

ndice.jpg

Data

http://www.ti.com/lit/ds/symlink/ne5532.pdf

Este operacional puede usarse para duplicar voltajes. Ver data. Fabricante del pre señala no extralimitar los 12v  quema del diodo  ver cita*

 

La manera más fácil de verificar lo antes dicho prende el preamp, si funciona sin los tubos, están de adorno. No veo duplicador de voltaje tradicional un tubo que funcione con 12v en placa  como el pentodo 6J1 cuando el data del tubo expresa  como máximo 120v, el fabricante no vió el 0 y leyó 12v, :happy4:.

1420689420-2380830856-n.jpg

61m7-V4klwn-L-AC-SL1000.jpg

El adorno consiste en prender filamentos 6,3v  que lindos se ven en la oscuridad,.

Que cambio de sonido cuando uso los 6AK5  philips en lugar de los originales chinos 6J1:happy4:

Edited by MartinV56

Share this post


Link to post
Share on other sites

Moraleja: Es recomendable ir por los modelos conocidos y recomendados en el foro, como es el "FXTube 01 o el 03",  siempre va a ser arriesgado ir por uno diferente. emho

Share this post


Link to post
Share on other sites
1 hour ago, MartinV56 dijo:

Citar, indagando más sobre este pre encontré lo siguiente:

5cfe134bf0886001aef42cff-5-large.jpg

Conjeturas sobre una foto como quiera que no tengo el esquemático pero es fácil salir de dudas, los tubos al parecer están de adorno, se ven los operacionales 

Cita tomada de amazon sobre el producto * (El tubo puede ser reemplazado diseño, voz suave. Adopta el módulo de conversión de potencia de doble chip amplificador NE5532P.)

*https://www.amazon.com/Preamplifier-Bluetooth-Adjustment-Amplifier-Theater/dp/B07TX89D91/ref=redir_mobile_desktop?_encoding=UTF8&aaxitk=8FyLhIwbvtcv0NoqsDYYDQ&hsa_cr_id=1166102320701

NE5532P

ndice.jpg

Data

http://www.ti.com/lit/ds/symlink/ne5532.pdf

Este operacional puede usarse para duplicar voltajes. Ver data. Fabricante del pre señala no extralimitar los 12v  quema del diodo  ver cita*

 

La manera más fácil de verificar lo antes dicho prende el preamp, si funciona sin los tubos, están de adorno. No veo duplicador de voltaje tradicional un tubo que funcione con 12v en placa  como el pentodo 6J1 cuando el data del tubo expresa  como máximo 120v, el fabricante no vió el 0 y leyó 12v, :happy4:.

1420689420-2380830856-n.jpg

61m7-V4klwn-L-AC-SL1000.jpg

El adorno consiste en prender filamentos 6,3v  que lindos se ven en la oscuridad,.

Que cambio de sonido cuando uso los 6AK5  philips en lugar de los originales chinos 6J1:happy4:

Shuuuu entonces eran de mentiras?, cuando llegue a la casa en la tarde hago la prueba sin los tubos.

En ese caso, podría realizar el tramite de devolución? 

Share this post


Link to post
Share on other sites
hace 7 minutos, Mr_oD dijo:

Moraleja: Es recomendable ir por los modelos conocidos y recomendados en el foro, como es el "FXTube 01 o el 03",  siempre va a ser arriesgado ir por uno diferente. emho

De todas maneras, espero pueda resolverlo y no salir perdiendo, trataré de entregarle todas las pruebas al chino para que me crea, citando también lo comentando por ustedes en el post para fundamentar 

Share this post


Link to post
Share on other sites
hace 17 minutos, Gabriel Gonzalez N dijo:

Shuuuu entonces eran de mentiras?, cuando llegue a la casa en la tarde hago la prueba sin los tubos.

En ese caso, podría realizar el tramite de devolución? 

Haz la prueba, no obstante el operacional de acuerdo con el data funciona como duplicador voltaje, Pruebalo sin el pre de phono  conecta como fuente (imputs  un dvd o el smartphone o el pc) de output a los parlantes amplificados o a un amplificador.

Edited by MartinV56

Share this post


Link to post
Share on other sites
hace 3 minutos, MartinV56 dijo:

Haz la prueba, no obstante el operacional de acuerdo con el data funciona como duplicador voltaje, Pruebalo sin el pre de phono  conecta como fuente (imputs  un dvd o el smartphone o el pc) de output a los parlantes amplificados o a un amplificador.

Hola MartinV56

Realice esa prueba el día de ayer, para descartar temas del pre phono, conectándome de la siguiente forma

Smartphone -> bluetooth -> pre chino -> parlantes activos

Y obtuve el mismo resultado, un sonido muy bajo, atenuado y saturado incluso.

Al conectarlo directo a los parlantes, suena el doble o triple del volumen, bueno como debería sonar normalmente. 

Share this post


Link to post
Share on other sites
hace 9 horas, Gabriel Gonzalez N dijo:

Adjunto las fotos Fingolfin.cl ,ambos brillan, pero uno al parecer no tanto, por eso me pareció raro.

Si estoy en Santiago, trabajo por moneda.

 

1431377164_WhatsAppImage2019-12-09at11_48_47PM.thumb.jpeg.99f46884b07c909e10d9387a2ab69ff5.jpeg

1790908784_WhatsAppImage2019-12-09at11_48.47PM(1).thumb.jpeg.38c081eba8d813c03cef0987f7bb6ddd.jpeg

se parece a un integrado IRT de los 80 ..  volviendo al tema tendra que ver el voltaje de salida del pre out con respecto a lo que recibe la caja ; alguna vez conecte un power bryston a la entrada de un receiver onkyo y no obtuve mas volumen que el propio equipo individual  ... 

 

saludos

Share this post


Link to post
Share on other sites
hace 2 minutos, vpola dijo:

se parece a un integrado IRT de los 80 ..  volviendo al tema tendra que ver el voltaje de salida del pre out con respecto a lo que recibe la caja ; alguna vez conecte un power bryston a la entrada de un receiver onkyo y no obtuve mas volumen que el propio equipo individual  ... 

 

saludos

Hola

Lo probé con unos monitores de estudio activos JBL y también con unos parlantes antiguos y el mismo resultado, señal muy débil, de momento no tengo equipos para realizar esas mediciones. 

Share this post


Link to post
Share on other sites
Citar, indagando más sobre este pre encontré lo siguiente:
5cfe134bf0886001aef42cff-5-large.jpg
Conjeturas sobre una foto como quiera que no tengo el esquemático pero es fácil salir de dudas, los tubos al parecer están de adorno, se ven los operacionales 
Cita tomada de amazon sobre el producto * (El tubo puede ser reemplazado diseño, voz suave. Adopta el módulo de conversión de potencia de doble chip amplificador NE5532P.)
*https://www.amazon.com/Preamplifier-Bluetooth-Adjustment-Amplifier-Theater/dp/B07TX89D91/ref=redir_mobile_desktop?_encoding=UTF8&aaxitk=8FyLhIwbvtcv0NoqsDYYDQ&hsa_cr_id=1166102320701
NE5532P
ndice.jpg
Data
http://www.ti.com/lit/ds/symlink/ne5532.pdf
Este operacional puede usarse para duplicar voltajes. Ver data. Fabricante del pre señala no extralimitar los 12v  quema del diodo  ver cita*
 
La manera más fácil de verificar lo antes dicho prende el preamp, si funciona sin los tubos, están de adorno. No veo duplicador de voltaje tradicional un tubo que funcione con 12v en placa  como el pentodo 6J1 cuando el data del tubo expresa  como máximo 120v, el fabricante no vió el 0 y leyó 12v, :happy4:.
1420689420-2380830856-n.jpg
61m7-V4klwn-L-AC-SL1000.jpg
El adorno consiste en prender filamentos 6,3v  que lindos se ven en la oscuridad,.
Que cambio de sonido cuando uso los 6AK5  philips en lugar de los originales chinos 6J1:happy4:
Martin llegué a hacer las pruebas y sin los tubos y no suena nada

Enviado desde mi Mi 9 SE mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 10 horas, MartinV56 dijo:

Haz la prueba, no obstante el operacional de acuerdo con el data funciona como duplicador voltaje, Pruebalo sin el pre de phono  conecta como fuente (imputs  un dvd o el smartphone o el pc) de output a los parlantes amplificados o a un amplificador.

Grabé un video para evidenciar la diferencia en el nivel de potencia 

Primero con el Pre a Tubos

Segundo sin el Pre a tubos 

https://drive.google.com/file/d/1H2OTskNe77loBC6SQkqmY-3-jl_OX3Mb/view?usp=sharing

Perdonen lo indecente de los parlantes, pero estoy en proceso de renovación y es lo único que tenia a la mano ya lo demás se vendió.

Share this post


Link to post
Share on other sites

Dinos como estás haciendo las conexiones: A Imput del pre que estás conectando?

Al output que estás conectando?

hace 43 minutos, Gabriel Gonzalez N dijo:

Grabé un video para evidenciar la diferencia en el nivel de potencia 

Primero con el Pre a Tubos

Segundo sin el Pre a tubos 

https://drive.google.com/file/d/1H2OTskNe77loBC6SQkqmY-3-jl_OX3Mb/view?usp=sharing

Perdonen lo indecente de los parlantes, pero estoy en proceso de renovación y es lo único que tenia a la mano ya lo demás se vendió.

61m7-V4klwn-L-AC-SL1000.jpg

Share this post


Link to post
Share on other sites
Dinos como estás haciendo las conexiones: A Imput del pre que estás conectando?
Al output que estás conectando?
61m7-V4klwn-L-AC-SL1000.jpg
Al input del pre a tubos conecto la salida del pre phono de la tornamesa luego del output del pre a tubos salgo a los parlantes.

En el video primero está conectado así luego desconecto la salida del pre a tubos a los parlantes y lo conecto a la salida del pre phono para ir directo a los parlantes dónde suena como debería sonar pero sin el pre a tubos

Enviado desde mi Mi 9 SE mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 33 minutos, Gabriel Gonzalez N dijo:

Al input del pre a tubos conecto la salida del pre phono de la tornamesa luego del output del pre a tubos salgo a los parlantes.

En el video primero está conectado así luego desconecto la salida del pre a tubos a los parlantes y lo conecto a la salida del pre phono para ir directo a los parlantes dónde suena como debería sonar pero sin el pre a tubos

Enviado desde mi Mi 9 SE mediante Tapatalk
 

Prueba otra fuente, no el pre de phono, un pc, cd, descarta problemas de impedancias entre ambos pre

Share this post


Link to post
Share on other sites

Cuando dices sale a los parlantes ,eso es sale a la entrada del Samsung?

Share this post


Link to post
Share on other sites

Por eso pregunto ,leí arriba que eran parlantes activos y en el video veo un equipo Samsung :rolleyes:

Share this post


Link to post
Share on other sites
Por eso pregunto ,leí arriba que eran parlantes activos y en el video veo un equipo Samsung :rolleyes:
Los probé con unos monitores de audio JBL activos que vendí ayer y tuve el mismo resultado , ahora estoy con ese equipo Samsung mientras compro lo demás, que de igual forma es activo ese Samsung

Enviado desde mi Mi 9 SE mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 9 horas, Fingolfin.cl dijo:

Ahí caché, es un rega a2d mini.
Hay algo malo en la electrónica del fx parece :(
A no ser que tenga algo que se le pueda regular

Enviado desde mi Nokia 7.1 mediante Tapatalk
 

Así parece , me puse a hablar con el chino para ver que podemos hacer, por razones obvias no pienso enviarlo de vuelta, ya que me sale mas caro el envío que el mismo pre a tubo, entonces opte por presentar las pruebas y ratonear lo que mas se pueda en $$ y estime aliexpress, de momento el chino no está poniendo de su parte, pero entregaré mas pruebas para evidenciar de mejor forma. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.