Jump to content
HDFAN

Dudas con receiver marantz

Recommended Posts

Estimados, necesito de sus conocimientos. Como saben, y ya subí un post sobre sistemas, actualicé el receiver a un marantz sr6013, una maravilla de máquina.

Mi duda radica, y lo pregunto desde el total desconocimiento, y no he encontrado información al respecto, si estos sistemas, o si será algo en particular, tienen la opción de cuando enciendo una fuente conectada por hdmi, seleccione automáticamente dicha fuente, y no hacerlo manual con el control remoto? Igualmente, como primera vez que estoy usando un subwoofer activo, y estos, tienen su botón de encendido, que se encienda o apague junto con el receiver? Serán características propias de cada marca, modelo de subwoofer?

 

Enviado desde mi SM-T713 mediante Tapatalk

 

 

Share this post


Link to post
Share on other sites

Mi yamaha hace eso por defecto, es una capacidad que se puede activar o desactivar.

 

Share this post


Link to post
Share on other sites

He estado revisando la configuración, y no encuentro, donde podría estar esa opción de que seleccione automáticamente una fuente conectada por hdmi, y si podría hacer que el subwoofer se encienda o apague automáticamente.

Enviado desde mi SM-T713 mediante Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, HDFAN dijo:

He estado revisando la configuración, y no encuentro, donde podría estar esa opción de que seleccione automáticamente una fuente conectada por hdmi, y si podría hacer que el subwoofer se encienda o apague automáticamente.

Enviado desde mi SM-T713 mediante Tapatalk
 

Lo del subwoofer usualmente es algo que no viene en el receiver, viene en el subwoofer, cuando detecta señal de sonido se enciende, a menos que uno lo desabilite en el mismo subwoofer.

 

 

Share this post


Link to post
Share on other sites
Lo del subwoofer usualmente es algo que no viene en el receiver, viene en el subwoofer, cuando detecta señal de sonido se enciende, a menos que uno lo desabilite en el mismo subwoofer.
 
 
Gracias. Veré si el subwoofer que tengo, tiene esa característica

Enviado desde mi SM-T713 mediante Tapatalk

Share this post


Link to post
Share on other sites

De lo poco que he averiguado, creo que es mi subwoofer que no permite el auto encendido/apagado. Queda la luz verde encendida, cuando apago el receiver, eso sí, no se oye ningún sonido, zumbido. No se si así estará en modo stand by. No encuentro info del fabricante si el subwoofer cuenta con esa opción.
Respecto al seleccionar automáticamente una fuente, conectada al hdmi del receiver, encontré una opción que dice, hdmi auto, pero, sigue sin seleccionar dicha fuente, debo apretar el botón del control remoto, para seleccionar dicha fuente. Creo que debe tener esa opción, pero no logro dar con ella.

Enviado desde mi SM-T713 mediante Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.