Jump to content
Sign in to follow this  
Fenrir

Pitido en Technics Sl-1200 MK3

Recommended Posts

hace 18 horas, RodrigoStereo dijo:

Hola Fenrir espero que estes bien y con salud, una pregunta muy simple como esta la coneccion a tierra de tu torna ?

Trata de conectar la torna al amplificador y desconectar todo lo demas que pueda interferir con ruido.

https://www.vinylengine.com/turntable_forum/viewtopic.php?t=73112

 

Hola Rodrigo, gracias por responder, el cableado se ve limpio y la soldadura igual, tengo conectado el cable tierra al mixer. ¿Sera eso?

Share this post


Link to post
Share on other sites
hace 18 horas, sonic dijo:

Pregunto lo mismo ,parece ser un ruido de tierra o cables sueltos ,muevelos o cambialos  para ver si mejora  

¿He escuchado por ahí que algunos derechamente sacan el cable tierra, será una buena idea?

Share this post


Link to post
Share on other sites

Como decía prueba primero con los cable cualquiera de ellos ,desde los cables de poder de toda la cadena hasta los interconectores rca . A veces hasta los de la cápsula pueden estar sueltos o fallando .

Share this post


Link to post
Share on other sites

No parece ser los cables ni la tierra

Es un sonido agudo, y empieza al posar la cápsula sobre el disco, algo se te está induciendo ahí, no es la Tornamesa el problema.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this