Jump to content
Panchoz

Salto de corriente?

Recommended Posts

 

Estimados he armado un equipo 5.1 con fuente pc y receptor Onkyo, esto conectado a un proyector epson s17. El asunto es que estando el onkyo encendido dan saltos de imagen en el proyector, no así cuando el receptor esta apagado y la señal va del pc, el hdmi conectado a entrada pc da saltos a cada momento, lo cambie a dvd/blueray y estos se redujeron aun estando mas menos cada 30 segundos, cueck. Dejo imagen de referencia, si saben de esto agradezco sus comentarios26862349d6144d021064000f1f3accec.jpgd9235aa8b247d0fa7b25c1e01004561c.jpg

 

 

Enviado desde mi HTC U11 mediante Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

Pienso que puede ser el cable hdmi o peor aún, la salida hdmi del receiver. Probaste con otro cable HDMI?

Share this post


Link to post
Share on other sites

A mí se me murió el hdmi en un lcd Sony, hizo eso mismo unos días, y cagó. Yo pensé primero que era mi reproductor de medios el fiambre, pero probé cin otro y no anduvo, ni tampoco otra fuente, un computador. 

Anda todo, menos los hdmi. En mi caso debe ser la placa hdmi. Tuve que comprar otra tele, nomás. 

Share this post


Link to post
Share on other sites

lo extraño es que si apago el receptor(manteniendo conexiones) trabaja sin problemas el proyector. La señal del televisor no se ve afectada.

Enviado desde mi HTC U11 mediante Tapatalk

Share this post


Link to post
Share on other sites
lo extraño es que si apago el receptor(manteniendo conexiones) trabaja sin problemas el proyector. La señal del televisor no se ve afectada.

Enviado desde mi HTC U11 mediante Tapatalk


a la tv sale bien la señal

Enviado desde mi HTC U11 mediante Tapatalk

Share this post


Link to post
Share on other sites

Actualizo... Configure la salida del receptor solo en sub, ocurría lo mismo. Lo deje así y desconecte de la corriente el televisor, buala, se ve perfectamente. Por lo visto, esto generaba una variación de voltaje, el tener ambos equipos conectados.(estaba en enchufes directo a la casa distintos en todo caso )

 

Saludos y gracias!

 

Enviado desde mi HTC U11 mediante Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

Me suena que es tu receiver, te cuento, tenía un onkyo tx-sr503,  ahora es antiguo pero en su momento era lo más moderno, en ese tiempo vivía en un depto en el centro y me pasaba algo sumamente curioso, cuando tocaban el timbre el reciever dejaba de sonar. Poniendo atención, se activaba un relay, seguramente de protección, esa misma situación pasaba cuándo ponía en marcha la secadora. Por lo que describes parece que esta marca es bien sensible a las variaciones de voltaje o ruido en el sistema electrico

Share this post


Link to post
Share on other sites
Me suena que es tu receiver, te cuento, tenía un onkyo tx-sr503,  ahora es antiguo pero en su momento era lo más moderno, en ese tiempo vivía en un depto en el centro y me pasaba algo sumamente curioso, cuando tocaban el timbre el reciever dejaba de sonar. Poniendo atención, se activaba un relay, seguramente de protección, esa misma situación pasaba cuándo ponía en marcha la secadora. Por lo que describes parece que esta marca es bien sensible a las variaciones de voltaje o ruido en el sistema electrico
Agradezco, seguiré averiguando al respecto, al menos ahora trabaja bien, lo menos es desconectar la tv.

Enviado desde mi HTC U11 mediante Tapatalk

Share this post


Link to post
Share on other sites

Después de hacer algunas investigaciones, el cable no puede tener más de 6 metros de largo, porque la mayoría de las tarjetas de video no envían una señal de salida lo suficientemente potente como para conducir esa longitud del cable, en este caso la salida sub del receptor.
El proyector esta a 3 metros del telon pero por factor WAF, instalé un cable de 15 mts, para dejarlo totalmente oculto. El asunto es que este es un 1.4, ahora estoy en la interrogante sí traer un 2.0 de 15 metros o una novedad para mí, cable hdmi óptico 4k para largas distancias, los han utilizado?

Enviado desde mi HTC U11 mediante Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.