Jump to content
ap1978

MOON STREAMING CONECTANDO AL DISCO NAS

Recommended Posts

hola, tengo un streaming moon conectado a un nas wd por red, cuando lo apago y prendo el nas, el moon lo reconoce desde la aplicacion del celular, moon app conect mind, lee la biblioteca y toca canciones, pero luego se desconecta y el moon ya no lo ve, el nas y el moon estan conectado con cable rj45 al router de movistar que tiene fibra optica, ahora  desde el mac puedo ver el disco nas sin problema, tocar canciones usando audirvana, incluso si quiero configurar la salida del audio por la aplicacion audirvana, seleccionando el moon lo toca sin problema,  por red. que podra estar sucediendo, de antemano gracias.

Share this post


Link to post
Share on other sites

Pareciera algo de red, quizá entre el Moon y el NAS usan diferentes protocolos que para Audirvana. Lo básico que se me ocurre es verificar que el router tenga tenga habilitado UPnP, y si en algún lado ves una opción de multidifusión y broadcast también deben estar activados, aunque quizá el Moon no lo necesite.
Si hay algún firewall activado, desactívalo como primera prueba.


Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites
hace 24 minutos, maxidw dijo:

Pareciera algo de red, quizá entre el Moon y el NAS usan diferentes protocolos que para Audirvana. Lo básico que se me ocurre es verificar que el router tenga tenga habilitado UPnP, y si en algún lado ves una opción de multidifusión y broadcast también deben estar activados, aunque quizá el Moon no lo necesite.
Si hay algún firewall activado, desactívalo como primera prueba.


Enviado desde mi iPhone utilizando Tapatalk

hola maxi, como estas, lo extraño es que cada vez que apago y prendo el disco nas, el moon lo lee sin ningun problema....despues de un rato se cae

Share this post


Link to post
Share on other sites

Justamente eso es lo que me lleva a pensar que podría ser algo de red. Es una hipótesis únicamente dado que no conozco tus equipos al detalle. A veces, servicios como chromecast por dar un ejemplo, inundan la red de avisos y los routers pueden filtrarlo si no están bien configurados, y la consecuencia sería la que describes, al principio funciona y luego no.
Nuevamente, es una hipótesis y puedo estar muy equivocado. Pero no está demás probar. Incluso puede ser una prueba que apagues el router y vuelvas a encenderlo con el NAS y Moon encendidos para ver si vuelven a conectarse sin tener que apagar el NAS.
Qué NAS tienes?


Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Que modelo de WD es? Uno negro con forma de cubo? Un cloud home ( blanco con gris)? un cloud ex - ultra (blanco)?

Lo pregunto, porque tienen protocolos "distintos ". Los cloud home como tal, no tienen dlna, y es un tira y afloja en configuración, al contrario que los modelos ex, que si tienen dlna y en sus opciones aparecen, caso contrario a los home, y por ahí puede que te este dando conflicto, pero no se a ciencia cierta cuál es el que tienes.

Y el router, es tuyo propio o de la compañía? Desconozco totalmente los mooon, no se si usan el típico samba, nfs, upnp. Sino me equivoco, tiene una aplicación para móvil no?

Y se me olvidada, los WD como decía, a veces son mañosos en configuración, la carpeta a compartir, debe estar carpeta publica, aunque en su momento, yo tuve un WD EX ultra, y lo usaba para música, nunca ocupe la carpeta publica, simplemente lo puse en carpeta música y nunca me dio problemas.

 

Enviado desde mi SM-T713 mediante Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites
Que modelo de WD es? Uno negro con forma de cubo? Un cloud home ( blanco con gris)? un cloud ex - ultra (blanco)?
Lo pregunto, porque tienen protocolos "distintos ". Los cloud home como tal, no tienen dlna, y es un tira y afloja en configuración, al contrario que los modelos ex, que si tienen dlna y en sus opciones aparecen, caso contrario a los home, y por ahí puede que te este dando conflicto, pero no se a ciencia cierta cuál es el que tienes.
Y el router, es tuyo propio o de la compañía? Desconozco totalmente los mooon, no se si usan el típico samba, nfs, upnp. Sino me equivoco, tiene una aplicación para móvil no?
Y se me olvidada, los WD como decía, a veces son mañosos en configuración, la carpeta a compartir, debe estar carpeta publica, aunque en su momento, yo tuve un WD EX ultra, y lo usaba para música, nunca ocupe la carpeta publica, simplemente lo puse en carpeta música y nunca me dio problemas.
 
Enviado desde mi SM-T713 mediante Tapatalk
 
 
 
 

Disculpa, pero no vi que dijera que el NAS es un WD. Lo sabes de alguna otra conversa en otro post?
Lo que comentas de samba, es sólo protocolo del file system. En general, para leer el sistema de archivos Samba 1 o 2 debieran ser universalmente compatibles con cualquier sistema. Seguro el Moon tiene linux de base (lo voy a investigar) y debiera funcionar sin problemas.
Si fuera como dices, que no tenga Dlna no es un problema, de hecho es un muy mal protocolo y genera más problemas que soluciones. Y se puede solucionar instalando minim server que funciona perfecto.
Si hubiera problema de permisos, no podrían comunicarse nunca entre sí. Y lo que comenta es que funciona un tiempo y luego se desconecta. Esto es lo que te pasaba a vos con el WD?


Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites
hace 4 minutos, maxidw dijo:


Disculpa, pero no vi que dijera que el NAS es un WD. Lo sabes de alguna otra conversa en otro post?
Lo que comentas de samba, es sólo protocolo del file system. En general, para leer el sistema de archivos Samba 1 o 2 debieran ser universalmente compatibles con cualquier sistema. Seguro el Moon tiene linux de base (lo voy a investigar) y debiera funcionar sin problemas.
Si fuera como dices, que no tenga Dlna no es un problema, de hecho es un muy mal protocolo y genera más problemas que soluciones. Y se puede solucionar instalando minim server que funciona perfecto.
Si hubiera problema de permisos, no podrían comunicarse nunca entre sí. Y lo que comenta es que funciona un tiempo y luego se desconecta. Esto es lo que te pasaba a vos con el WD?


Enviado desde mi iPhone utilizando Tapatalk

si es un wd

Share this post


Link to post
Share on other sites
hace 28 minutos, HDFAN dijo:

Que modelo de WD es? Uno negro con forma de cubo? Un cloud home ( blanco con gris)? un cloud ex - ultra (blanco)?

Lo pregunto, porque tienen protocolos "distintos ". Los cloud home como tal, no tienen dlna, y es un tira y afloja en configuración, al contrario que los modelos ex, que si tienen dlna y en sus opciones aparecen, caso contrario a los home, y por ahí puede que te este dando conflicto, pero no se a ciencia cierta cuál es el que tienes.

Y el router, es tuyo propio o de la compañía? Desconozco totalmente los mooon, no se si usan el típico samba, nfs, upnp. Sino me equivoco, tiene una aplicación para móvil no?

Y se me olvidada, los WD como decía, a veces son mañosos en configuración, la carpeta a compartir, debe estar carpeta publica, aunque en su momento, yo tuve un WD EX ultra, y lo usaba para música, nunca ocupe la carpeta publica, simplemente lo puse en carpeta música y nunca me dio problemas.

 

Enviado desde mi SM-T713 mediante Tapatalk

 

 

 

 

negro en forma de rectangulo con bordes redondeados

Share this post


Link to post
Share on other sites

Disculpa, pero no vi que dijera que el NAS es un WD. Lo sabes de alguna otra conversa en otro post?
Lo que comentas de samba, es sólo protocolo del file system. En general, para leer el sistema de archivos Samba 1 o 2 debieran ser universalmente compatibles con cualquier sistema. Seguro el Moon tiene linux de base (lo voy a investigar) y debiera funcionar sin problemas.
Si fuera como dices, que no tenga Dlna no es un problema, de hecho es un muy mal protocolo y genera más problemas que soluciones. Y se puede solucionar instalando minim server que funciona perfecto.
Si hubiera problema de permisos, no podrían comunicarse nunca entre sí. Y lo que comenta es que funciona un tiempo y luego se desconecta. Esto es lo que te pasaba a vos con el WD?


Enviado desde mi iPhone utilizando Tapatalk
Lo dice al principio. Yo tuve cloud ex, sólo comparto mis experiencias. Dlna no lo encuentro para malo, es más universal.
negro en forma de rectangulo con bordes redondeados
Será de estos?
https://www.spdigital.cl/products/view/49589

Enviado desde mi SM-T713 mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 8 minutos, HDFAN dijo:

Lo dice al principio. Yo tuve cloud ex, sólo comparto mis experiencias. Dlna no lo encuentro para malo, es más universal. Será de estos?
https://www.spdigital.cl/products/view/49589

Enviado desde mi SM-T713 mediante Tapatalk
 

https://www.computershopping.com.ar/Producto/NAS-Western-Digital-My-Book-Live-2TB-Personal-Cloud-Storage

es ese

https://tiendamia.com/producto?amz=B00439GMJ2

Share this post


Link to post
Share on other sites
Ya veo, es un my book live. Es un modelo algo antiguo. Tal vez el moon no tiene compatibilidad total con el dispositivo, dudo que WD lo tenga actualizado con firmwares recientes. Veré si consigo info al respecto.

Enviado desde mi SM-T713 mediante Tapatalk

Share this post


Link to post
Share on other sites

La otra pregunta es qué modelo de Mind es, pero asumo que es el 180, que soporta DLNA 1.5 y por lo que leí recién el WD también ocupa la misma versión 1.5 con lo cual ambos tienen igual certificación. En el WD hay una sección para revisar el estado de las conexiones DLNA, fíjate si cuando el Moon no encuentra el WD el WD sí encuentra el Moon.

Yo sigo aún con la hipótesis de un tema de red, de todas maneras. Creo que es bueno que hagas las pruebas que comento arriba antes de seguir abriendo alternativas.

Algo más que puedes mirar es si el disco WD está en modo "dormido" cuando eso pasa. Me ha pasado que con la Mac, no se lleva bien con la implementación del WoL que tiene WD, y quizá sea eso lo que le pasa al Moon, simplemente que no logra despertar al NAS, pero quizá con PC eso no suceda y por eso otras aplicaciones sí logran despertarlo y funciona. Insisto, me ha pasado eso y lo resolví en Mac con una linea de código, pero en el Moon no creo que se pueda hacer igual.

 

Share this post


Link to post
Share on other sites
hace 2 horas, HDFAN dijo:

Ya veo, es un my book live. Es un modelo algo antiguo. Tal vez el moon no tiene compatibilidad total con el dispositivo, dudo que WD lo tenga actualizado con firmwares recientes. Veré si consigo info al respecto.

Enviado desde mi SM-T713 mediante Tapatalk
 

gracias

Share this post


Link to post
Share on other sites
hace 2 horas, maxidw dijo:

La otra pregunta es qué modelo de Mind es, pero asumo que es el 180, que soporta DLNA 1.5 y por lo que leí recién el WD también ocupa la misma versión 1.5 con lo cual ambos tienen igual certificación. En el WD hay una sección para revisar el estado de las conexiones DLNA, fíjate si cuando el Moon no encuentra el WD el WD sí encuentra el Moon.

Yo sigo aún con la hipótesis de un tema de red, de todas maneras. Creo que es bueno que hagas las pruebas que comento arriba antes de seguir abriendo alternativas.

Algo más que puedes mirar es si el disco WD está en modo "dormido" cuando eso pasa. Me ha pasado que con la Mac, no se lleva bien con la implementación del WoL que tiene WD, y quizá sea eso lo que le pasa al Moon, simplemente que no logra despertar al NAS, pero quizá con PC eso no suceda y por eso otras aplicaciones sí logran despertarlo y funciona. Insisto, me ha pasado eso y lo resolví en Mac con una linea de código, pero en el Moon no creo que se pueda hacer igual.

 

te envie mp

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.