Jump to content
Sign in to follow this  
Rolakun

Consejo Amplificador CarAudio

Recommended Posts

Estimados

Junto con saludarlos y presentarme en el foro (me lo han recomendado bastante), me llamo Ronald y ,me gustaría si pueden asesorarme con una duda referente a cierto tipo de amplificador.

La verdad es un proyecto que tengo el cual es instalar 2 subwoofer marca pioneer modelo TS-W259S4 (http://www.pioneer.eu/es/products/archive/TS-W259S4/page.html) ya tengo uno pero quiero integrar otro, dentro de las especificaciones del SW es de bobina simple, 12' 1200w (350w RMS), ya tengo algunos problemas con el amplificador que tengo puesto que aunque es de 5 canales (4 de 90w RMS y 1 mono de 250 RMS [todos a 4 ohms])no levanta el SW por la salida Mono (se escucha demasiado bajo y si aumento la ganancia de clipea demasiado), no he podido encontrar un amplificador que pueda levantar 2 SW de este tipo (se que son clase D pero aun soy algo nuevo en este tema)..

Si me pueden aconsejar alguno de preferencia Pioneer (puede ser de cualquiera pero me gustaría dejarlo en la misma linea)se los agradecería

De antemano agradezco su ayuda y los felicito por el foro

Share this post


Link to post
Share on other sites
Raro que Amplificador no te levante el Sub, que modelo tienes?..

Yo tenia un Pioneer de 150 RMS levantado con Ampli Blaupunkt de 100RMS y andaba impecable...

De echo ahora que me acuerdo, tengo ese Subwoofer por ahí..

Saludos

TeboEagle

Share this post


Link to post
Share on other sites
Wenas, recién me estoy conectando!... el amplificador es un alpine MRX-V70 de 5 canales, lo tengo con todos los canales habilitados, pero al poner el canal dedicado al subwoofer baja mucho la ganancia, en si el sub tiene 350rms y el ampli le da 250rms, en teoría debiera levantar bien pero no es asi..

Saludos!

Share this post


Link to post
Share on other sites
[quote name='Rolakun' date='25 September 2013 - 09:10 AM' timestamp='1380111036' post='214012']
Wenas, recién me estoy conectando!... el amplificador es un alpine MRX-V70 de 5 canales, lo tengo con todos los canales habilitados, pero al poner el canal dedicado al subwoofer baja mucho la ganancia, en si el sub tiene 350rms y el ampli le da 250rms, en teoría debiera levantar bien pero no es asi..

Saludos!
[/quote]


Bienvenido
Ver el crossover del ampli y unidad si esta LP.
Verificar la poliraridad del sub


Saludos Edited by Sertac

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this