Pegar imágenes en el foro, mediante equipos móviles ×
Saltar al contenido
×
×
  • Crear Nuevo...

casngc@hotmail.com

Miembros Nuevos
  • Contenido

    23
  • Registrado

  • Última Visita

Reputación en la Comunidad

2 Neutra

Acerca de casngc@hotmail.com

  • Rango
    Sapo
    Sapo
  • Cumpleaños 21/10/1981

Visitantes recientes en el perfil

Este bloque está desactivado y no se muestra a los visitantes.

  1. Hola, creo, por VPN pero, debería tener mas Lag, entonces, no es alternativa Enviado desde mi SM-N975F mediante Tapatalk
  2. Veré si por tidal, creo que esta el disco en calidad Atmos para escucharlo y ver que tal. Saludos.
  3. Que excelente post, lejos, lo mejor que uno puede escuchar es Rock Progesivo. Aquí, anotando todos los nombres de grupo, para ir ampliando más la música que sigo y seguiré. Saludos.
  4. Ahora estoy probando, y por ahora nada. Se queda pegado después de cómo 3 a 5 minutos continuos. No sabía eso de que, deben estar ambos apagados. Ahora probaré eso, para ver algún cambio. Enviado desde mi SM-N975F mediante Tapatalk
  5. Dices sólo cambiar el cable HDMI....? Y VER AHÍ cambios...? Enviado desde mi iPad utilizando Tapatalk
  6. Probaré, pero, no tengo un pc potente para 4K y descartar. Éso se me complica Enviado desde mi SM-N975F mediante Tapatalk
  7. Por HDD directo a la Shield, esta actualizada, es decir, llega la información directo, podría usarlo por red, pero, la tasa de datos por USB 3.0 no debería dar ese problema, creo. Enviado desde mi SM-N975F mediante Tapatalk
  8. Hola, en teoría si, es 4K HDMI 2.1 podría usar el cable que trae la XBOX SERIES X para descartar que sea eso, lo veré y confirmaré. Pero, si, para algunos archivos que tengo full bluray 4K se pega mucho, no sólo una vez. Y lo configure, para que tenga sólo un proceso andando a la vez, probaré con dos, quizas ahí también podría ser. Enviado desde mi SM-N975F mediante Tapatalk
  9. Hola, me compre el Nvidia Shield tv pro, y con algunas películas se me pega la imagen al estar reproduciendo video en 4k y audio Dolby Atmos. Alguien con este reproductor y posible problema y solución. Gracias Enviado desde mi SM-N975F mediante Tapatalk
  10. Buenos, la verdad es que conozco el foro de hace rato, pero posteo poco. En si, soy fanatico de la musica, y tengo su receiver Onkyo 646, parlantes bose para 5.1.2, TV LG OLED C9 65", su parlante para el patio Denon Heos 7, uso TIDAL, y hace poco me hice de un Nvidia Shield TV PRO, para completar mi set para peliculas y sonido Dolby ATMOS y/o DTS X.
  11. jajajaja, Estoy mas cercano a ese de lentes que al personaje central, pero igual me va bien jajajaj.
  12. Hola, que tal todos. Tengo una TV C9 65", un receiver Onkyo 646 y parlantes BOSE, con Atmos 5.1.2, el tema es, me compre el Nvidia Shield y llego hace poco, el viernes o jueves pasado, todo bien por ello, el tema es: Se puede hablar de descargar...? porque baje un archivo de GoT y se para la reproducción, alguna idea del porque. Gracias.
  13. Hola, no recuerdo haberme presentado, pero ando por acá por temas de audio para películas, ahora mas metido que nunca en el sonido DOLBY Atmos para cine. Saludos a tod@s Enviado desde mi SM-N975F mediante Tapatalk