Pegar imágenes en el foro, mediante equipos móviles ×
Saltar al contenido
×
×
  • Crear Nuevo...

Robertostgo

Miembros
  • Contenido

    61
  • Registrado

  • Última Visita

Reputación en la Comunidad

12 Buena

Acerca de Robertostgo

  • Rango
    Oportunista
  • Cumpleaños Marzo 18

Información de perfil

  • Género
    Male
  • Ubicación:
    Santiago de chile

Modos de contacto

  • Skype
    rperezlillo@hotmail.com

Visitantes recientes en el perfil

443 visitas al perfil
  1. Www.audiomam.cl fabrica amplificadores a tubos capaces de reproducir hasta rock. Suerte en la búsqueda Enviado desde mi HD1900 mediante Tapatalk
  2. Primero ver que el balance de la. Señal este al medio, después es hacer una buena Mantención del mismo limpiando todo el equipo. Si persiste el problema mejor llevar a servicio técnico para su evaluación. Ahí recomiendo contactar con Cristian Villegas quien es técnico de audio y servicio técnico oficial de Denon en Chile (+56989210654). A mi me reparó un Denon este año y muy recomendado y 100% confiable. Enviado desde mi HD1900 mediante Tapatalk
  3. No he probado la configuración de ROON con jriver, pero será algo para hechar un vistazo y ver que mejoras se pueden obtener o no Enviado desde mi HD1900 mediante Tapatalk
  4. He visto en mi roon de windows en la cual tengo jriver instalado que aparece como un dispositivo más dentro de la etapa de salida de roon, me llamó la atención pero nunca lo he conectado. Cual sería la mejora si sale por jriver y luego al DAC? Enviado desde mi HD1900 mediante Tapatalk
  5. Yo le contacte con soporte audirvana por facebook y me dijeron que servicio de audirvana 3.5 continua. Pará cliente nuevos eso sí solo estará audirvana STUDIO. Ahora yo tengo auridvana 3.5 y tuve problemas con la. Licencia al cambiar de un pc a otro y fue solucionado por el soporte vía facebook messenger... Y ahora tengo mi auridvana 3.5 funcionando impecable Enviado desde mi HD1900 mediante Tapatalk
  6. Toda la buena vibra para que demore poco [emoji1316] [emoji1316] [emoji1316] Enviado desde mi HD1900 mediante Tapatalk
  7. Yo feliz me compraría la technics sl200 gr (1.4mm) Enviado desde mi HD1900 mediante Tapatalk
  8. El ifi zen dac v2 ahora es full decoder MQA, en cambio la versión 1 sólo hace el renderer del mismo... Enviado desde mi HD1900 mediante Tapatalk
  9. Si, es como el calentamiento al hacer deporte. Los componentes deben calentar, lo condensadores deben llenarse y esto pasa tanto a nivel de equipos como parlantes, semiconductores y tubos... Mi experiencia al menos ha sido evolutiva, al principio encendía y subía volumen para escuchar (mal ahí) con educación, leyendo y experiencia de amigos audiofilos aprendí a encender y poner música a bajo volumen al menos por 1 hr antes de empezar a escuchar de verdad, y se nota la diferencia del sonido y ya no es necesario escuchar a un super ultra mega volumen, nivel moderado donde la música se escuche
  10. Ojo que además solo estará en algunos países y me parece que América latina está fuera por ahora del Hi - Fi en esta primera etapa. Enviado desde mi HD1900 mediante Tapatalk
  11. Con que sistema operativo usas las Rasperry pi 4? Enviado desde mi HD1900 mediante Tapatalk
  12. A mi me sorprendió el Sonido de apple music Enviado desde mi HD1900 mediante Tapatalk
  13. Debes instalar en windows el driver asio, luego en las opciones de sonido de windows cambiar a la máxima. Frecuencia de muestreo que muestre el driver y configurar en tidal o programa que utilices Enviado desde mi HD1900 mediante Tapatalk
  14. Puede ser, pero el zumbido es porque o la tierra está mal o el conector o cable conectado al subwoofer tiene alguna fuga... Eso provoca ese zumbido. Enviado desde mi HD1900 mediante Tapatalk
  15. A mi me lo pasó la empresa sino estaría como tu [emoji23] Enviado desde mi HD1900 mediante Tapatalk