Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×

Problemas con mi Technics SA-190


disableNoise

Recommended Posts

Buenas, no soy muy asiduo a los foros, y de patudo vengo a pedirles ayuda.

Sucede que hace unos días me hice con un receiver Technics Sa-190, el asunto es que al conectarlo a los parlantes, la salida L se escucha muy bajo en comparación con la R, la maquina tiene el ajuste de balances pero éste no funciona, muevo la perilla y no pasa nada. En vista de que no sé casi nada de audiofilia, quizás no esté haciendo muy bien la conexión, o el uso de parlantes (son de un equipo LG genérico), ¿es un problema del receiver? Los parlantes se escuchan bien ambos conectados al equipo. Tengo una torna que lo conecto al Phono y y suena desbalanceado, y un Ipod lo conecto al Aux y también suena desbalanceado.

Por favor, ayuda.

Enlace al comentario
Compartir en otros sitios

Hola, lo mío no es la electrónica, pero si ya descartaste falla en los parlantes o en las entradas, probando al menos dos con el mismo resultado, y considerando que se trata de un equipo con sus años... y con esas perillas de volumen deslizable (que detesto...[img]http://www.hifichile.cl/public/style_emoticons/default/mad.gif[/img]) yo creo que hay que meterle mano de técnico.
Una prueba que ayudará al técnico probablemente es ver si se produce el mismo efecto usando audífonos. Pero de que habrá que entrar a picar... habrá que hacerlo. [img]http://www.hifichile.cl/public/style_emoticons/default/sad.gif[/img].

Ojalá los expertos me desmientan.

Saludos

Enlace al comentario
Compartir en otros sitios

Potenciometro?. A veces una falla en el potenciometro deL volumen hace que se escuche menos de un lado. Probaste moviendo un poco la perilla del volume?

Editado por Gonzo
Enlace al comentario
Compartir en otros sitios

Muchas gracias por sus respuestas.



[quote name='José A.' date='15 March 2014 - 11:43 PM' timestamp='1394937815' post='237127']
Hola, lo mío no es la electrónica, pero si ya descartaste falla en los parlantes o en las entradas, probando al menos dos con el mismo resultado, y considerando que se trata de un equipo con sus años... y con esas perillas de volumen deslizable (que detesto...[img]http://www.hifichile.cl/public/style_emoticons/default/mad.gif[/img]) yo creo que hay que meterle mano de técnico.
Una prueba que ayudará al técnico probablemente es ver si se produce el mismo efecto usando audífonos. Pero de que habrá que entrar a picar... habrá que hacerlo. [img]http://www.hifichile.cl/public/style_emoticons/default/sad.gif[/img].

Ojalá los expertos me desmientan.

Saludos
[/quote]

Probé con unos audífonos y en ambos lados se escuchan iguales, por lo que el problema sólo se aplica a los parlantes.

[quote name='Gonzo' date='16 March 2014 - 12:52 AM' timestamp='1394941958' post='237130']
Potenciometro?. A veces una falla en el potenciometro deL volumen hace que se escuche menos de un lado. Probaste moviendo un poco la perilla del volume?
[/quote]

Moví el potenciómetro y el problema persiste.


Yo también estoy pensando en llevar esta máquina a algún técnico, pero no conozco ninguno. ¿Alguien me recomienda a uno confiable? De Santiago, por favor.

Enlace al comentario
Compartir en otros sitios

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...