Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×

Ayuda Onkyo HT-s3505 no enciende


Recommended Posts

Hola,

Resulta que tengo desde junio aprox. un HT Onkyo (modelo en el título) y el jueves, al encenderlo sonó extraño, pero no presté atención, y cuándo lo miré vi que no había encendido. Intenté de nuevo y nada. Pensé que era el control remoto pero tampoco pasaba nada con el botón de on/off. Desenchufé, esperé un rato y enchufé de nuevo, nada. Si mantenía apretado el botón on/off como que intentaba pero no encendía. Estuve leyendo en Internet y encontré algo que le llaman modo de protección, pero nada de si es normal o hay que ir a servicio técnico. Después de estar un día completo desenchufado, desconecté todos los parlantes y cables, enchufé y traté de encender. Le costó, pero lo hizo, sin volver a apagarse. Con eso pensé que había sido simplemente una sobrecarga que lo había bloqueado y nada más, por lo que, por precaución, fui conectando de a uno los parlantes, o sea, conecté uno, enchufé, encendí, le costó, pero se mantuvo. Luego desenchufé y repetí el proceso con cada parlante, hasta tenerlos todos conectados. Lo mismo hice con cada HDMI. Es importante destacar que con cada cable nuevo que le conectaba le costaba de nuevo encender pero solo la primera vez, luego se mantenía estable. Finalmente, con todo conectado funcionaba bien, lo usé por una media hora aprox. podía apagar y encender sin problemas. Y luego... se apagó nuevamente. Intento encender y lo mismo que al principio. Ahora sí ya no quiero seguir insistiendo no vaya a ser que me lo termine de echar.

Demás está decir que soy extremadamente cuidadoso con el equipo y los parlantes. Está(ba) conectado a una de estas zapatillas con protección de sobrecarga lo que hace más raro el "incidente" y más encima apagado (la zapatilla). No pasó nada diferente en estos días tampoco y ninguno de los otros aparatos electrónicos conectados a la zapatilla tuvo algún problema.

Mi duda es si esto es para llevarlo al servicio técnico o es, dentro de todo, "normal" y cómo solucionarlo. En caso de tener que ir al servicio técnico, cuál me recomiendan. No logro encontrar la boleta (lo compré en París, la tienda, jeje). Pero la verdad es que me preocupa que al llevarlo me lo devuelvan todo rayado, aunque mejor rayado que quemado. Ojalá me puedan ayudar.

Gracias!

Editado por Sebakan
Enlace al comentario
Compartir en otros sitios

Me parece extraño que "le cueste" encender en la medida que vayas conectando componentes. Si lo compraste el jueves lo llevaría de vuelta a la tienda a pedir cambio.
El modo de protección debería operar ante condiciones anormales de operación, por lo tanto es normal que ocurra.

Enlace al comentario
Compartir en otros sitios

[quote name='Nibelungo' date='06 April 2014 - 11:11 AM' timestamp='1396797080' post='240146']
http://www.eu.onkyo.com/downloads/2/0/6/3/3/Manual_HT-S3505_QSG_En.pdf

En la sección 6 Troubleshooting hay información.
[/quote]

Ya había visto eso, gracias, pero no me sirvió.


Can't turn on the AV receiver. Make sure that the power cord is properly plugged into the wall outlet.

The AV receiver turns off unexpectedly. The AV receiver will automatically enter standby mode when Auto Standby is set and launched.

There's no sound, or it's very quiet. Make sure that the proper digital source is selected.

There's no picture. Make sure that all video connecting plugs are pushed in all the way

Enlace al comentario
Compartir en otros sitios

[quote name='Juanzuniga' date='06 April 2014 - 02:26 PM' timestamp='1396808771' post='240159']
Creo que no hay más remedio que un técnico entonces... :(
[/quote]

Temo que sí. ¿Cuál me recomiendan y cuánto podría salirme algo así?

Enlace al comentario
Compartir en otros sitios

no aun no lo lleves a un tecnico..! es probable que los cables que van conectados a los parlantes esten haciendo puente, cortalos unos 5 ctm.! y vuelve a conectar y si no tienen bananas ponle, y prueba el equipo x pares de parlantes.! y despues nos cuentas

Enlace al comentario
Compartir en otros sitios

Sí, fue lo primero que miré. Si es muy raro, no lo cambié de enchufe, no lo moví de lugar, nada, ni lo toco porque uso solo el control remoto. Solo a veces muevo algún parlante, pero revisé los cables y están bien. Y para peor no encuentro la boleta. Tengo el papelito que dice que lo tengo que llevar a music world pero con la boleta, cuec.

Enlace al comentario
Compartir en otros sitios

Probaste con un alargador desde otro enchufe?? es muy raro que suceda lo que comentas, son equipos con pocas fallas, salvo algunos modelos especificos, y busca con paciencia la boleta

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...