Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×

Cago mi ampli!!


caello

Recommended Posts

Estimados, desde ayer que mi ampli no prende :(
Lo enchufé y encendí normalmente, como siempre. Lo deje calentando, llevaba unos 10 minutos y sentí el sonido de algo así como un golpe, pensé que era mi señora cerrando algún cajón, pensé en el ampli, fuí a verlo y estaba encendido y todo ok. Al rato siento otro golpe y cuando fui a poner música me di cuenta que estaba apagado, sin olor, sin humo. Me di cuenta que se había encendido la luz de phase posterior, no se sí producto del cagazo o desde un principio enchufé mal la zapatilla y siempre estuvo prendida, capaz que por eso fue el cuetazo, pero antes he enchufado mal el ampli y no ha habido problema.
Desenchufe todo y probé varias cosas, hasta el momento nada. Sólo me falta probar otro cable de poder y probar otros tubos, pero la verdad no creo que sea eso. Tengo la esperanza que sea alguna protección, pero estoy un poco en shock y sin música en fin de semana largo. En un rato más voy a probar algunas cosas, pero es como una crónica de una muerte anunciada.

El ampli es el del avatar, un Ayon Orion II

Editado por caello
Enlace al comentario
Compartir en otros sitios

chuata que mala... ojala sea un fusible y nada mas. El hecho que no tenga olor igual me daría esperanza que no hay nada serio quemado. Llevaselo a Camilo Bustos.
Suerte y cuenta como te va.

Enlace al comentario
Compartir en otros sitios

Caello,
Striker la otra vez comentó que le tocó atender (o iba a reparar) hace poco a un Ayon nuevo tope de línea, creo que el más caro por lejos, casi sin uso y ya tuvo dramas con muerte de válvulas (por dos veces consecutivas).
El fabricante le echó la culpa a las válvulas chinas, y los chinos culpaban al fabricante. Algo así es la historia (cito de memoria), pero en definitiva me quedé con la idea que no era grave pero sí molesto y poco decoroso en un ampli de esa categoría.
Si Striker ya cacha la panne, no deberías tener drama. Ojalá se solucione rápido y barato.

Enlace al comentario
Compartir en otros sitios

Estimado Caello:
Tras leer tu relato no puedo más que acompañarte en tu dolor, en especial porque he pasado por lo mismo y no hay nada peor que perder a un ser querido. No, creo que no exagero, los amplis a tubos son seres que tienen personalidad, que nos alegran la vida y tienen la capacidad de reconfortar cuando uno llega a casa por la tarde con tribulaciones de todo tipo, y por eso uno los quiere.
En mi caso, fue quizá culpa mía, lo confieso... [size=2]en medio de una fiestoca improvisada en casa con bueos amigos, y con el agravante de[/size][size=2] unmás que ligero estado de intemperancia, lo forcé quizá demasiado y sus corazones no pudieron más. También fue el golpe, ese golpe fatídico seguido del silencio, un silencio sepulcral... y ahí estaban todos los beodos y sus amantes, enceguecidos por la libación de otros espíritus, lo rodeaban y lo sacudían como probando si con ello reaccionaba, algunos gritándole obscenidades, y yo, intuyendo lo que pasaba, estaba ahí paralizado sin saber qué hacer... lo miraba al pobre, sin moverse ni dar seña alguna, su cuerpo enfriándose...[/size]
[size=2]Lo llevé al doctor Viedma, quien aún no sale de pabellón para decirme qué pasa... y yo sufro.[/size]
[size=2]Biker[/size]

Enlace al comentario
Compartir en otros sitios

Gracias por las condolencias, esta ahí, como que tengo que probar algunas cosas, pero a la vez no quiero, voy a llamar a audiolab primero pa ver que onda (el lunes). Puta espero kuro que no sea tan grave, a parte de lo que comentas jamás he leído reporte alguno de que sean paneros y créeme que ando pendiente de siempre revisar las cosas nuevas que aparecen de él en la red. Nunca ni siquiera ha dado problema alguno, jamás me ha hecho viejitos con nada, fiel a cargar, la esperanza está al aguaite :(

Enlace al comentario
Compartir en otros sitios

es una joda cuando algo falla sea lo que sea, pero ayudaria a AYUDARTE si describes detalladamente que "funciona" -alguna luz prende? algun tubo prende? alguno sonido peculiar o que se active? o todo esta totalmente muerto y absooutamente nada enciende/alumbra? :)

PERO si solo la luz de la fase enciende es muy probabale que solo el fusible principal este quemado, chequealo de todas maneras y cambialo si estas inseguro. Este esta en el mismo socket de la entrada de corriente, es la parte inferior que tiene una pequeña cega a los costados para poder sacar todo el fusible -en un amp de ese calibre es posible que tenga un fusible de repuesto incorporado, ya que este typo de sockets tienen posibilidades para portar fusible de repuesto ;)

suerte y cuenta sino lo que pregunte antes ;)

Editado por matador
Enlace al comentario
Compartir en otros sitios

Yo creo que es un fusible. Hace un tiempo me ocurrió algo similar. Casi me dio cagaera,en todo caso más le dio al dealer garantista, que se me quitó cdo compré dos fusibles que me costaron $ 100 y...magia, el bicho revivió sin ni un drama.
El problema no era del aparato, sino del enchufe. Sus defensas surtieron efecto.
Y recuerda " las cosas solo mueren cdo se las olvida. Si lo recuerdas siempre estará contigo :)
Feliz semana santa...claro está, si se puede

Enlace al comentario
Compartir en otros sitios

Es justamente lo que sospechó Eric y matador, no hace ni Pío, pero si lo enchufo mal, se prendé la luz del fusible principal. Estoy cachúo con el enchufe también, igual lo tengo con zapatilla. Probé otros tubos y nada, voy a ver si hay fusible de repuesto. Saludos y gracias. Si no pasa nada te lo llevo pata :lol:

Enlace al comentario
Compartir en otros sitios

Che que fatalistas, todo tiene arreglo en la vida menos la parca y no precisamente la de los amplificadores, consejo verifica fusibles, si no es eso, no lo enciendas más y lleválo a revisión a no ser que tú lo quieras reparar.

Enlace al comentario
Compartir en otros sitios

[quote name='caello' date='19 April 2014 - 09:19 PM' timestamp='1397956743' post='242197']
Saqué el fusible y esta malo, ojalá sea eso. A ver si compro fusible mañana.
[/quote]

Compra varios, existe la posibilidad de que instalando el fusible nuevo se vuelva a quemar de inmediato al enchufarlo y encenderlo.
Ojala no se de el caso anterior, sino que encienda sin problemas.

Enlace al comentario
Compartir en otros sitios

[quote name='Maxnova' date='23 April 2014 - 01:21 PM' timestamp='1398273717' post='242739']
Caello, todos hemos hecho una cadena de oración por tu ampli ¿como está el enfermo? :P
[/quote]

De hecho, algunos ayunamos :lol:

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...