Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×

Problema receiver


Dreamoftt

Recommended Posts

Estimados, me paso algo muy raro con mi receiver, el dia de ayer lo desenchufe en la noche (algo que no hago jamas) y hoy al volver a conectarlo y querer escuchar radio FM se volvio loco, me muestra el Dial solo desde las frecuencias 90.00 hasta 107.00, ademas me muestra funciones RDS-TP-PTY que antes jamas mostro, y lo peor de todo es que no me deja sintonizar de manera manual (ni con el control remoto ni con los botones de equipo) con los botones de tuning solo se desplaza por el dial en incrementos de 40.0-50.0 es decir no puedo sintonizar nada entre por ej 90.0-90.5... 100.0-100.98.
Ya estoy medio escandalizado y no se que hacer, revise el manual completo y no hay indicio de solucion o el problema sucitado, tendre que llevar el receiver a algun ST? Intrusie en todo el menu de configuraciones pero no deja hacer nada con respecto al reseptor FM, en verdad estoy mal, ayer funcionaba de maravillas y hoy esta enfermo!!

Help please

Enlace al comentario
Compartir en otros sitios

Desenchufalo otra vez, pero minimo 24 horas.!, a mi me paso algo similar con un sansui hace miles de años atras....!! :huh::huh::huh: un dia lo encendi y me mostro RDS, que nunca lo pude hacer funcionar antes y no podia sintonizar, lo apague le saque las pilas al control remoto y 24 horas despues volvio a la normalidad, con rds incluido eso si.!

Enlace al comentario
Compartir en otros sitios

[quote name='fabian ramirez' date='14 July 2015 - 02:41 PM' timestamp='1436895675' post='305070']
Desenchufalo otra vez, pero minimo 24 horas.!, a mi me paso algo similar con un sansui hace miles de años atras....!! :huh::huh::huh: un dia lo encendi y me mostro RDS, que nunca lo pude hacer funcionar antes y no podia sintonizar, lo apague le saque las pilas al control remoto y 24 horas despues volvio a la normalidad, con rds incluido eso si.!
[/quote]
luego de haber desenchufado el receiver de la corriente es de suma importancia sacar las pilas al control remoto pa que no se vaya a encender el receiver :)hh:lol:

Enlace al comentario
Compartir en otros sitios

Buenas, al final nada de nada, mantuve el equipo desenchufado por casi 48hrs, y al encenderlo sigue igual... el dial esta entre 90.0-108.0 :blink:
a alguien mas se le ocurre que podría ser??

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...