Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×

amplificador reproduce a medias


Recommended Posts

Que tal ,, buenas Noches

Dado que me he cabezeado mucho y no encuentro respuestas, vengo para aca y tal vez me puedan ayudar quienes tengan experiencia en el tema.

Sucede que mi amplificador akai, al conectarlo con resto del equipo y los paralantes, solo deja reproducir el sonido de los agudos y no del woofer. Luego lo hice con otros parlantes pensando que sean los parlantes, finalmente de 2 y 3 vias, se llega a lo mismo, el woofer no funciona y se escucha de lejos solo por los agudos o tweeter de mis otros parlantes que comprobadamente estan buenos, por tanto descarto los parlantes. Yo no se porque produce este problema y me gustaria una recomendacion como alternativa antes de llevarlo a un tecnico y me asaltte con los costos. Honestameente nunca me habia pasado esto y mas aun pensaando que tal vez lo logico era que fallase todo el sonido del parlante y no una parte como es el caso.
Agradeceria una ayuda por favor
Saludos

pd: antes cuando el equipo funcionaba bien, los parlantes con los que trai de la marca como al igual que los habia probado ahora, no tenia problemas. Descartar falla por parlantes porque como mencione, fallo con otros 2 pares aparte.

:unsure::lol::lol::lol:

Enlace al comentario
Compartir en otros sitios

Yo mandé a arreglar recién un Akai AA5800, que es el amp que tengo (heredado).

Me sucedió algo parecido, aunque no tan extremo. Al final, necesitaba un ajuste en los canales, nada muy elevado. Lamentablemente como soy "menso" con los dedos lo tuve que mandar a un técnico, pero me lo dejó filete. Valió la pena.

Seguro algunos foreros más avezados podrían indicarte en qué fijarte específicamente.

Enlace al comentario
Compartir en otros sitios

guitarp
Buenas Nochess

Agradezco el dato que me entregas. Estaba consultando por alli, y tbn me recomendaron lo mismo pero ni idea cuando me cobraran o tener nocion de costos. Tbn he leido en foros en ingles pero no dan con el mismo problema. Y otros dan recomendaciones que atras del equipo tiene unas piezas que hay que mover y que nadie ve y cosas asi, pero la verdad que no las entiendo. Cuanto mas menos te salio el asunto?. A veces es solo una pieza que cambias y nada mas pero logico que uno no sabe por ignonrancia y no son temas que uno maneje como el resto.
Ojala que alguien pueda darme algun "tip" más antes de ir a algun tecnico.
Pienso y me han dicho que lo abra y le pegue una revisada visual y le saque el polvo (por el tmpo guardado sin uso).

pd: La casetera doble de este equipo que se compone con el amplificador,no funciona bien, O sea, la casetera B funciona buien ,per la A funciona pero al sacar el cassette, la cinta queda atrapada y hay que sacarla a mano y enrollar nuevamente a mano. Quien sabe de psada, el por qué pasa esto?. Está como mañosa la casetera A.

Saludos y gracias por entregar experiencia de cada uno.

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...