Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×

Problemas Sansui AU-717


Vintage

Recommended Posts

Estimados
Hace algun tiempo me hice de un conjunto Sansui (pasion desde lolo)
Esta compuesto por un TU-317,AU-717,SE-7 Y SC-3110
Lo acompañan par de parlantes Pionner Cs705, de 8 ohm y 250 watts,con sus drivers y crossovers originales.

Sucede que cuando exijo el AU-717, con algunos temas se activa el sistema de proteccion y se apaga.(Titila Luz de encendido y no sale audio)
En esos casos, lo he tocado pensando en que la temperatura puede ser la causa. Sin embargo se encuentra normal.
He revisado los cables de conexion a parlates y todo ok.

Que puede estar sucediendo?

Agradezco vuestra ayuda.

Un saludo

Enlace al comentario
Compartir en otros sitios

Tengo la impresión que el 717 es mañoso con la impedancia de las cajas, en teoría debiese aceptar en modo A o B cajas desde 4ohms. Ahora las Cs705 son 8ohm nominales, pero puede que su curva llegue por abajo y quizas más de los 4ohms.
Lo otro delicado es el suministro de corriente, si hay problemas de voltaje o de linea compartida con otros artefactos de alto consumo (refri, microondas, etc) afectara el rendimiento de tú equipo.
Prueba con otra linea de alimentación, y revisa las variaciones de voltaje, no alimentes ningún dispositivo desde las salidas de energia que trae el ampli, todos directos al enchufe. De todas formas no es malo que pase por una revisión en ss técnico.
En mi caso tengo el 717 funcionando con cajas de 6ohms y un estabilizador de voltaje, asi todo el condenado chupa [s]como hermana de algunos foreros[/s] mucha corriente y tambien se va a protección por un par de segundos.

Digitalizándome!

Caminando entre transistores y válvulas.

Enlace al comentario
Compartir en otros sitios

[quote name='Tomhate' date='28 December 2015 - 12:11 PM' timestamp='1451315511' post='332780']
Tengo la impresión que el 717 es mañoso con la impedancia de las cajas, en teoría debiese aceptar en modo A o B cajas desde 4ohms. Ahora las Cs705 son 8ohm nominales, pero puede que su curva llegue por abajo y quizas más de los 4ohms.
Lo otro delicado es el suministro de corriente, si hay problemas de voltaje o de linea compartida con otros artefactos de alto consumo (refri, microondas, etc) afectara el rendimiento de tú equipo.
Prueba con otra linea de alimentación, y revisa las variaciones de voltaje, no alimentes ningún dispositivo desde las salidas de energia que trae el ampli, todos directos al enchufe. De todas formas no es malo que pase por una revisión en ss técnico.
En mi caso tengo el 717 funcionando con cajas de 6ohms y un estabilizador de voltaje, asi todo el condenado chupa [s]como hermana de algunos foreros[/s] mucha corriente y tambien se va a protección por un par de segundos.
[/quote]

Gracias Tomhate
Seguire tus recomendaciones ya que tengo su alimentacion a una zapatilla donde estan los otros componente.
Ademas estoy alimentando el equalizador y sintonizador desde las salidas que posee el 717.
Veremos que sucede

Enlace al comentario
Compartir en otros sitios

Lo primero es verificar los voltajes de reposo o bias, de seguro están altos y al subir el volumen pasa cierto límite que activa la protección.

Además, los 717 y todos los de esos años sufren de varios problemas comunes.

El 717 específicamente, hay que eliminar el pegamento de los condensadores de la fuente y amplificadores, que corroe las patas de cuanta resistencia, diodo, etc que pudiese haber tocado y cortado. Luego de eso, el pre lleva varias resistencias de tipo fusible que por lo general están desvalorizadas.

Revisa entonces los voltajes y cuentas cómo te fue.

Saludos!

Enlace al comentario
Compartir en otros sitios

[quote name='kryzpo' date='28 December 2015 - 12:30 PM' timestamp='1451316615' post='332784']
Lo primero es verificar los voltajes de reposo o bias, de seguro están altos y al subir el volumen pasa cierto límite que activa la protección.

Además, los 717 y todos los de esos años sufren de varios problemas comunes.

El 717 específicamente, hay que eliminar el pegamento de los condensadores de la fuente y amplificadores, que corroe las patas de cuanta resistencia, diodo, etc que pudiese haber tocado y cortado. Luego de eso, el pre lleva varias resistencias de tipo fusible que por lo general están desvalorizadas.

Revisa entonces los voltajes y cuentas cómo te fue.

Saludos!
[/quote]

Gracias Kryzpo
Eso requiere de aplicar mano.
Conoces a algun tecnico en stgo que se peine con lo que mencionas?

Saludo

Enlace al comentario
Compartir en otros sitios

dennis, usen el buscador pos, el calor los pone medio lentos [img]http://www.hifichile.cl/public/style_emoticons/default/laugh.gif[/img][img]http://www.hifichile.cl/public/style_emoticons/default/laugh.gif[/img]

 

Cartel

Enlace al comentario
Compartir en otros sitios

[quote name='funkyto' date='28 December 2015 - 04:20 PM' timestamp='1451330431' post='332825']
dennis, usen el buscador pos, el calor los pone medio lentos [img]http://www.hifichile.cl/public/style_emoticons/default/laugh.gif[/img][img]http://www.hifichile.cl/public/style_emoticons/default/laugh.gif[/img]
[/quote]

Especialista en estas cosas??

Enlace al comentario
Compartir en otros sitios

[quote name='Vintage' date='28 December 2015 - 04:34 PM' timestamp='1451331253' post='332834']
Especialista en estas cosas??
[/quote]

dennis es un 7, me ha reparado ene amplis antiguos

 

Cartel

Enlace al comentario
Compartir en otros sitios

[quote name='FernandoMac' date='28 December 2015 - 06:43 PM' timestamp='1451339005' post='332876']
Tecnico Sansui

Denis Jimenez
+56 9 9603 0632
[/quote]

Antes que todo, espero hayan pasado un Feliz termino de año y mis mejores deseos a ustedes para este 2016.
Sobre el tema que planteo, puedo agregar lo siguiente:
Conecte los parlantes Pioneer CS705, a un Receiver Yamaha.
Lo curioso es que con este receiver ,ocurre que al exigirlo, sus display de funcion empieza mostrar diferencias en su intensidad (baja y sube de intensidad) lo que no ocurre cuando el volumen es bajo.(Incluso este receiver tambien se apago en un par de oacsiones)
Esta prueba me hace pensar que la problematica no es del ampli, ya que ocurre lo mismo con este Yamaha.
Sera un problema de los parlantes?..o como menciono un forero, puede ser inestabilidad de voltaje de la red domiciliaria?

Espero sus comentarios.

Gracias

Enlace al comentario
Compartir en otros sitios

Lleva tus equipos a otra casa y haces la prueba para salir de dudas[img]http://www.hifichile.cl/public/style_emoticons/default/wink.gif[/img]

Digitalizándome!

Caminando entre transistores y válvulas.

Enlace al comentario
Compartir en otros sitios

Mide con un multitester la impedancia de los parlantes, directo a los bornes de la caja, debería estar muy cercana o igual a los 8 ohms. Si fuera menor a ese valor, podría estar alguna de las bocinas en corte y tendrías que testearlas por separado.

Saludos!

Enlace al comentario
Compartir en otros sitios

[quote name='kryzpo' date='04 January 2016 - 09:29 AM' timestamp='1451910553' post='333680']
Mide con un multitester la impedancia de los parlantes, directo a los bornes de la caja, debería estar muy cercana o igual a los 8 ohms. Si fuera menor a ese valor, podría estar alguna de las bocinas en corte y tendrías que testearlas por separado.

Saludos!
[/quote]

Gracias Kryspo.
Hare lo que indicas.
Cual es el rango admisible de difrencia de impedancia?
Puede haber problema en el crossover?

Saludo

Enlace al comentario
Compartir en otros sitios

[quote]Gracias Kryspo.
Hare lo que indicas.
Cual es el rango admisible de difrencia de impedancia?
Puede haber problema en el crossover?

Saludo [/quote]

No hay de qué.

No debería haber más de 1 a 1,5 ohm de diferencia. Podría haber problema en el crossover, pero muy difícil. Por eso descartas primero la caja completa, luego los componentes por separado.

Enlace al comentario
Compartir en otros sitios

[quote name='kryzpo' date='04 January 2016 - 12:53 PM' timestamp='1451922816' post='333711']
No hay de qué.

No debería haber más de 1 a 1,5 ohm de diferencia. Podría haber problema en el crossover, pero muy difícil. Por eso descartas primero la caja completa, luego los componentes por separado.
[/quote]

Estimado
Procedi como indicaste.
Primero coloque el tester en los bornes de entrada. Las lecturas fueron muy erraticas incluso la mayor cantidad de veces no indico valor.
Pensando en una falla del instrumento, lo probe en otras cajas y midio sin dificultad.

Dado lo anterior, procedi a abrir el parlante y medir cada componente. Sus valores fueron:

Ribbon Tweeter : 0,3 ohm (este elemento jamas se escucho debe ser por el rango de frecuencia que entrega)
Horn Tweeter : 7,8 ohm
Rango Medio : 8,0 ohm
Woofer : Este fue algo complejo, ya que posee dos puntos de conexion. El superior arrojo 2,5 ohm y el inferior 4,5 ohm (imagino que el total es la suma de ambos)

Saludo

Enlace al comentario
Compartir en otros sitios

Excelentes mediciones.

0,3 ohm es practicamente continuidad o nula resistencia, o sea está en corte o quemado. Esos tweeter sí se escuchan y bastante, así que eso ya te estaba dando la señal de que estaba malo.

El ribbon tweeter es un tweeter de cinta, que lamentablemente, no existe reparación buena que yo al menos conozca.

Los demás están muy bien, así que conéctalos todos, exceptuando el de cinta obviamente, y vuelve a medir la resistencia en los bornes de la caja, si marca cercano a 8 y obviamente la lectura es certera y no erráticas como mencionabas, el parlante lo puedes usar así (aunque perderás la frecuencia del tweeter en cuestión).

Ah!, los cables que van conectados al de cinta déjalos con huincha aislante para que no vayan a toparse entre sí.

Nos cuentas!

Saludos.

Enlace al comentario
Compartir en otros sitios

Los componentes de parlantes actuales suelen tener 8 o 4 ohms. Cualquier otro valor me parece sospechoso.

Se bella ciu satore
Je notre so cafore
Je notre si cavore
Je la tu, la ti, la tua
Enlace al comentario
Compartir en otros sitios

  • 2 weeks later...

[quote name='kryzpo' date='08 January 2016 - 05:28 PM' timestamp='1452284894' post='334802']
Excelentes mediciones.

0,3 ohm es practicamente continuidad o nula resistencia, o sea está en corte o quemado. Esos tweeter sí se escuchan y bastante, así que eso ya te estaba dando la señal de que estaba malo.

El ribbon tweeter es un tweeter de cinta, que lamentablemente, no existe reparación buena que yo al menos conozca.

Los demás están muy bien, así que conéctalos todos, exceptuando el de cinta obviamente, y vuelve a medir la resistencia en los bornes de la caja, si marca cercano a 8 y obviamente la lectura es certera y no erráticas como mencionabas, el parlante lo puedes usar así (aunque perderás la frecuencia del tweeter en cuestión).

Ah!, los cables que van conectados al de cinta déjalos con huincha aislante para que no vayan a toparse entre sí.

Nos cuentas!

Saludos.
[/quote]


Jamas logre escuchar estos ribbon, ni aun cuando estaban buenos. Consulte muchas veces sobre ellos (en particular a los que corresponden a la linea CS de pioneer)y la respuesta de casi todos es que tu oido no es capaz de procesar ese rango de frecuencias.
Por esa razon, ni siquiera me atrevi a importarlos desde USA.

Asi que como mencionas, los deje desconectados y protegidos con huincha.
Lo que descubri cuando realice las mediciones, es que unos de sus bornes estaba mal conectado, es decir, el positivo en el negativo y viceversa.
Podria ser tambien una razon?

Por otro lado, comente del tema con un colega que es DJ e ing. electronico.Tuvo una experiencia similar con sus equipos de amplificacion (obviamente mas grandes ,como de 1.000 Watts ). Finalmente detecto que su problema venia desde la alimentacion o red electrica domiciliaria (problemas de tension)que por muy bajo que sean generan ese efecto indeseado.

De sera asi, ufff....tendre que cambiarme de casa.

Saludos

Enlace al comentario
Compartir en otros sitios

Un tema es el voltaje de tu red electrica, para eso pueden haber dos patitas, la primera es tu red domestica. Debes asegurarte una buena instalación, con lineas diferenciadas (sectores, iluminación, enchufes, etc.), terminales en buen estado (cables bien apretados y sin sulfato) y una decuada descarga a tierra.
Otra cueca es lo que sale de la calle a tu casa, aquí lo relevante es la potencia, debe ser 220v +-10%, si estas seguro de tu instalación, ponte a medir el voltaje en distintos terminales y distintas horas, si el voltaje es inferior al indicado puedes reclamar a tu compañia amiga, lo más probable es que quede en nada. Además la energia que entra viene con interferencias, de hecho tu red tambien aporta a eso, para solucionarlo hay filtros que puedes usar para tus equipos jaifai

Digitalizándome!

Caminando entre transistores y válvulas.

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...