Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×

bias


AudioLuthier

Recommended Posts

Antes y después de cambiar los tubos EL34 por KT77 en el Xindak MT3 encotraba el sonido baastante plano y apagado en prticular un canal, así es hoy opere al bicho.

Me encuentro con la sorpresa de que el bias de un canal esta ajustado a mas menos 40 mA y el otro a mas menos 30 mA. :blink:

Asi es que reajuste el bias de ambos canales a 50 mA por tubo con 350 VDC en placa para clase High AB, con un cambio inmediato en el soundstage y una mejor presentación holografica. ;)

Mejora objetiva en la percepción estereo del sonido fuera del parlante y por capas si es que me explico, ademas de abrir los agudos.

Para los foreros con equipos a tubos, no esta demas revisar de vez en cuando el bias de sus etapas de potencia. B)

Saludos.

[img]http://img812.imageshack.us/img812/6485/1001847.jpg[/img]

[img]http://img213.imageshack.us/img213/1599/1001866gh.jpg[/img]

Enlace al comentario
Compartir en otros sitios

[quote name='AudioLuthier' date='08 December 2010 - 06:31 PM' timestamp='1291847479' post='33443']
Antes y después de cambiar los tubos EL34 por KT77 en el Xindak MT3 encotraba el sonido baastante plano y apagado en prticular un canal, así es hoy opere al bicho.

Me encuentro con la sorpresa de que el bias de un canal esta ajustado a mas menos 40 mA y el otro a mas menos 30 mA. :blink:

Asi es que reajuste el bias de ambos canales a 50 mA por tubo con 350 VDC en placa para clase High AB, con un cambio inmediato en el soundstage y una mejor presentación holografica. ;)

Mejora objetiva en la percepción estereo del sonido fuera del parlante y por capas si es que me explico, ademas de abrir los agudos.

Para los foreros con equipos a tubos, no esta demas revisar de vez en cuando el bias de sus etapas de potencia. B)

Saludos.

[img]http://img812.imageshack.us/img812/6485/1001847.jpg[/img]

[img]http://img213.imageshack.us/img213/1599/1001866gh.jpg[/img]
[/quote]



Hola AudioLuthier.


Algo sabía al respecto pero, ¿cual es el procedimiento?

En mi caso tengo un Amp. YAQIN VK-2100 hibrido cuyo preamplificador es a tubos y no sé si esto aplica.
Una de las limitantes por lo que no he hecho up-grade de tubos es que tal vez requiera calibrar cuando los cambie, pero el manual no lo indica.


Saludos desde Iquique Vice.

Enlace al comentario
Compartir en otros sitios

[quote name='Fmurae' date='09 December 2010 - 01:32 AM' timestamp='1291872736' post='33511']
[quote name='MartinV56' date='09 December 2010 - 01:28 AM' timestamp='1291872502' post='33510']
NO APLICA
[/quote]


OK, gracias MartinV56.
[/quote]


Solo una duda más.

Lo que Audio Luthier indica está referido a la etapa de potencia de amplificadores a tubos si no me equivoco.
En mi caso (etapa preamplificadora)¿existe otro procedimiento, o simplemente hay que llegar y cambiar componentes de tubo?

Gracias.

Enlace al comentario
Compartir en otros sitios

Qué es el Bias?



El Bias es la cantidad de corriente, con respecto a la tensión de placa, que circula por la válvula. Dicha corriente se mide en reposo, es decir, sin entrada de señal alguna en el previo.

En una válvula encendida y en buen estado, se produce una nube de electrones en el cátodo (negativo), los cuales son atraídos por una tensión positiva de la placa o ánodo, y esos electrones tienen que pasar a través de una rejilla que está polarizada negativamente (más aún que el cátodo). En función del voltaje negativo de la rejilla, ésta dejará pasar más o menos electrones hacia la placa. El Punto de Bias es la tensión negativa exacta que hay que aplicar a la rejilla de una válvula para que esta no deje pasar los electrones desde el cátodo al ánodo o placa.

Enlace al comentario
Compartir en otros sitios

[quote name='Fmurae' date='09 December 2010 - 12:43 AM' timestamp='1291873400' post='33512']
[quote name='Fmurae' date='09 December 2010 - 01:32 AM' timestamp='1291872736' post='33511']
[quote name='MartinV56' date='09 December 2010 - 01:28 AM' timestamp='1291872502' post='33510']
NO APLICA
[/quote]


OK, gracias MartinV56.
[/quote]


Solo una duda más.

Lo que Audio Luthier indica está referido a la etapa de potencia de amplificadores a tubos si no me equivoco.
En mi caso (etapa preamplificadora)¿existe otro procedimiento, o simplemente hay que llegar y cambiar componentes de tubo?

Gracias.
[/quote]

Cambias las válvulas

Enlace al comentario
Compartir en otros sitios

[quote name='MartinV56' date='09 December 2010 - 01:44 AM' timestamp='1291873450' post='33513']
Qué es el Bias?



El Bias es la cantidad de corriente, con respecto a la tensión de placa, que circula por la válvula. Dicha corriente se mide en reposo, es decir, sin entrada de señal alguna en el previo.

En una válvula encendida y en buen estado, se produce una nube de electrones en el cátodo (negativo), los cuales son atraídos por una tensión positiva de la placa o ánodo, y esos electrones tienen que pasar a través de una rejilla que está polarizada negativamente (más aún que el cátodo). En función del voltaje negativo de la rejilla, ésta dejará pasar más o menos electrones hacia la placa. El Punto de Bias es la tensión negativa exacta que hay que aplicar a la rejilla de una válvula para que esta no deje pasar los electrones desde el cátodo al ánodo o placa.
[/quote]


Gracias por la explicación.

Disculpa mi ignorancia, pero estoy recién comenzando.

Entonces cuando Audio Luthier pone en equilibrio (así lo entendí) el punto de bias de su amplificador a 50 mA por tubo, y no a 30 mA ó 40 mA como estaba ¿es porque son los parámetros recomendados por el fabricante? ¿tienes algún link que compartir o una introducción liviana como para comenzar a comprender el mundo de las valvulas? Realmente me interesa.


Gracias nuevamente.

Editado por Fmurae
Enlace al comentario
Compartir en otros sitios

No tienes por que disculparte, bienvenido al foro

Mira lo siguiente sobre bias

http://www.guitarramania.com/index.php/historia/amplificacion/104-que-es-el-bias-que-es-la-clase-a-ab-y-mas-cosas

http://www.tubedepot.com/whisbipo.html

Enlace al comentario
Compartir en otros sitios

AudioLuthier


Muchas felicitaciones, este MT3 creo que era el mio hace un tiempo y de veras esa fue siempre la carencia que note en ese amplificador, ahora como fue mi primer amor valvular lo difrute mucho pero siempre note que algo le faltaba, realmente te felicito muy buen aporte y consejos.
Creo que pronto, bueno la verdad cuando de el tiempo por que diciembre es recomplicado, sumado a una esposa que las quiere hacer todas hhhh como buena mujer chilena....bueno cuando se pueda hare una medicion del bias en mis power, lo rico de mis power valvulares es que no es necesario abrir los amplificadores ya que tienen los contactos para medir el bias y tambien para regularlos a si que desde ese punto de vista estoy al otro lado, lo que si mi tester digital murio hace ya un rato, reparando un microondas me lo pitie hhhh , a si que creo que le pedire uno al viejo pascuero para la medicion de bias, no estaria nada de mal.....

Una consulta para ti Luthier o Martin....la medicion del bias para mis Power en cuanto a la cte, en relacion al voltage me la da el fabricante, en resumen en los manuales de mis amplifidores esta como medir el bias, le doy los valores del manual y listo ?????

Enlace al comentario
Compartir en otros sitios

[quote name='AudioLuthier' date='08 December 2010 - 06:31 PM' timestamp='1291847479' post='33443']
Antes y después de cambiar los tubos EL34 por KT77 en el Xindak MT3 encotraba el sonido baastante plano y apagado en prticular un canal, así es hoy opere al bicho.Me encuentro con la sorpresa de que el bias de un canal esta ajustado a mas menos 40 mA y el otro a mas menos 30 mA. :blink: Asi es que reajuste el bias de ambos canales a 50 mA por tubo con 350 VDC en placa para clase High AB, con un cambio inmediato en el soundstage y una mejor presentación holografica. ;) Mejora objetiva en la percepción estereo del sonido fuera del parlante y por capas si es que me explico, ademas de abrir los agudos.Para los foreros con equipos a tubos, no esta demas revisar de vez en cuando el bias de sus etapas de potencia. B) Saludos.
[/quote]

[quote name='Juanga' date='09 December 2010 - 07:12 AM' timestamp='1291893154' post='33517']
AudioLuthier Muchas felicitaciones, este MT3 creo que era el mio hace un tiempo y de veras esa fue siempre la carencia que note en ese amplificador, ahora como fue mi primer amor valvular lo difrute mucho pero siempre note que algo le faltaba, realmente te felicito muy buen aporte y consejos. Creo que pronto, bueno la verdad cuando de el tiempo por que diciembre es recomplicado, sumado a una esposa que las quiere hacer todas hhhh como buena mujer chilena....bueno cuando se pueda hare una medicion del bias en mis power, lo rico de mis power valvulares es que no es necesario abrir los amplificadores ya que tienen los contactos para medir el bias y tambien para regularlos a si que desde ese punto de vista estoy al otro lado, lo que si mi tester digital murio hace ya un rato, reparando un microondas me lo pitie hhhh , a si que creo que le pedire uno al viejo pascuero para la medicion de bias, no estaria nada de mal.....Una consulta para ti Luthier o Martin....la medicion del bias para mis Power en cuanto a la cte, en relacion al voltage me la da el fabricante, en resumen en los manuales de mis amplifidores esta como medir el bias, le doy los valores del manual y listo ?????
[/quote]

Me sorprende un poco que en el caso de Juanga, habiendo sido ese su primer amor "tubular" no lo haya manoseado de lo lindo incluyendo el ajuste de bias (algo así como un "velado de armas" o "primera noche"). Pero más em llama la atención que siendo AudioLuthier un energúmeno en esto de los tubos (osea, algo sabe el cauro pues) haya usado corrientes diferentes sabiendo perfectamente qué pasa con los tubos si operan con ajustes diferentes a los que el fabricante recomienda, ¿No? Por lo menos una explicacioncita pues AudioLuthier :rolleyes:

Tal como dice MartínV56, el ajuste de bias se hace sin señal de entrada, basta seguir al pié de la letra lo que dice el manual. Pero los manuales no dicen que el ajuste se hace cuando los tubos ya alcanzaron su temperatura nominal de trabajo. Durante el 2009 tuve harto tiempo libre :unsure: , y un día ajusté el bias tras -no sé- 2 o 3 minutos de encendido, lo que uno demora en enchufar el tester. Puchas que costaba lograr la corriente. Me fuí por un bajativo o aperitivo, y al regreso -digamos tras 10 minutos de encendido- las corrientes andaban de nuevo como las wbs. Ahí quedé metido, y por los próximos 50 minutos estuve monitoreando las corrientes y ajustándolas. Me dí cuenta de que mientras los tubos no alcanzan una temperatura de trabajo, las tensiones ánodo-cátodo cambian lo suficiente como para hacer que una pequeña corriente se establezca, lo que obliga a un ajuste permanente de la corriente de bias. En mi caso, recuerdo que recién después de unos 25 minutos, tal vez 30, los desajustes ya caían dentro del rango de tolerancia de 10% que el manual recomienda. Y pro lo mismo, por que observé lo que ocurre con las corrientes de bias, he optado por encender el ampli y esperar mínimo 10 minutos antes de darle volumen y señal.

Enlace al comentario
Compartir en otros sitios

Por lo mismo po UPset64 como fue mi primer amor nunca se lo mande a guardar, menos si la regulacion de bias estaba internamente, no como los de ahora que ya es mucho mas facil jejejejej hhh , bueno tengo que confesar que al igual que el MT3 a mi primer amor nunca se lo mande a guardar, pero si lo hice luego jejejejeje solo pa quitarme el gustito hhhhh

Enlace al comentario
Compartir en otros sitios

[quote name='Juanga' date='09 December 2010 - 10:43 AM' timestamp='1291905794' post='33582']
Por lo mismo po UPset64 como fue mi primer amor nunca se lo mande a guardar, menos si la regulacion de bias estaba internamente, no como los de ahora que ya es mucho mas facil jejejejej hhh , bueno tengo que confesar que al igual que el MT3 a mi primer amor nunca se lo mande a guardar, pero si lo hice luego jejejejeje solo pa quitarme el gustito hhhhh
[/quote]
Yo no habl´e de mandárselo a guardar, pero al menos unas "manualidades" que a nadie dañan :lol:

¿Ese ampli tiene auto-bias? En este caso no se necesita ni tester ni nada...

Editado por UPset64
Enlace al comentario
Compartir en otros sitios

[quote name='UPset64' date='09 December 2010 - 10:47 AM' timestamp='1291909672' post='33630']
[quote name='Juanga' date='09 December 2010 - 10:43 AM' timestamp='1291905794' post='33582']
Por lo mismo po UPset64 como fue mi primer amor nunca se lo mande a guardar, menos si la regulacion de bias estaba internamente, no como los de ahora que ya es mucho mas facil jejejejej hhh , bueno tengo que confesar que al igual que el MT3 a mi primer amor nunca se lo mande a guardar, pero si lo hice luego jejejejeje solo pa quitarme el gustito hhhhh
[/quote]
Yo no habl´e de mandárselo a guardar, pero al menos unas "manualidades" que a nadie dañan :lol:
[/quote]


Haaaa jajajaj eso si pues, pero no es el equivalente a regulacion de bias jajajajajaja

Enlace al comentario
Compartir en otros sitios

¿Ese ampli tiene auto-bias? En este caso no se necesita ni tester ni nada...
[/quote]


Mis moustruos VTL MB125 no tienen auto bias, por si es lo que me consultas, tiene las perforaciones para meter el tester y unas regulaciones para la cte. muy facil, mirare el manual para ver las consideraciones de fabrica, pero antes me comprare un tester digital...

Enlace al comentario
Compartir en otros sitios

[quote name='Juanga' date='09 December 2010 - 11:52 AM' timestamp='1291909951' post='33637']
Mis moustruos VTL MB125 no tienen auto bias, por si es lo que me consultas, tiene las perforaciones para meter el tester y unas regulaciones para la cte. muy facil, mirare el manual para ver las consideraciones de fabrica, pero antes me comprare un tester digital...
[/quote]

NO Juanga me referia al MT3 que AudioLuthier citó al comienzo...pero el tema de fondo es que si el ampli tiene autobias entonces no hay nada que hacer...

Enlace al comentario
Compartir en otros sitios

[quote name='UPset64' date='09 December 2010 - 08:53 AM' timestamp='1291899209' post='33537']

Me sorprende un poco que en el caso de Juanga, habiendo sido ese su primer amor "tubular" no lo haya manoseado de lo lindo incluyendo el ajuste de bias (algo así como un "velado de armas" o "primera noche"). Pero más em llama la atención que siendo AudioLuthier un energúmeno en esto de los tubos (osea, algo sabe el cauro pues) haya usado corrientes diferentes sabiendo perfectamente qué pasa con los tubos si operan con ajustes diferentes a los que el fabricante recomienda, ¿No? Por lo menos una explicacioncita pues AudioLuthier :rolleyes:

Tal como dice MartínV56, el ajuste de bias se hace sin señal de entrada, basta seguir al pié de la letra lo que dice el manual. Pero los manuales no dicen que el ajuste se hace cuando los tubos ya alcanzaron su temperatura nominal de trabajo. Durante el 2009 tuve harto tiempo libre :unsure: , y un día ajusté el bias tras -no sé- 2 o 3 minutos de encendido, lo que uno demora en enchufar el tester. Puchas que costaba lograr la corriente. Me fuí por un bajativo o aperitivo, y al regreso -digamos tras 10 minutos de encendido- las corrientes andaban de nuevo como las wbs. Ahí quedé metido, y por los próximos 50 minutos estuve monitoreando las corrientes y ajustándolas. Me dí cuenta de que mientras los tubos no alcanzan una temperatura de trabajo, las tensiones ánodo-cátodo cambian lo suficiente como para hacer que una pequeña corriente se establezca, lo que obliga a un ajuste permanente de la corriente de bias. En mi caso, recuerdo que recién después de unos 25 minutos, tal vez 30, los desajustes ya caían dentro del rango de tolerancia de 10% que el manual recomienda. Y pro lo mismo, por que observé lo que ocurre con las corrientes de bias, he optado por encender el ampli y esperar mínimo 10 minutos antes de darle volumen y señal.
[/quote]

El amp llego asi, no le habia metido mano antes por tiempo y por que le echaba la culpa a los EL34 chinitos. ya me achaque cuando los KT77 JJ , que son de un poco mejor pelo no lograron abrirse despues de unas 100 horas de burn in. El ajuste de bias es muy relativo, por alli los fabricantes indican un valor exacto de corriente o de voltaje negativo pero no es asi. En primer lugar depende de la calidad del trafo de audio, si este esta preparado para soportar en el primario la corriente en mA a la que se ajustara el tubo. En general un amp clase AB tiene un trafo de audio mas chico para mayor potencia que uno diseñado para clase A.

La estabilidad del bias es practicamente imposible en amp de bajo costo ya que las fuentes de poder no son reguladas y sufren variaciones de acuerdo a el voltaje de linea que en mi caso es de 210 VAC.

Para el ajuste utilizo tablas que aparecen en un antiguo y buen libro del tema que poseo. estas solo refieren valores de voltaje de placa y corriente de polarización sin cosideraciones como la impedancia placa a placa del circuito,solo clases AB, AB High y A. Son muy utiles ya que este metodo es rapido y seguro para no pasarse de la potencia de disipación máxima.

En mi caso cada tubo quedo con un voltaje de polarización de -25.6 VDC en pin 5 , rejilla de control. El procedimieno de ajuste fino se extendio por alrededor de dos horas.

Saludos.

Enlace al comentario
Compartir en otros sitios

[quote name='Fmurae' date='09 December 2010 - 01:02 AM' timestamp='1291870926' post='33509']

Hola AudioLuthier.


Algo sabía al respecto pero, ¿cual es el procedimiento?

En mi caso tengo un Amp. YAQIN VK-2100 hibrido cuyo preamplificador es a tubos y no sé si esto aplica.
Una de las limitantes por lo que no he hecho up-grade de tubos es que tal vez requiera calibrar cuando los cambie, pero el manual no lo indica.


Saludos desde Iquique Vice.
[/quote]

Iquique Vice, tengo un Jeepeto zofri traido de por alla. Un p****ito, bastante noble, en cuatro años solo me ha hecho gastar bencina :)

Al yaquin se recomienda cambiarle los chinos por una combnacion nos 12au7 ma 12at7 no recuerdo bien en este momento, pero es plug and play no hay que ajustar nada.

En equipos SS la etapa de potencia transistorizada lleva por lo general un potenciometro de ajuste DC offset. Este se calibra en fabrica midiendo con un tester en ausencia de señal los bornes de conexión de los parlantes y seteando el minimo valor de voltaje. Por lo general en los equipos de buena calidad no mas de un par de milivolts.

Saludos

Enlace al comentario
Compartir en otros sitios

[quote name='UPset64' date='09 December 2010 - 12:16 PM' timestamp='1291911405' post='33658']
[quote name='Juanga' date='09 December 2010 - 11:52 AM' timestamp='1291909951' post='33637']
Mis moustruos VTL MB125 no tienen auto bias, por si es lo que me consultas, tiene las perforaciones para meter el tester y unas regulaciones para la cte. muy facil, mirare el manual para ver las consideraciones de fabrica, pero antes me comprare un tester digital...
[/quote]

NO Juanga me referia al MT3 que AudioLuthier citó al comienzo...pero el tema de fondo es que si el ampli tiene autobias entonces no hay nada que hacer...
[/quote]

Efectivamente, un equipo con polarización automatica por catodo es plug and play, pero siempre se debe usar el mismo tipo de tubo. Es el caso de mi amp favorito por el momento, un Dared VP20.

[img]http://img64.imageshack.us/img64/3606/10018670.jpg[/img]

Saludos.

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...