Pegar imágenes en el foro, mediante equipos móviles ×
Saltar al contenido
×
×
  • Crear Nuevo...

Clon NAIM NAC152XS , NAP140, NAP200


Mr_oD

Recommended Posts

On 26.4.2017 at 13:33, Mr_oD dijo:

Acá se aprecia lo simple de las conexiones necesarias:HTB1MsLoPVXXXXXrXFXXq6xXFXXXN.jpg?size=1

Se ve muy bien el layout :) pero en todo caso: es mejor usar 2 trafos de 250-300VA que uno solo de 500-600va :) mirando el layout se puede observar que básicamente son 2 fuentes independientes :) 

Tambien se ve que está dibujado el sitio para un condensador y un regulador de voltaje -supongo es alimentación independiente para la sección de gain? 

 

  • Upvote 1
Enlace al mensaje
Compartir en otros sitios

hace 4 horas, matador dijo:

Se ve muy bien el layout :) pero en todo caso: es mejor usar 2 trafos de 250-300VA que uno solo de 500-600va :) mirando el layout se puede observar que básicamente son 2 fuentes independientes :) 

Tambien se ve que está dibujado el sitio para un condensador y un regulador de voltaje -supongo es alimentación independiente para la sección de gain? 

Lo había pensado con dos fuentes, ya que tenía una de 300VA disponible, pero la ocupé en un clase A, al final por espacio opté por uno de 500VA. El dibujo disponible efectivamente es para la alimentación del pre. 

Enlace al mensaje
Compartir en otros sitios

Comparto el link de la tienda donde compré las piezas, totalmente recomendado, vale la pena el costo de envío del trafo por FEDEX ya que si compran las demás cosas al mismo vendedor este hace un "envío asociado"  de paquetes independientes el cual sale a cuenta y llega todo en pocos días. 

Placa:  https://goo.gl/YBLh5m     Toroidal:   https://goo.gl/XUibHz

 

Enlace al mensaje
Compartir en otros sitios

Efectivamente hay sitio para otras piezas, condensador, regulador de voltaje y otras cosas para la alimentación del pre Naim con el conector propietario webiado ese.

Pensé en darme la paja el trabajo de agregarlos pero naaaa... Ah, y el original tb. usa un solo trafo con 2 secundarios 28-0-28.

A mi el chassis me debería llegar mañana... solo me faltaría la placa y el trafo, pero son detalles :lol:

Enlace al mensaje
Compartir en otros sitios

hace 4 horas, Patagonia dijo:

oye, y también pega el cuetazo cada vez que se enciende como los Naim originales? :lol:

Este es más del tipo "peo de visita" casi imperceptible...:D

Enlace al mensaje
Compartir en otros sitios

Está interesante este tema, el vendedor además tiene otros amplis, hay algunos a tubos. dan ganas de ponerse a meter la manos... 

Saludos y gracias por compartir los resultados.

Enlace al mensaje
Compartir en otros sitios

hace 15 horas, DON MAC dijo:

Está interesante este tema, el vendedor además tiene otros amplis, hay algunos a tubos. dan ganas de ponerse a meter la manos... 

Saludos y gracias por compartir los resultados.

Adelante! meta las manos no mas, elige un proyecto pre ensamblado y te entretienes armando los periféricos, luego cuando le tomes el gustito avanzas con algo mayor! La inversión es mínima pero la satisfacción no tiene precio! he terminado tomándole más cariño a los artilugios armados que a los sistemas de fábrica. 

  • Upvote 2
Enlace al mensaje
Compartir en otros sitios

Continuando con este "tributo" compré el preamp  NAIM NAC152XS , para que el  NAP200 no se sienta como pollo en corral ajeno, Apenas llegue les cuento como anda.

HTB17lNtRFXXXXabapXXq6xXFXXXO.jpg?width=

Enlace al mensaje
Compartir en otros sitios

Me llegó la placa y el chasis. Los conectores y cables están en la oficina de Aeropost. Solo me falta el trafo para empezar a jugar.

El chasis lo compré con las perforaciones de los coenctores hechas e incluye el conector del cable Power.

Por los resultados de Mr_oD esto promete :zippyuy:

  • Upvote 1
Enlace al mensaje
Compartir en otros sitios

Que buena! Que apure el tranco ese trafo, el sábado le saque trote al bicho por unas 3 horas a volumen alto ni siquiera se entibió el machucado, anduvo parejito, rockeo de lo lindo.

Enlace al mensaje
Compartir en otros sitios

El trafo me aparece desde hoy en planta CEP RM :zippyuy:

Hoy en la mañana me dio por sacar de la caja el chasis y pegarle una armada provisoria para ver como queda. Voy a tener bastante trabajo para fijar la placa, el trafo y las patas al chasis, las placas son más gruesas que la mierrrr.... y el conector de corriente no trae fusible :mad: ¿de cuanto será el desgraciao?

Enlace al mensaje
Compartir en otros sitios

hace 16 horas, Peter dijo:

El trafo me aparece desde hoy en planta CEP RM :zippyuy:

Hoy en la mañana me dio por sacar de la caja el chasis y pegarle una armada provisoria para ver como queda. Voy a tener bastante trabajo para fijar la placa, el trafo y las patas al chasis, las placas son más gruesas que la mierrrr.... y el conector de corriente no trae fusible :mad: ¿de cuanto será el desgraciao?

 Y las pornofotos correspondientes??

Enlace al mensaje
Compartir en otros sitios

On 31-05-2017 at 10:24, Mr_oD dijo:

Presentado en el chasis, calza justo, el fin de semana a realizar las perforaciones necesarias.

tQVXS8j.jpg

Consulta, ¿le pusiste fusible? ¿de cuantos Amperes?

Hoidia me aparece el trafo en reparto :D

Enlace al mensaje
Compartir en otros sitios

hace 3 horas, Peter dijo:

Consulta, ¿le pusiste fusible? ¿de cuantos Amperes?

Hoidia me aparece el trafo en reparto :D

El fusible va integrado en la alimentación le puse este:

Metal case, solder lug terminals, IEC 320 C14 Inlet, compact design. 
The CW2C-10A-T IEC 320 C14 EMI filter AC115V/250V 10A 50/60Hz 
features metal case, solder lug terminals, IEC 320 C14 Inlet, compact design. 
Product Name : EMI Filter 
Model No. : CW2C-10A-T 
Rated Voltage : AC 115V/250V, 50/60Hz 
Rated Current : 10A 
Inductance(L) : 2 x 0.3mH 
Capacitance : Cx: 1 x 0.1uF 
Cy: 2 x 3300pF 
Working Temperature : 40C 

HTB1207rNFXXXXaqXXXXq6xXFXXXF.jpg

Enlace al mensaje
Compartir en otros sitios

hace 2 horas, Mr_oD dijo:

@Peter Ya terminaste de armar el chasis???

O sea, arme las paredes y la base (ni siquiera con todos los pernos), pero nada más. LLegando el trafo y los cables me pongo a darle, espero el fin de semana.

Enlace al mensaje
Compartir en otros sitios

Acá una fotito por mientras, todo sin montar. Aún no voy a retirar los conectores y cables para comenzar el armado.

34617843013_1d084fca18_o.jpg

  • Upvote 3
Enlace al mensaje
Compartir en otros sitios

Los felicito , me encantaría armar un ampli , pero eso está fuera de mis conocimientos y habilidades .... será mejor partir con unos parlantes ???, que opinan ...

Enviado desde mi iPhone utilizando Tapatalk

Enlace al mensaje
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.