Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×
Unos pocos cambios... ×

Probando Ortophon RED, Pero..............


kadaverchile

Recommended Posts

Ayer definitivamente compré la aguja Ortophon 2m Red para mi tornamesa Sherwood, lindo empaque, todo perfecto, calzó tal cual como me dijo el vendedor, la coloqué seguí los parámetros de ajuste del brazo y a probar.....

Elejí vinilo de Dave Brubeck - Time Out, empezó a girar, girar, girar....y los primeros acordes de piano se sintieron perfectos, cristalinos y claritos como el agua, los platillos sonaban tambien claritos y nítidos, la antigua aguja sonaba apagada en comparación con esta, la cosa me iba gustando porque sentia la claridad del vinilo que me gustaba, bajos muy buenos y sonoros, muy pronunciados, muy profundos, tan profundos pero............un detalle que no me había dado cuenta..al rico sonido se agrego una especie de "distorción de fondo", una especie de acoplamiento en tonos muy graves y que se iba acrecentando, incluso llegó a sonar muy fuerte y molesto......apagué todo, cambié cables, cambie disposición de parlantes, los alejé de la torna, volví a probar.....pasaba lo mismo. volví a calibrar el brazo de la torna, nada igual......pero me detuve a escuchar más de cerca y puff..!!!!!! era el Subwoofer que emitía esa frecuencia, pero con la aguja anterior no pasaba...cambié vivilo, para esta vez elejí OXIGEN, de Jean Michel...conecté todo y el mismo zumbido molesto de fondo y creciente.....

no tengo idea que cresta hice en el subwoofer, pero es un B&W ASW600, le bajé el volumen a los bajos a cero y el zumbido desapareció, obvio, le ajusté a lo que más pude y canbie las fases y teclas y cosas..

 

search?q=bower+and+wilkins+as600&client=

Creo que setié el Low Pass Filter en Out y algo bajé la perilla de al lado del switch.....algo cambió pero la verdad tengo 2 preguntas:

1.- que cresta sería ese sonido???

2.- cuál será el mejor setting para ese SW ???

La configuración es REGA BRIOR, SW BW ASW600 y parlantes ATC SCM 11

 

Quien podrá ayudarem????

 

 

Enlace al comentario
Compartir en otros sitios

O activa el subsonic filter. Tu SW debe tener alguno. Seguramente con la otra cápsula no te pasaba porque no llegaba tan abajo, pero las ortofon tienen super buen lo end.

Enviado desde mi SM-J111M mediante Tapatalk

Enlace al comentario
Compartir en otros sitios

Como ya han dicho; tienes que probar aislando la tiene. Debe ser ese el problema.

Kadaver,

Tienes que aislar la tornamesa, esta recibiendo vibraciones que repercuten en la nueva capsula...algo asi necesitas:

http://www.vibrapod.com/isolatorinstallation.htm

Saludos

 

 

No conocía este producto y leyendo con detalle, encuentro esta frase que me gustó mucho y habla muy bien de la empresa...

"VIBRAPOD Isolators may be stacked but we see no real benefits unless you want to transfer money from your account to ours."

Saludos,

Juan

Enviado desde Tapatalk

  • Upvote 1

Vndo tclado barato, qu l falta una tcla 😏

Nakamichi Amplifier1, Cassettedeck2, ST-3s Tuner, Unison Research Unico CD, Technics SH-GE90 DSP, Technics SL-D33 Turntable, EMOTIVA Stealth DC-1 DAC, JBL model 4312 Control Monitor

Enlace al comentario
Compartir en otros sitios

hace 12 horas, Juanzuniga dijo:

Como ya han dicho; tienes que probar aislando la tiene. Debe ser ese el problema.

 

No conocía este producto y leyendo con detalle, encuentro esta frase que me gustó mucho y habla muy bien de la empresa...

"VIBRAPOD Isolators may be stacked but we see no real benefits unless you want to transfer money from your account to ours."

Saludos,

Juan

Enviado desde Tapatalk

en realidad esos artilugios funcionan, pero bajo condiciones extremas... como si tuvieras la tornamesa y parlantes apoyados sobre el mismo mueble y sonando a todo chancho, cosa que dificilmente ocurre con gente que sabe un poco del tema.

hay unos soportes que aislan y ademas sirven para nivelar las tornas, esas son mejores creo yo.

Enlace al comentario
Compartir en otros sitios

Típico problema de acoplamiento en baja frecuencia. Se resuelve separando el SW y/o parlantes de la torna. Si la torna está bien diseñada debería tener aislación mecánica de las vibraciones que provienen del mueble. Haz una prueba simple: compra 4 esponjas de cocina de esas verdes con amarillo y pon una en cada pata de la torna para probar... bien fea la solución pero funciona de pelos :p

El subsonic filter no sirve, porque el acoplamiento se produce en el rango audible. El subsonic corta generalmente bajo los 20 Hz y el objetivo es evitar el movimiento de los conos por discos doblados lo que ocurre a frecuencias bajo el espectro audible.

Sansui G-4700, Technics SU-V6X, Yamaha TX-950, Technics SL-D2 + Shure V15, Revox B77 2T y 4T, Technics RS-M45, Nordmende Tannhäuser FM stereo a tubos más uno que otro cachureo :)

Enlace al comentario
Compartir en otros sitios

Buenas tardes.

Que buena prueba, "herbet".

Gracias por la dato: "Haz una prueba simple: compra 4 esponjas de cocina de esas verdes con amarillo y pon una en cada pata de la torna para probar... bien fea la solución pero funciona de pelos :p"

Saludos

Enlace al comentario
Compartir en otros sitios

No sera falta de peso en la agujita?, tal vez retorna el audio a ella x falta de peso, prueba con eso, yo probe la OrtoFon M2 Red con las cajas al lado mismo de la torna y ni cerca de acople, prueba dentro de los parametros permitidos en todo caso, suerte.

Enviado desde mi iPhone utilizando Tapatalk

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...