Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×

Audiolab 8200 CDP - No me suena


ponkine

Recommended Posts

Hola amigos!

 

Desde hace ya unos días que mi CDP Audiolab no suena. La parte mecánica no tiene ningún problema. Abre la bandeja, lee los CDs, adelanta canciones, pausa, etc. Pero sencillamente no sale sonido de él :(

 

Ayer fui donde nuestro ilustre y gran forero Piav. Hicimos varias pruebas con las distintas salidas que tiene. Al parecer el problema es en el DAC

¿Algún forero buen samaritano o audio luthier que pueda arreglar el problema?

 

Se agradece !!!!

PD: foto referencial del CDP en cuestión

8200CD%20Black.jpg

Enlace al comentario
Compartir en otros sitios

Hola amigos!

 

Desde hace ya unos días que mi CDP Audiolab no suena. La parte mecánica no tiene ningún problema. Abre la bandeja, lee los CDs, adelanta canciones, pausa, etc. Pero sencillamente no sale sonido de él 

 

Ayer fui donde nuestro ilustre y gran forero Piav. Hicimos varias pruebas con las distintas salidas que tiene. Al parecer el problema es en el DAC

¿Algún forero buen samaritano o audio luthier que pueda arreglar el problema?

 

Se agradece !!!!

PD: foto referencial del CDP en cuestión

8200CD%20Black.jpg

Una lata...pero me surge una duda...si lo conectaste via coaxial u optico y aun asi no suena a mi entender el DAC no tiene injerencia en eso pues la señal se transmite digital sin conversion la que es hecha por los DACs de tu receiver o DAC externo...tal vez el problema es otro...ojala que lo puedas solucionar.

Enviado desde mi SM-J730GM mediante Tapatalk

Enlace al comentario
Compartir en otros sitios

Una lata...pero me surge una duda...si lo conectaste via coaxial u optico y aun asi no suena a mi entender el DAC no tiene injerencia en eso pues la señal se transmite digital sin conversion la que es hecha por los DACs de tu receiver o DAC externo...tal vez el problema es otro...ojala que lo puedas solucionar.Enviado desde mi SM-J730GM mediante Tapatalk

Yo creo que ponkine cuando dijo salidas, quiso decir entradas, ya que ese cd player tiene entradas digitales para ser usado como DAC. Así que probablemente sea el DAC el que está con problemas.

Sent from my SM-G950F using Tapatalk

Enlace al comentario
Compartir en otros sitios

Paresque eso es, lo que dice Pelawers

 

Al menos ayer intentamos de todo y no anduvo. Leía los CDs, pero no salía sonido. Incluso con coaxial

Al conectarlo al DAC de nuestro amigazo Piav, ahí sí salía sonido

:(

Enlace al comentario
Compartir en otros sitios

Si funcionaba conectado a un DAC externo, tiene toda la pinta de estar fallando el DAC interno del CDP... salvo que hayan cagado los conectores RCA, aunque es difícil que hayan muerto los dos canales juntos 🤔

Editado por rrohland
Enlace al comentario
Compartir en otros sitios

Efectivamente  el lector funciona, lo que no funciona es el DAC interno,  probamos en la entrada coaxial con otro lector y nada y si reproduce a través de otro DAC externo.

alguien sabe de algún técnico para que mi amigo Ponkini solucione su problema?

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...