Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×

Reparación de Amplificador


HectorQ

Recommended Posts

Estuve un tiempo viviendo fuera y me compré un Hegel H160 alimentado en 110 V que me tenía muy feliz. Con mi señora tuvimos un hijo en ese tiempo y decidimos volver. Ahora mi hijo tiene más de 1 año, camina y siente curiosidad por muchas cosas y en una de las cosas que ha hecho, movió un revistero que considerábamos pesado para que lo moviera y desenchufo y enchufó el conversor de voltaje (de 1000 A con regulador de voltaje), con lo que hizo un corto en la casa. 

Cuento corto, ahora prendo el amplificador y no se escucha. Abrí el amplificador, cambié los fusibles que estaban buenos y nada. Los tengo conectados a unos PMC 20.22 comprados en Allegro (que muy amablemente me los enviaron a Canadá cuando de un día para otro me tuve que ir y todavía estoy muy agradecido por eso).

Lo que no he hecho es probar los parlantes con otro amplificador. 

 

Enlace al comentario
Compartir en otros sitios

¿El conversor-regulador de voltaje no tiene fusible? Capaz que falleció. Yo probaría con un transformador común primero. 

Se bella ciu satore
Je notre so cafore
Je notre si cavore
Je la tu, la ti, la tua
Enlace al comentario
Compartir en otros sitios

Probé tambien con un transformador común de 500 W y tuve los mismos resultados, prende ... pero no se escucha. (y el mismo conversor lo utilizo para la TV y otros aparatos menores que están en 110 V)

Tampoco he escrito a Hegel.

 

Otro dato.... me había pasado antes que al prenderlo no se escuchaba, pero lo apagaba y lo prendía de nuevo y se solucionaba. Ahora por más que lo hago, no se escucha nada.

Enlace al comentario
Compartir en otros sitios

hace 16 horas, HectorQ dijo:

 

Lo que no he hecho es probar los parlantes con otro amplificador. 

 

Hay que probar lo que no ha hecho.

Cambio fuentes? uso el DAC? cambio entradas? etc.

 

No obstante que no entendí mucho la razón del corto circuito, creo que la falla no se origina por un tema de sobrecarga de energía,... si los fusibles que sacarse estaban buenos quiere decir entonces que el equipo no recibió una sobrecarga,... no creo que Hegel se caiga en eso y que la protección del equipo no funcione.... (se entiende?)

 

Me tinca mas que hay un problema de movimiento, según tu historia, el equipo se ha movido mucho y finalmente habrá recibido un golpe o un tirón importante con el revistero (estoy especulando). Lo anterior parece coherente con lo que menciona ahora, que el equipo ya tenia una falla y el accidente termino por hacer la falla.

Tal vez no se grave una soldadura despegada (soldadura fría dicen los expertos), hay que poner un tester o un osciloscopio... el chiste es saber donde.

Viendo fotos de las tripas del equipo, se ven al menos 4 tarjetas (Una es la parte digital con el dac, dos pequeñas al lado del toroidal que al parecer tienen que ver con la protección del equipo y una grande que tiene la sección de rectificador y filtrado, preamplificador y amplificador). Claro uno puede especular o saber que son, es como ver el motor del auto uno sabe como se llaman las partes, pero de ahí a arreglarlo es otra cosa.

Llevelo a un técnico. hay un hilo sobre técnicos calados o probados.

No le meta mas  mano es lo mas sano

 

Enlace al comentario
Compartir en otros sitios

Hola podria ser una soldadura fria..prendelo y con algo que no sea conductor,,le das unos pequeños golpes  por la fuente a ver si se conecta...si fuera el caso la falla estaria facil

l de ubicar ,repasaria las soldaduras con un soldador de no mas de 30 watts

Enlace al comentario
Compartir en otros sitios

On 9/1/2019 at 16:48, HectorQ dijo:

Estuve un tiempo viviendo fuera y me compré un Hegel H160 alimentado en 110 V que me tenía muy feliz. Con mi señora tuvimos un hijo en ese tiempo y decidimos volver. Ahora mi hijo tiene más de 1 año, camina y siente curiosidad por muchas cosas y en una de las cosas que ha hecho, movió un revistero que considerábamos pesado para que lo moviera y desenchufo y enchufó el conversor de voltaje (de 1000 A con regulador de voltaje), con lo que hizo un corto en la casa. 

Cuento corto, ahora prendo el amplificador y no se escucha. Abrí el amplificador, cambié los fusibles que estaban buenos y nada. Los tengo conectados a unos PMC 20.22 comprados en Allegro (que muy amablemente me los enviaron a Canadá cuando de un día para otro me tuve que ir y todavía estoy muy agradecido por eso).

Lo que no he hecho es probar los parlantes con otro amplificador. 

 

Mejor que contactes a Cristian Villegas, es el tecnico a cargo de estas marcas y tiene buena reputacion en este foro.

____________________________________________

Música para disfrutar, disfrutar y disfrutar...

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...