Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×
Unos pocos cambios... ×

Ayuda onkyo 656


Alfredo 7576

Recommended Posts

Muy buenas amigos.

Necesito la ayuda de alguien sabio, tengo un receiver onkyio tx-nr-656, un tv lg 60" 4k y un bluray lg, está semana pasó una vez, que al cambiar la fuente desde el cable al bluray, solo hay audio, nada de imagen. restauré a la configuración de fabrica y se solucionó. Pero ahora no sólo no ve la imágen del bluray, sinó que tampoco la del cable. La única solución que ayuda es desconectar y conectar el hdmi que sale del receiver al tv. Pero al poner el bluray, todo vuelve a fallar.

Cambié todos los cables a hdmi 2.0 y sigue igual.

 

Editado por Alfredo 7576
Error ortográfico
Enlace al comentario
Compartir en otros sitios

Hola , cuales el año de fabricación de ese modelo? . si es del 2016 o anterior , el problema es la placa de HDMI y se debe cambiar. Le paso a un amigo , y he leído varios artículos al respecto.

Enlace al comentario
Compartir en otros sitios

Les recomiendo este canal de YouTube ,es de un chileno ,mucho reviews interesante para cine en casa , juegos ,consolas ,televisores ,etc..

en este caso habla del problema del Onkyo.

Enlace al comentario
Compartir en otros sitios

  • 1 month later...
On 10-02-2019 at 0:09, Alfredo 7576 dijo:

Muy buenas amigos.

Necesito la ayuda de alguien sabio, tengo un receiver onkyio tx-nr-656, un tv lg 60" 4k y un bluray lg, está semana pasó una vez, que al cambiar la fuente desde el cable al bluray, solo hay audio, nada de imagen. restauré a la configuración de fabrica y se solucionó. Pero ahora no sólo no ve la imágen del bluray, sinó que tampoco la del cable. La única solución que ayuda es desconectar y conectar el hdmi que sale del receiver al tv. Pero al poner el bluray, todo vuelve a fallar.

Cambié todos los cables a hdmi 2.0 y sigue igual.

 

pudiste solucionarlo? me hace que el bluray esta haciendo interferencia

Enlace al comentario
Compartir en otros sitios

Tienes el cable conectado a traves del Onkyo tbm????...prueba conectarlo directo del deco a la TV, y si tu TV tiene salida optica conectas el audio al receiver...nos cuentas como te va.

Enviado desde mi SM-J730GM mediante Tapatalk

Esta es mi coleccion de SACD/BR-A

https://www.hraudio.net/library.php?user=12267

Este es mi sistema actual

Denon AVR 4310CI, Roksan Power K3, Denon DVD3930CI (SACD/DVD-A player) ,Denon DVD2500BTCI (Bluray player), Pioneer DVL-909 (Laserdisc player), Panasonic PV-V4522 (VHS HiFi player), Monitor Audio Silver 300 (Frontales), Monitor Audio C-150 (Central), Monitor Audio Silver 50 (surround) Paradigm PDR-8 Subwoofer, Cables parlantes Audioquest Type 4, Audioquest Forest (HDMI y Denon Link), RCA Audioquest Evergreen y Monster.

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...