Pegar imágenes en el foro, mediante equipos móviles ×
Saltar al contenido
×
×
  • Crear Nuevo...

Recommended Posts

Hola amigos, hace poco me arme mi sistema de sonido.

Tengo un receiver yamaha rxv 485, columna polk Lsim705 y la tornamesa audiotecnica atlp120x.

Estoy muy  conforme, pero al momento de reproducir los vinilos, en volumen -15, suena bien bajo, ni comparado con cds o streaming, donde a ese volumen vuela la cabeza.

Hay como mejorar esto?, se que mi torna es pre amp, se solucionaria con un pre amp externo? De ser asi cual seria? O es otro el problema o no lo es.

Espero su ayuda.

Saludos

 

Enlace al mensaje
Compartir en otros sitios

Revisaste si la tornamesa tiene configurada la salida a nivel de línea?
El Yamaha es receiver multicanal, por lo que no debería contar con entrada phono, así que solo puedes usar una entrada de línea (aux, cd por ejemplo)
Si la torna está configurada como phono, la señal se escuchará muy bajo en un canal de línea
Si está en la posición de línea y estas entrando por una toma de línea y se sigue escuchando muy bajo, puede que el pre interno de la torna esté fallando


Enviado desde mi iPhone utilizando Tapatalk

  • Like 1
Enlace al mensaje
Compartir en otros sitios

Hola, una consulta? qué tipo de cápsula tienes en la Tornamesa, MM o MC?

Porque según eso es el tipo de pre amplificación que necesitas para entrar en el receiver!

Saludos,

Enlace al mensaje
Compartir en otros sitios

De todas manera, es siempre recomendable tener "asumido" que la tornamesa nunca sonará como el CDPlayer...

Al comienzo es un poco intimidante dicha revelación, pero una vez se internaliza, se va harta ansiedad por la ventana :happy3:

Enlace al mensaje
Compartir en otros sitios
Hola amigos, hace poco me arme mi sistema de sonido.
Tengo un receiver yamaha rxv 485, columna polk Lsim705 y la tornamesa audiotecnica atlp120x.
Estoy muy  conforme, pero al momento de reproducir los vinilos, en volumen -15, suena bien bajo, ni comparado con cds o streaming, donde a ese volumen vuela la cabeza.
Hay como mejorar esto?, se que mi torna es pre amp, se solucionaria con un pre amp externo? De ser asi cual seria? O es otro el problema o no lo es.
Espero su ayuda.
Saludos
 

no vay a ser que la conectaste a una entrada multicanal en lugar de estereo? y esté saliendo el sonido por el central?....lo digo por que me pasó una vez...jejeje


Sent from my iPhone using Tapatalk
Enlace al mensaje
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.