Pegar imágenes en el foro, mediante equipos móviles ×
Saltar al contenido
×
×
  • Crear Nuevo...

Kef Q350 en un Receiver Sony STR-K880


Recommended Posts

Hola, agradeceré su ayuda, se que aquí hay entendedores del buen sonido, recientemente me compre un tornamesa TEAC TN-400S lo tengo conectado a un equipo Sony Receiver STR-K880 por una cuestión de calidad de sonido compre unos parlantes Kef Q350 para mejorar el audio del tornamesa lo que no he logrado, no consigo saber donde debo conectar los parlantes Kef para logras un buen sonido, o simplemente no se podrá lograr con este equipo

Gracias por sus respuestas y aportes.

Enlace al mensaje
Compartir en otros sitios

Yo tuve hace un tiempo las Kef Q350 y siempre me dejaron muy satisfecho con el sonido que les sacaba con un Receiver Network Pioneer NC 50 dab luego con un Powernode 2, con este último simplemente se lucian. A mi parece, tu receiver no es capaz de sacar lo mejor de esas kef.

Enviado desde mi MHA-L09 mediante Tapatalk

Enlace al mensaje
Compartir en otros sitios

Gracias Blackenok, ¿será que el receiver por ser un dispositivo que amplifica para un Home Theatre 5.1 no tiene ninguna salida "limpia" para amplificar cajas con todos los rangos de sonido? 

Mi consulta va en el sentido que dentro de mi desconocimiento del receiver este tiene esa salida para cajas normales.

Enlace al mensaje
Compartir en otros sitios

Hola @Acroiss

Yo tengo unas Q350.

las amplificaba primero con un tapa híbrido y después con un Rega Elex y son una maravilla.

Yo también creo que algo más stereo haría mejor la pega. Quizás un TPA.

Yo recuerdo haberlas probado con un TPA de los clásicos Nobsound (40 Lukas en chile) y también sonaban de maravilla.

Saludos

Kike

Enlace al mensaje
Compartir en otros sitios

Oye @Acroiss, dos cosas importantes:

1.- tienes conectados los parlantes a las salidas "Frontales" del receiver? Tiene algun modo "Stereo" el equipo?

2.- Es una torna preamplificada, o te estará faltando el pre?

Creo que debieses subir una fotos de como tienes todo conectado, así te podrán ayudar mejor. Seguro que el problema no son los parlantes.

 

Enlace al mensaje
Compartir en otros sitios
hace 1 hora, Asterion dijo:

Oye @Acroiss, dos cosas importantes:

1.- tienes conectados los parlantes a las salidas "Frontales" del receiver? Tiene algun modo "Stereo" el equipo?

2.- Es una torna preamplificada, o te estará faltando el pre?

Creo que debieses subir una fotos de como tienes todo conectado, así te podrán ayudar mejor. Seguro que el problema no son los parlantes.

Para complementar la línea de Asterión: ¿El Sony tiene entrada PHONO? Si no, nada que hacer excepto comprar un pre para tornamesa...

Enlace al mensaje
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.