Pegar imágenes en el foro, mediante equipos móviles ×
Saltar al contenido
×
×
  • Crear Nuevo...

Receiver con bajo volumen en la entrada PHONO


Recommended Posts

Hola estimados, mi nombre es David, espero se encuentren todos muy bienūüėĬ†Necesito ayuda, pues hace poco compre un par de parlantes German Acustic y un Receiver CarverPro, para conectar¬†mi tornamesa Sony PS242. El receiver tiene entrada PHONO y GND, pero el sonido que reproduce al poner un vinilo es super bajo, se oye como a media potencia;¬†no as√≠ si, por ejemplo, reproduzco a trav√©s del mismo receiver un mp3 v√≠a¬†bluetooth o si pongo la radio, ah√≠ si suena potente, como esperaba que sonara mi tornamesa. A que creen¬†ustedes que se deber√°? hay alguna soluci√≥n? leyendo por aqu√≠ y por all√°, una soluci√≥n que daban es comprar un PP400 Behringer y usar otra de las entradas de mi receiver, AUX por ejemplo, creen que de resultado??

Quedo atento y muchas gracias de antemano

Enlace al mensaje
Compartir en otros sitios

hace 7 minutos, elhombredemimbre dijo:

Hola estimados, mi nombre es David, espero se encuentren todos muy bienūüėĬ†Necesito ayuda, pues hace poco compre un par de parlantes German Acustic y un Receiver CarverPro, para conectar¬†mi tornamesa Sony PS242. El receiver tiene entrada PHONO y GND, pero el sonido que reproduce al poner un vinilo es super bajo, se oye como a media potencia;¬†no as√≠ si, por ejemplo, reproduzco a trav√©s del mismo receiver un mp3 v√≠a¬†bluetooth o si pongo la radio, ah√≠ si suena potente, como esperaba que sonara mi tornamesa. A que creen¬†ustedes que se deber√°? hay alguna soluci√≥n? leyendo por aqu√≠ y por all√°, una soluci√≥n que daban es comprar un PP400 Behringer y usar otra de las entradas de mi receiver, AUX por ejemplo, creen que de resultado??

Quedo atento y muchas gracias de antemano

Mas que una solucion, lo haría como prueba; para descartar una posible falla en la entrada de PHONO de tu equipo...

Enlace al mensaje
Compartir en otros sitios

Gracias Juan por la pronta respuesta. El receiver es nuevo, uno asume que no deber√≠a tener ese tipo de falla, pero como t√ļ¬†dices debo descartar. Entonces si adquiero un PP400 y suena mucho mejor, se asume que el fallo es de la entrada PHONO?, para as√≠ poder usar la garant√≠a.

Enlace al mensaje
Compartir en otros sitios

Hace un tiempo atras, en este foro, por un problema similar al tuyo y que aun me sucede, me recomendaron a√Īadir un preamplificador a mi setup, nunca he podido hacer la prueba pq no he comprado un preamp pero me tinca que funcionaria


Saludos

Enviado desde mi LYA-L09 mediante Tapatalk

Enlace al mensaje
Compartir en otros sitios

Otra arista, no menor... qué cápsula/aguja tiene tu tornamesa?; no vaya a ser que tiene una MC (en vez de una MM) y ahí puede estar el problema...

Enlace al mensaje
Compartir en otros sitios

Buen d√≠a estimados, gracias por las orientaciones. Les cuento, la tornamesa la tengo hace aprox. 6¬†a√Īos, en ese tiempo me compre un sistema de audio usado, el cual consist√≠a en dicha torna, un receiver JVC y un par de parlantes SONY, el sistema funciono perfecto por un tiempo, sonaba potent√≠simo, pero luego de 2 a√Īos¬†comenz√≥ a fallar, a veces sonaba solo uno de los parlantes, lo mande a revisar varias veces, pero nunca se pudo resolver, en una de esas reparaciones, el t√©cnico me cambio la aguja, pero no recuerdo si es MM o MC, la estuve mirando y puedo decir que la capsula/aguja es¬† una aguja c√≥nica para tornamesa Audio-Technica ATN3600L ‚Äď (Audio-Technica, Crosley) y un portac√°psula Audio Technica AT-HS1 Headshell, como les dec√≠a¬†¬†la torna conectada a mi receiver JVC antiguo, que tiene PHONO, suena mucho m√°s potente que cuando la conecto al receiver CarverPro nuevo, el problema es que luego de sonar un rato bien, se presenta el problema de siempre que uno de los parlantes deja de sonar (incluso conecte los parlantes nuevos German Acustic al receiver JVC antiguo, pero ocurre lo mismo). Espero que con esas indicaciones me puedan decir si es MM o MC, yo creo que es MM. Quedo atento, gracias.

Enlace al mensaje
Compartir en otros sitios

Los preamplificadores para MC deben tener más ganancia que los que son MM, porque los cartuchos MC la requieren. Es muy importante, por lo tanto, conocer ese dato. 

Son 5 mV contra 0,2 mV, es harta diferencia. 

Enlace al mensaje
Compartir en otros sitios

Estimado con mucho respeto te diré una cosa y a lo mejor me voy a echar a gente encima, pero lo entradas de phono de equipos modernos no todos pero la mayoría es malita. También me paso con un onkyo que por ser nuevo también me desilusionó y tuve que comprar un pream de phono, los equipos antiguos traían un buena etapa de pre phono cosa que los nuevos no los hacen así .

Enlace al mensaje
Compartir en otros sitios

Estimado yo tengo esa torna y es super buena la he comparado con otras mucho más caras y sale bien parada, yo tambien la probe con un ONKYO y me paso lo mismo que a ti, se escuchaba super bajo, lo que tienen que hacer es comprarte un pre de phono, un IFI ZEN o un Schiit mani  y asunto solucionado, es lo más económico y de buena calidad que te puedo recomendar.  el IFI lo puedes encontrar en allegrohifi y el schiit de segunda mano o comprarlo en la pagina en USA.

Saludos.

Enlace al mensaje
Compartir en otros sitios

Antes que todo, muchas gracias por sus consejos. Les cuento, antes de comprar el pre phono, me consegu√≠ con un amigo una torna audiotechnica para probar si esta, al conectarla al receiver, sonar√≠a igual de bajo o¬†potente, esta torna no tiene GND, a diferencia de la m√≠a; que a todo esto, corrijo, pues me confund√≠ al crear el tema, es una TECHNICS SLD3 Direct Drive; , as√≠ que conecte la Audiotechnica primero a la entrada PHONO de mi nuevo receiver y son√≥ de lujo, luego prob√© en la entrada auxiliar y son√≥ igual bien, as√≠ que empec√© a dirigir mis aprensiones hacia mi antigua torna, primero pens√© que pod√≠a ser la aguja como me hab√≠an dicho por ac√°,¬†saque mi¬†portacapsula y aguja y lo monte en la torna de mi amigo y no, sonaba perfecto igual, a su vez, traspase el portacapsula y aguja de mi amigo a mi torna y sonaba bajo. Con estas pruebas, creo que es la torna el problema, que pena igual, pues le tengo cari√Īo, as√≠ que la llevare a un t√©cnico, para ver si la puede refaccionar. Gracias nuevamente y quedo atento a cualquier comentario.

Editado por elhombredemimbre
Enlace al mensaje
Compartir en otros sitios

Antes que todo, muchas gracias por sus consejos. Les cuento, antes de comprar el pre phono, me consegu√≠ con un amigo una torna audiotechnica para probar si esta, al conectarla al receiver, sonar√≠a igual de bajo o¬†potente, esta torna no tiene GND, a diferencia de la m√≠a; que a todo esto, corrijo, pues me confund√≠ al crear el tema, es una TECHNICS SLD3 Direct Drive; , as√≠ que conecte la Audiotechnica primero a la entrada PHONO de mi nuevo receiver y son√≥ de lujo, luego prob√© en la entrada auxiliar y son√≥ igual bien, as√≠ que empec√© a dirigir mis aprensiones hacia mi antigua torna, primero pens√© que pod√≠a ser la aguja como me hab√≠an dicho por ac√°,¬†saque mi¬†portacapsula y aguja y lo monte en la torna de mi amigo y no, sonaba perfecto igual, a su vez, traspase el portacapsula y aguja de mi amigo a mi torna y sonaba bajo. Con estas pruebas, creo que es la torna el problema, que pena igual, pues le tengo cari√Īo, as√≠ que la llevare a un t√©cnico, para ver si la puede refaccionar. Gracias nuevamente y quedo atento a cualquier comentario.

Por lo que pones el problema debería ser el ampli, no la torna.

 

El pre de phono (el de tu ampli o un externo) lo que hace deshacer la ecualización riia y preamplificar la torna para que esté a nivel de línea. Entonces si conectaste la audiotecnica a la entrada de prono y allá entrada auxiliar y sonó al mismo volumen significa que el pre de phono de tu ampli no está funcionando.

 

Por otro lado si la torna de tu amigo sonó bien por la entrada aux entonces lo más probable es que tenga pre phono incluido, sino debería escucharse bajo y sin bajos, qué torna es? Que no tenga gnd también es usual en tornas que tienen pre interno.

 

Has otra prueba, conecta un cd player u otro equipo a la entrada de phono de tu ampli, se debería escuchar fuerte y distorsionado. No tendrá alguna configuración para encender el pre de phono?

Enlace al mensaje
Compartir en otros sitios

Hola Patagonia, la torna de mi amigo es una AT-LP120-USB, en las características dice que tiene preamplificador conmutable incorporado con cables RCA de salida de nivel de línea, por ende es como tu dices. Probé conectando mi celular a la entrada de PHONO de mi receiver y se escucho bien fuerte, no distorsionado. En el manual del receiver no sale ninguna especificación o configuración para encender el pre phono. Vuelvo al principio entonces, me recomiendas adquirir el PP400?? Gracias por tu ayuda.

Enlace al mensaje
Compartir en otros sitios

Bueno, al final el problema se resolvi√≥ con el PP400. El receiver CARVERPRO al parecer no amplificaba la se√Īal de la torna, tampoco encontr√© algo como para activar el phono, ni en el receiver en si, ni con el control remoto que tra√≠a, el manual tampoco se√Īalaba aquello,¬†as√≠ que con el PP400 y conectado a la entrada AUX del receiver, el sonido mejoro notablemente. Muchas gracias por sus consejos.

Enlace al mensaje
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.