Pegar imágenes en el foro, mediante equipos móviles ×
Saltar al contenido
×
×
  • Crear Nuevo...

Un gran EL34 para HIFI: el tubo JJ E34L


jbl-fan

Recommended Posts

hace 15 horas, UPset64 dijo:

Con los de pre no pasa nada (No es sensato, pero para reforzar la idea uno podría tener tubos de diferente marca en pre -si es que es sólo un tubo por canal).  Pero sería sacarse la lotería que al cambiar tubos de potencia por otra marca, estos necesiten el mismo bias que los anteriores.  De hecho, uno lleva un ampli PP de un sector de Santiago a a otro, y necesita ajuste de bias simplemente porque la tensión domiciliaria disponible en los dos domicilios es diferente.. 215 contra 219 por ejemplo.

Ok. Gracias por la respuesta, pero para aclarar un poco, en caso de no hacer ajuste de bias:

Con los tubos de pre no pasa nada, es decir no altera el sonido ni es un riesgo para el amplificador o el tubo ?

La misma pregunta al revés para los tubos de potencia: altera el sonido y es un riesgo para el amplificador o el tubo ?

Lo que me interesa saber en resumen si podría dañar algo si cambio tubos y no ajusto bias.

Enlace al mensaje
Compartir en otros sitios

hace 55 minutos, pretama dijo:

En caso de no hacer ajuste de bias, con los tubos de pre no pasa nada?

En general no pasa nada -Podría haber algun ampli fregado, ver el manual del equipo al respecto

hace 55 minutos, pretama dijo:

En caso de no hacer ajuste de bias para los tubos de potencia: altera el sonido y es un riesgo para el amplificador o el tubo ?

Si el bias de los nuevos tubos está dentro del rango de ajuste que el fabricante indica, no hay riesgo para el amplificador, pero podría no dar el sonido óptimo.  Me explico.  Para un ampli X con los tubos el tópico (EL34), el ajuste que el manual pide es 40 mV +/- 10% (O sea, entre 36 y 44 mV).  Yo lo ajusto con multímetro digital en 40,0 mV, pero la lectura nunca es fija.  Oscila entre 39,6 y 40,3, lo que busco es que el valor que más se repite en la medición sea 40,0 y no 40,1 o 39,9 -Parece obsesivo pero no lo es.

Las veces que tras hacer el ajuste anterior, a los meses el oido me dice que necesita ajuste, al medir la lectura que he obtenido es 38,0 (Bueno, oscila entre 37,6 y 38,3) y en el tubo de al lado puede ser 38,2... ambas lecturas están dentro del rango que el fabricante acepta, pero se nota  claramente al oido, que los tubos necesitan un ajuste de la corriente de bias.  Y por probar, los he dejado en 44, el sonido tiene más presencia, pero tengo entendido que esto reduce la vida útil.

Si el bias de los nuevos tubos queda bajo el rango máximo que el fabricante especificó, en mi experiencia el sonido se deteriora en forma notoria, y uno solito corre a comprar un tester para ajustar bien el bias.  Es notorio que suena mal, como si le pusieran una sabana a los parlantes.  Hasta un Muteki suena mejor.

Espero esto aclare el panorama.  Un multímetro digital debe costar 30mil, un par de tubos de potencia cuesta sobre 60mil... no hay donde perderse en cuanto a que hacer para cuidar los tubos...

Enlace al mensaje
Compartir en otros sitios

  • 2 months later...
 

En general no pasa nada -Podría haber algun ampli fregado, ver el manual del equipo al respecto

Si el bias de los nuevos tubos está dentro del rango de ajuste que el fabricante indica, no hay riesgo para el amplificador, pero podría no dar el sonido óptimo.  Me explico.  Para un ampli X con los tubos el tópico (EL34), el ajuste que el manual pide es 40 mV +/- 10% (O sea, entre 36 y 44 mV).  Yo lo ajusto con multímetro digital en 40,0 mV, pero la lectura nunca es fija.  Oscila entre 39,6 y 40,3, lo que busco es que el valor que más se repite en la medición sea 40,0 y no 40,1 o 39,9 -Parece obsesivo pero no lo es.

Las veces que tras hacer el ajuste anterior, a los meses el oido me dice que necesita ajuste, al medir la lectura que he obtenido es 38,0 (Bueno, oscila entre 37,6 y 38,3) y en el tubo de al lado puede ser 38,2... ambas lecturas están dentro del rango que el fabricante acepta, pero se nota  claramente al oido, que los tubos necesitan un ajuste de la corriente de bias.  Y por probar, los he dejado en 44, el sonido tiene más presencia, pero tengo entendido que esto reduce la vida útil.

Si el bias de los nuevos tubos queda bajo el rango máximo que el fabricante especificó, en mi experiencia el sonido se deteriora en forma notoria, y uno solito corre a comprar un tester para ajustar bien el bias.  Es notorio que suena mal, como si le pusieran una sabana a los parlantes.  Hasta un Muteki suena mejor.

Espero esto aclare el panorama.  Un multímetro digital debe costar 30mil, un par de tubos de potencia cuesta sobre 60mil... no hay donde perderse en cuanto a que hacer para cuidar los tubos...

Anoche estaba escuchando piola y derepente senti algo raro en el parlante izquierdo. Cuando me acerque a escuchar mejor sonaba como cuando uno le hablaba a un ventilador, un sonido feo y entrecortado. Primero pense que habia muerto un driver, pero cambie los parlantes de lado y el problema siguio en el mismo canal.

Menos mal hace unos meses me compre un voltímetro asi que medí los BIAS y uno de los tubos de potencia marcó cero. Cambie ese tubo al otro canal y el problema siguió al tubo, asi que llegó la hora de gastar en tubos nuevos😕

Moraleja: un voltimetro es buena inversion para no darse tantos cabezazos buscando donde esta el queso.

Enlace al mensaje
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.