Pegar imágenes en el foro, mediante equipos móviles ×
Saltar al contenido
×
×
  • Crear Nuevo...

Problema al conectar Topping E 3O con transporte cd audiolab6000


Rupertolegario

Recommended Posts

Hola

Saludos a todos.

Hoy luego de 45 días de espera , Correos de Chile me hizo llegar un pedido de cachureo de audio que incluía el Dac Topping E 30, que esperaba con ansias para probar un TCD audiolab conectado a un amplificador Hitachi antiguo (HA 250).

Pero las puñaladas comenzaron con saltos en la reproducción de todos los cd que le metia, hata llegara uno de Jhon Lennon , en que no dejaba de saltar cada tres segundos

Probé cambiando tanto el cable coaxial como el digital y el rca de salida, el problema continuó. Lo mismo cuando cambie la fuente alimentación.

Como el dac no tuvo problema alguno con el computador que tengo para probar temas de audio, pese que el cd a pesar de ser nuevo podría tener alguna pifia o suciedad en el  lector ( como vivo en el campo la tierra es un tema)

Pero al probar el tcd con mi receiver onkyo ( como lo había hecho cuando compre el lector), sonó si ningún problema.

Al conectar nuevamente el dac para salir a través del onkyo, nuevamente comenzaron los saltos

Un amigo me indica que podría  ser problema de codec y que ambos aparatos estuvieran resoluciones diferentes. o sea que verifique que esta a 44.1, pero el salto continua.

 

Alguien ha pasado por lo mismo o conoce alguna solución???

 

Desde ya agradecido, por cualquier aporte

 

 

 

Enlace al mensaje
Compartir en otros sitios

Yo tengo el E30 conectado por coaxial a un Sony BDP S3500 y todo perfecto.

Quizás podrías probar la entrada toslink del E30 en una tv, para descartar que funcione bien.  Lo mismo con el coaxial, quizás algún dvd player antiguo tenga coaxial y puedas probar ahí. 

También verificar el cable de alimentación. 

Según veo en el manual del CDT no hay nada que configurar. Así que por ese lado no tienes mucho por hacer.

Saludos.

Enlace al mensaje
Compartir en otros sitios

Hola

El problema lo tengo tanto en óptico como en coaxial

Tengo el BX9 lg que solo tiene salida de audio óptica (capaz que ahora se diga  óptice) y cero drama

Esta taimado solo con el cd

Seguire investigando

 

Enlace al mensaje
Compartir en otros sitios

Yo hace poco compré el CDT para emparejar con el 6000a y la verdad que funcionaba bastante raro, a vces se pegaba, no respondía al control , etc, luego de leer el manual en varias oportunidades puse atención a una recomendación que decía que se debía prender el amplificador primero , luego el cdt y coincidencia o no, no falló nunca más, hice de todo tipo de pruebas y cero drama, sin embargo,  ya había hecho valer la garantia, así que me llegó uno nuevo de igual manera.

Editado por jon_division
Mal escrito
Enlace al mensaje
Compartir en otros sitios

On 15-07-2021 at 0:45, jon_division dijo:

Yo hace poco compré el CDT para emparejar con el 6000a y la verdad que funcionaba bastante raro, a vces se pegaba, no respondía al control , etc, luego de leer el manual en varias oportunidades puse atención a una recomendación que decía que se debía prender el amplificador primero , luego el cdt y coincidencia o no, no falló nunca más, hice de todo tipo de pruebas y cero drama, sin embargo,  ya había hecho valer la garantia, así que me llegó uno nuevo de igual manera.

Hola

Al final desconecté todo.

Conecte nuevamente todo con harto cuidado para que todo quedara bien apretado, ya que los cables que tengo puestos en estos equipos son de esos que hay que soltar y después apretar  girando, coaxial desde el cd al dac y del dac  via  RCA  a la entrada tv/cd del receiver onkyo.

Después prendi primero el receiver, luego el cd y finalmente el Dac y adios saltos.

No se si habría algún cable suelto o había que seguir el orden de encendido, pero la cosa es que se acabo el problema.

Incluso les mande una mensaje a los chinos quienes me comentaron que podría ser un caso de incompatibilidad entre los equipos, asi que ojo que parece que en algunos casos efectivamente existe ese inconveniente.

Muchas gracias por el aporte y mejor aplicar la reinstalacion siempre que pasan estos problemas

Enlace al mensaje
Compartir en otros sitios

  • 3 weeks later...
 

cueck, de nuevo cloteo y no hay forma de eliminar el salto

Al parecer tienes un problema de handshaking. Enciende primero el DAC, una vez que este esté listo para recibir señal, enciendes el CDT y pones un CD.

A mí con un DAC Cayin que tengo a veces me sucede que no agarra la salida Coax del CD si no se enciende en ese orden.

Saludos.

Enlace al mensaje
Compartir en otros sitios

 

Se probó y nada paso

En algún momento anterior logro funcionar, pero ahora no hay caso

 

 

Hola no es la idea pero puedes usar este conversor de coaxial a toslink, así usas un cable óptico e ingresas la topping por esa entrada

https://www.paris.cl/accesorio-audio-inakustik-premium-coaxial-a-optico-converter-MKYI3RP23X.html?gclid=EAIaIQobChMI77yKtdKr8gIVhA2RCh3a-QXmEAQYASABEgLqX_D_BwE&gclsrc=aw.ds

saludos

Enlace al mensaje
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.