Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×

USADO: Rega Brio R - $300.000


AllegroHiFi

Recommended Posts

Usado, en muy buen estado, con control remoto, caja de embalaje y manual. 

50 Watts en 8 Ohms, pre de phono interno. Fabricado en UK.

Precio: $300.000 (sólo transferencia o cash)

Rega Brio R integrated ampflier

rear-view3.jpg

Brio-R-inside.jpg

 

Editado por AllegroHiFi
Enlace al comentario
Compartir en otros sitios

hace 38 minutos, SSC dijo:

Hola, disculpa...esto aún está disponible?
Haces envíos a regiones?

Saludos.

Hola, sí está disponible, y puedo enviar a regiones.

Si quieres me contactas por whatsapp al 9 98265154.

Saludos!

Enlace al comentario
Compartir en otros sitios

hace 9 horas, drakvl dijo:

Disculpa, es normal que el Rega Brio tenga un Hum que se traspase a los parlantes ? lo compré en needle y tiene un zumbido horrible.

Hola, no es normal.

Estás usando adaptador Schuko con tierra? Hay algunos que no tienen. 

Usas tornamesa hacia la entrada Phono? 

  • Like 1
Enlace al comentario
Compartir en otros sitios

hace 5 horas, AllegroHiFi dijo:

Hola, no es normal.

Estás usando adaptador Schuko con tierra? Hay algunos que no tienen. 

Usas tornamesa hacia la entrada Phono? 

Desde un Dac solamente , pero incluso sin enchufar algo al input tiene hum por la toma de audifonos y  se traslada a los parlantes también, se nota mucho más en el canal derecho, con un antiguo onkyo apenas se nota el ruido de fondo y eso que es mucho más básico, si toco el chasis se va el ruido , o si toco el conector de audifonos.

Editado por drakvl
Enlace al comentario
Compartir en otros sitios

hace 37 minutos, drakvl dijo:

Desde un Dac solamente , pero incluso sin enchufar algo al input tiene hum por la toma de audifonos y  se traslada a los parlantes también, se nota mucho más en el canal derecho, con un antiguo onkyo apenas se nota el ruido de fondo y eso que es mucho más básico, si toco el chasis se va el ruido , o si toco el conector de audifonos.

Esta claro que es tierra entonces. Que cable de poder usas? Cómo está tu instalación de tierra? Has medido el voltaje de tierra a neutro?

 

Enlace al comentario
Compartir en otros sitios

hace 2 minutos, AlejandroR dijo:

Esta claro que es tierra entonces. Que cable de poder usas? Cómo está tu instalación de tierra? Has medido el voltaje de tierra a neutro?

 

No tengo como medirlo, pero si, la instalación tiene tierra, lo que si, me pasa solo con ese equipo, y además venía con un tornillo o algo dando vuelta al interior, me tocó el premiado al parecer.

Enlace al comentario
Compartir en otros sitios

hace 9 minutos, AlejandroR dijo:

Esta claro que es tierra entonces. Que cable de poder usas? Cómo está tu instalación de tierra? Has medido el voltaje de tierra a neutro?

 

Sorry el off topic ,cuánto debería medir ese voltaje de tierra a neutro ?

Enlace al comentario
Compartir en otros sitios

1 hour ago, sonic dijo:

Sorry el off topic ,cuánto debería medir ese voltaje de tierra a neutro ?

Mientras mas cerca de cero mejor….

Enlace al comentario
Compartir en otros sitios

hace 1 hora, drakvl dijo:

No tengo como medirlo, pero si, la instalación tiene tierra, lo que si, me pasa solo con ese equipo, y además venía con un tornillo o algo dando vuelta al interior, me tocó el premiado al parecer.

Ah, pero con ese antecedente, deberías ir a la tienda para que lo ingresen a servicio y revisar eso. Es posible que tenga que ver con el ruido de tierra.

  • Like 1
Enlace al comentario
Compartir en otros sitios

hace 15 minutos, AllegroHiFi dijo:

Ah, pero con ese antecedente, deberías ir a la tienda para que lo ingresen a servicio y revisar eso. Es posible que tenga que ver con el ruido de tierra.

Sip, de momento lo vendrán a retirar y mandarme otro, probado de antemano.

  • Like 1
Enlace al comentario
Compartir en otros sitios

  • AllegroHiFi changed the title to USADO: Rega Brio R - $300.000
On 11-06-2022 at 18:15, drakvl dijo:

Sip, de momento lo vendrán a retirar y mandarme otro, probado de antemano.

He sabido de hartos problemas de fabricación con productos Rega. Suenan muy bien eso sí, excelente relación precio/valor.

En tu caso particular, si al tocar se va el hum, lo más probable es que la conexión interna de tierra del chasis esté desconectada. si está en garantía, que lo vean o te lo cambien. Si no, no es complicado de abrir para revisar. Puede ser simplemente algún perno suelto. Si escuchas algo bailando dentro del equipo, no lo enchufes, puedes hacer un corto que lo termine dañando.

Editado por Bozon
Enlace al comentario
Compartir en otros sitios

hace 33 minutos, Bozon dijo:

He sabido de hartos problemas de fabricación con productos Rega. Suenan muy bien eso sí, excelente relación precio/valor.

En tu caso particular, si al tocar se va el hum, lo más probable es que la conexión interna de tierra del chasis esté desconectada. si está en garantía, que lo vean o te lo cambien. Si no, no es complicado de abrir para revisar. Puede ser simplemente algún perno suelto. Si escuchas algo bailando dentro del equipo, no lo enchufes, puedes hacer un corto que lo termine dañando.

Me lo cambiaron, el zumbido fuerte era por una estufa eléctrica, el tema de tocar el chasis era por eso, pero igualmente existe un pequeño ruido blanco/eléctrico en el parlante derecho, casi imperceptible a 20 centímetros, el otro pero, es que con volúmen 1, los parlantes no entregan la misma potencia, tengo que ponerlo en 2 para que suenen al mismo nivel, quizás ya es un tema de cables muy mulas, pero lo compenso con el volumen del dac, más allá, el ampli si suena espectacular, entrega un sonido exquisito para cualquier estilo y es muy fácil de emparejar con parlantes medios mudos en el rango medio como los kef Q300, les saca mucho provecho y nitidez sin ser fatigantes.

Editado por drakvl
Enlace al comentario
Compartir en otros sitios

hace 9 minutos, drakvl dijo:

Me lo cambiaron, el zumbido fuerte era por una estufa eléctrica, el tema de tocar el chasis era por eso, pero igualmente existe un pequeño ruido blanco/eléctrico en el parlante derecho, casi imperceptible a 20 centímetros, el otro pero, es que con volúmen 1, los parlantes no entregan la misma potencia, tengo que ponerlo en 2 para que suenen al mismo nivel, quizás ya es un tema de cables muy mulas, pero lo compenso con el volumen del dac, más allá, el ampli si suena espectacular, entrega un sonido exquisito para cualquier estilo y es muy fácil de emparejar con parlantes medios mudos en el rango medio como los kef Q300, les saca mucho provecho y nitidez sin ser fatigantes.

Cuando un parlante tiene una diferencia de volumen con el otro, se llama "channel imbalance" desbalance de canales. Eso sucede a nivel del potenciómetro del amplificador (mejor dicho de la etapa de pre-amplificación). Si subes un poco el volumen, el desbalance disminuye. Eso es más o menos normal en potenciómetros "entry level" como es el caso del Rega Brio. Para mantener el precio bajo, usan partes económicas. A medida que vas subiendo en la gama de productos, se utilizan mejores componentes. No es solo un tema de mayores potencias, si no de mejores componentes también. Por ese motivo, los equipos más altos de la marca suenan mejor. No necesariamente porque usas más potencia (volumen) si no porque utilizan mejores partes (y tienen diseños más sofisticados también).

Editado por Bozon
  • Like 1
Enlace al comentario
Compartir en otros sitios

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...