Pegar imágenes en el foro, mediante equipos móviles ×
Saltar al contenido
×
×
  • Crear Nuevo...

DAC Ross Martin


Ray

Recommended Posts

Hola señores , tanto tiempo... un poco desaparecido en los posteos , pero siempre atento leyéndolos

les cuento :

Tengo un Problema con un DAC Ross Martin mediante su uso vía USB , me sale "error 43" busque por todos lados (Google) y no hay caso, Win7 No reconoce el DAC Por USB

Existe Solución ?

la idea es ocupar mi Note como servidor de música Con Foobar y después al DAC


Saludos espero sus comentarios
;)

Enlace al mensaje
Compartir en otros sitios

[quote name='Ray' date='13 August 2012 - 10:16 AM' timestamp='1344870980' post='148320']
el primero que me diga que me compre un MAC se va de PLR :lol:
[/quote]

La PLR a mr. Ross mejor poh :)


Enlace al mensaje
Compartir en otros sitios

¿No sería un problema del computador? Si es así, lo mejor es desinstalar el software culpable y reinstalarlo.

Prueba esto:
http://technet.microsoft.com/en-us/library/cc725873(v=ws.10).aspx

o esto:
http://support.microsoft.com/mats/hardware_device_problems/
http://pcsupport.about.com/od/errorc/a/code-43-error.htm


o sino, regálame la dac a mí, porque no te sirve. :lol:

Enlace al mensaje
Compartir en otros sitios

xabimc Lo Instale , pero nada ... me sigue arrojando error al encender el DAC

Editado por Ray
Enlace al mensaje
Compartir en otros sitios

[quote name='Ray' date='13 August 2012 - 10:27 AM' timestamp='1344871650' post='148333']
jajjaja..



le pediré a la bruja que me preste el de ella :lol:
[/quote]


Que te preste que ? :)

Enlace al mensaje
Compartir en otros sitios

aqui aparece como instalar el wasapi en el foobar: [url="http://www.hifichile.cl/index.php?/topic/2267-de-cd-audio-a-flac/page__st__37__p__45531__hl__wasapi__fromsearch__1#entry45531"]Mi vínculo[/url]

"se instala el dll en la carpeta components, se activa en Output y gualà!!! "

Enlace al mensaje
Compartir en otros sitios

eso lo tengo instalado y configurado , pero al conectar el DAC , lo enciendo y me sale error


[img]http://i.imgur.com/HT2rQ.png[/img]

Enlace al mensaje
Compartir en otros sitios

me parece que me manda ese mismo problema cuando enchufo el HDD o el MD portatil y le pongo el primer cable usb que encuentro y resulta ser un 1.1..............intenta con otro cable usb

sino quizas sea algun componente windows que te falte, pero es extraño pues con win7, con su instalacion estandar estas al otro lado

Enlace al mensaje
Compartir en otros sitios

probé con dos cables que funcionan perfecto en otras (impresoras y scanner ), pero Nada al parecer es algo con los puertos , pero no cacho. <_<

Enlace al mensaje
Compartir en otros sitios

nop no hay nada con problemas .....

siempre el mismo mensaje "NO SE RECONOCE EL DISPOSITIVO USB "

Enlace al mensaje
Compartir en otros sitios

Por lo visto ese DAC usa un chip USB especial, Tenor TE 7022. Quizás te falta un driver para que Win7 te lo pueda reconocer.

Enlace al mensaje
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.