Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×

Amplificador Music Angel L3 EL34


Fredderick

Recommended Posts

Estimados

Junto con saludar les comento que compre un amplificador a tubos music angel mini L3 El34, demoro 5 meses en llegar, le cambie los tubos chinos 4 el34 y 2 12ax7 por unos electro harmonix, se prenden todos pero no se escucha nada, cuando lo dejo con los 2 tubos 12ax7 chinos funciona un solo canal, quisiera que me recomendaran algun tecnico honesto y confiable para que revise y me repare el equipo.

[URL=http://imageshack.us/photo/my-images/46/69777262.jpg/][IMG]http://img46.imageshack.us/img46/8322/69777262.jpg[/IMG][/URL]

Agradezco la ayuda y sugerencias

Freddy

Enlace al comentario
Compartir en otros sitios

funcionaba bien antes que cambiaras los tubos? yo e tenido uno de esos pero lo compre con falla y era solo unos condesadores electrolytos de 450voltios me parece -un canal estaba sin sonido tambien :) a ver si encuentro las fotos- pero abrelo y saca una cuantas fotos :) es super simple los amps a tubos -creo que tambien consegui el diagrama, te lo mando si lo tengo si quieres :)

por cierto la falla en el que tenia era simplemente que el uno de los tubos EL tenia cortocircuito y esto soplo el condensador de uno de los canales -logico que al cambiar tubos nuevos no ayudo ya que estaba fallado el condesador :lol: por eso es mejor abrirlo ya que kla falla generalmente es facil de verlo a simple vista
;)

[img]http://i198.photobucket.com/albums/aa160/birdy81260/6P1Mengyue.gif[/img]

es MENGUYE la marca -no Music Angel ;)

fueronn los condensadores de catodo del EL -solo uno estaba derramado pero cambia los 4 a unos de mayor voltaje, no encontre las fotos y no recuerdo en que maquina los tengo :(

en la foto que pones se ve que un tubo de entrada (el del lado izquierdo)esta con aire/fuga -ya que esta como con polvo blanco por dentro ;) a perdido el vacio.

Editado por matador
Enlace al comentario
Compartir en otros sitios

[quote name='victorg' date='15 February 2013 - 12:45 PM' timestamp='1360943122' post='179825']
Si está en Santiasco, Alejandro Viedma es el hombre, pide su contacto para que te lo revise.
[/quote]

Yo conozco otro técnico mejor, es primo de Alejandro y se llama Ricardo Viedma :)

Enlace al comentario
Compartir en otros sitios

[quote name='UPset64' date='15 February 2013 - 12:09 PM' timestamp='1360944542' post='179831']
[quote name='victorg' date='15 February 2013 - 12:45 PM' timestamp='1360943122' post='179825']
Si está en Santiasco, Alejandro Viedma es el hombre, pide su contacto para que te lo revise.
[/quote]

Yo conozco otro técnico mejor, es primo de Alejandro y se llama Ricardo Viedma :)
[/quote]


:lol::lol::lol:

Enlace al comentario
Compartir en otros sitios

Muchas gracias por las respuestas, la verdad es que no lo probe antes de cambiar los tubos por electro harmonix, despues a puro ensayo y error probe los electro harmonix el34 junto con el 12ax7 chinos y funciono un canal, hoy probe cambiando los 4 el34 por los chinos y salio un chispazo en una base del tubo el segundo de derecha a izquierda, cuya foto esta abajo, y de ahi no quise proseguir, si tienen el fono de ricardo viedma o la direccion les agradeceria, en todo caso al escuchar ayer un solo parlante el sonido era increible, asi que la ansiedad me carcome.


[IMG]http://imageshack.us/a/img145/8676/13682772.jpg[/IMG]

[IMG]http://imageshack.us/a/img43/2974/27874033.jpg[/IMG]

[IMG]http://imageshack.us/a/img401/5687/35138500.jpg[/IMG]

[IMG]http://imageshack.us/a/img842/6970/34171358.jpg[/IMG]

[IMG]http://imageshack.us/a/img27/5853/25214186.jpg[/IMG]

[IMG]http://imageshack.us/a/img16/5223/50342905.jpg[/IMG]

[IMG]http://imageshack.us/a/img809/2246/94041934.jpg[/IMG]

Enlace al comentario
Compartir en otros sitios

[quote name='Tomhate' date='15 February 2013 - 01:21 PM' timestamp='1360945271' post='179835']
[quote name='UPset64' date='15 February 2013 - 12:09 PM' timestamp='1360944542' post='179831']
[quote name='victorg' date='15 February 2013 - 12:45 PM' timestamp='1360943122' post='179825']
Si está en Santiasco, Alejandro Viedma es el hombre, pide su contacto para que te lo revise.
[/quote]

Yo conozco otro técnico mejor, es primo de Alejandro y se llama Ricardo Viedma :)
[/quote]


:lol::lol::lol:
[/quote]

Ok, me equivoque.... :blush::blush:

estaré esperando un condorito tuyo, Rolando.... :metraca3::asado:

Enlace al comentario
Compartir en otros sitios

ese tubo blanco esta malo...mejor cambia el juego de tubos del canal que funciona al otro lado y si no funciona
revisa muy bien el estado de los cables de señal y parlantes
no creo que el equipo venga quemado ni mucho menos,pero el transporte puede dañar los tubos ...
si eres del sur contacta a audio luthier


suerte

Enlace al comentario
Compartir en otros sitios

si pues, eso mencione pero no me dieron bola.... :lol: ademas es necesario ajustar los contactos de los tubos, ya que la calidad de esos no ses muy bueno, el que compre a veces se apagaba un canal, le ajuste los socalos y dejo de fallar :)

Editado por matador
Enlace al comentario
Compartir en otros sitios

Hola muchachos a simple vista por lo menos los cond elect se ven bien . Lo mas probable soldadura fria , se solto en el shipping y corto en la casa . Esas base de tubos se ven sospechosas .

Editado por joaco__
Enlace al comentario
Compartir en otros sitios

[quote name='matador' date='15 February 2013 - 06:24 PM' timestamp='1360967052' post='179896']
si pues, eso mencione pero no me dieron bola.... :lol: ademas es necesario ajustar los contactos de los tubos, ya que la calidad de esos no ses muy bueno, el que compre a veces se apagaba un canal, le ajuste los socalos y dejo de fallar :)
[/quote]

Es que tus posts son muy largos y acá en Chile la mayoría tenemos problemas de comprensión de lectura.
:P

Enlace al comentario
Compartir en otros sitios

la verdad es que el conocimiento mas cercano que tengo de electronica es enchufar la television, no sabria repararlo, envie un correo a ricardo viedma pero no he tenido respuesta. Tienen otro dato confiable y no muy caro?

gracias

Enlace al comentario
Compartir en otros sitios

El tubo 12ax7 estaba blanco cuando llego, venia puesto, a diferencia de los el34 que venian en caja, eso me llamo la atencion. Yo ya habia comprado el juego completo electro harmonix, lo primero que hice fue cambiar todos los tubos chinos por electro harmonix, sin probar previamente su funcionamiento con los tubos chinos, como no se escuchaba sonido probe dejando el par 12ax7 chino puesto (uno de ellos el blanco) y se escuchaba bien pero me di cuenta que solo sonaba un solo canal. hoy en la mañana probe cambiando los 4 el34 electro harmonix y me dio un chispazo en la base del tubo que indique el el posteo anterior.

Enlace al comentario
Compartir en otros sitios

pucha joaco -superman te presto sus lentes? :lol: no habia visto el detalle ese pero parece que estan quemados o con corrosion, probable que sean los del chispaso. pero el condensador probable debido al peso de este pero menos probable el sokkel del tubo ya que vino sin el tubo montado. Creo que el mio tambien tenia unas soldaduras negras pero lo raspe y salio el polvaso de algun chino culeao :lol:

a ver charly si esto ayuda:

amigo frederick, tu cambiar el tubo con humo blanco y probar, porque parecer que ese estar malogrado :) posible la falla ser eso: chinito tirarse un polvo en tu tubo de entrada de un costado (1 canal) :lol::lol::lol:

ya pues charly, si tu no cachas esta tendre que dibujartelo pues :P

saludos muchchos y ojala que no te molestes fredrick, que el charly es el pato malo de la pelicula :lol:;)

Editado por matador
Enlace al comentario
Compartir en otros sitios

[img]http://imageshack.us/a/img145/8676/13682772.jpg[/img]

la segunda base (donde no estan los tubos) de abajo hacia arriba, tiene un cable suelto y esta un poco chamuscada por el chispazo de ayer, lo abri de nuevo pero no sabria distinguir si efectivamente la soldadura tiene otro color o es producto del efecto sombra de la foto.

el cable que esta suelto es el blanco justo arriba de esa plaquita blanca de numero 5w330omegaj de acuerdo a la imagen

[img]http://i50.tinypic.com/214s9bl.png[/img]

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...