Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×

Ayuda por favor...


jmarinv

Recommended Posts

Hola, me presento, Julio Marin, acudo a ustedes después de mucho tiempo tratando de solucionar mi problema en vano.. ya me di por vencido.

Bien resumido, envío música desde un notebook samsung rc420, utilizando una tarjeta USB soundblaster X-Fi 5.1 pro (SB1095), a un equipo Yamaha HTR-6030.
El problema ocurre con los DTS CD, no son reproducidos por el equipo (a diferencia de el DTS de los dvd-a y peliculas en bluray), luego de mucho indagar descubrí que el problema recae en que la frecuencia de muestreo de los CD es 44.1 Khz y de los DVD 48 Khz (lo comprobe reproduciendo un DTS CD que tiene una frecuencia de muestreo de 48 Khz).
Instale AC3 filter para hacer el SPDIF test y efectivamente dice que mi salida (tarjeta soundblaster) no soporta 44.1 Khz.
Por esto quiero saber si hay alguna manera de cambiar la frecuencia de muestreo de los discos o simplemente me recomienden algún DVD en el mercado que lea DTS CD (Dentro de la gama más económica por favor, los tiempos no están muy buenos) y conectarlo mediante coaxial.

Si alguien ocupa mi tarjeta y puede reproducirlos también estaría entretenido.

De antemano muchisimas muchas gracias, yo me vi superado por el tema...

Enlace al comentario
Compartir en otros sitios

Si estás usando fuente PC, creo que lo más cómodo sería entonces ripear los CD y luego usar foobar, te bajas el decoder:
http://www.foobar2000.org/components/view/foo_input_dts

Lo que necesitas es resamplear antes de pasar a tu tarjeta de video, en el mismo foobar lo configuras:

Acá configuras salir en 16 bit:
[img]http://maty.galeon.com/WP-imagenes/foobar2000/foobar2000-preferences-playback-output-kernel-streaming.png[/img]

Acá configuras el resampler que viene icluido en foobar para subir de los 44,100 a 48,000 Khz:
(debes pasarlo de der a izquierda previamenta para que el dsp esté activado)
http://maty.galeon.com/WP-imagenes/foobar2000/foobar2000-preferences-playback-DSP_manager-[img]http://maty.galeon.com/WP-imagenes/foobar2000/foobar2000-preferences-playback-DSP_manager-resampler_pphs.png[/img]

Con esto debieses correr sin problemas.
Saludos y cuenta cómo te fue.

Enlace al comentario
Compartir en otros sitios

Hola, primero que todo muchas gracias por responder. Segundo, no me funciono... coloque el dll en la carpeta components, fui a Output (coloce salida SPDIF Soundblaster) y en Output format aparece "Output data format will be chosen automatically for the selected devide", luego fui a DSP y configure el samples en 48 KHz, introduje el disco y no se escucha nada.
(El grafico que se mueve al ritmo de la musica se ve parejo, como ruido de KJJJJJJ..).
:(

Enlace al comentario
Compartir en otros sitios

Uhh, quedé pillo.
Pueder ser que no te estés saltando el win mixer y el setting de sampleo esté dado por la tarjeta de sonido incorporada del pc, que habitualmente por defecto configura a 48.000 Hz.

prueba en este orden:
1) Agregar y activar wasapi en foobar, con ello te saltas el mixer de win7 y foobar toma el control total de la salida y el sampleo de tus archivos. Realmente funciona, como mi dac informa en pantalla el sampleo veo como cambia (cambia después de poner de nuevo el tema o el que viene, no al vuelo).
http://www.foobar2000.org/components/view/foo_out_wasapi
Esta el la solución más audiófila.

2) La solución más desesperada:
Si no funca el wasapi (no debiera fallar en todo caso), esta el forzar el sampleo en el controlador primario de sonido a 44.1Khz, deja clickeado sólo donde dice 44.1. Deja tu tarjeta externa como la opción por defecto.
[img]http://oi49.tinypic.com/2n9yxvt.jpg[/img]
Si esas 2 cosas ya las probaste y no resultó tal vez ya no sea problema de sampleo, y sea otra cosa no considerada hasta ahora.
saludos.

Enlace al comentario
Compartir en otros sitios

Con Wasapi pude colocar 16 bit, pero abro foo los archivos y escucho lluvia (Aparece PCM en el equipo), revise el track .cda grabado con nero (con archivo cue) y aparece con formato PCM 2 canales, eso es normal?
Al abrir una imagen con deamon tools tbn aparece con formato PCM y si agrego un .wav a la lista de reproducción me dice que no soporta audio de 6ch, 24 bit, 48 Khz.

Para la segunda opción solo me aparecen las frecuencias de 48 y 96 Khz.

SI no logro traspasarlo mediante computador, que caracteristicas debe tener el DVD para enviar el sonido de los DTS-CD? Algún modelo económico?
O alguna otra tarjeta de sonido externa es capaz de enviar la señal en 44.1 KHz?

Gracias por la ayuda Toperrix.

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...