Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×
Unos pocos cambios... ×

Receiver AVR-X500 Denon


Peterxt

Recommended Posts

Hace aproximadamente un mes tengo problemas con mi decodificador Receiver AVR-X500 Denon el cual indica que reconoce a Blu Ray BD-S473 – Yamaha, pero no aparece imagen y tampoco sonido. El Blu Ray funciona sin problemas al conectarlo directo a la TV pero a través del Deco, imposible, solo aparece mensaje en esquina superior izquierda (HDMI 1 Reproducto 1 (BD-S473). Envié el equipo Denos a servicio técnico pero me indican que se encuentra perfecto.
Alguna alternativa o truco que pueda aplicar para dar solución a lo señalado???[/size]

Enlace al comentario
Compartir en otros sitios

prueba cambiando el cable hdmi, pero has la coneccion con los aparatos apagados, verifica que la entrada de hdmi este en auto, si con eso no funciona, aplica servicio tecnico
y pase a presentarse, es lo minimo cuando llega a alguna comunidad..;D

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...