Saltar al contenido
Pegar imágenes en el foro, mediante equipos móviles ×
Classifieds (Nuevo sistema de avisos) ×

SANSUI AU 9900


macahug

Recommended Posts

A que te refieres con eso?... suena muy bajito??... qué tienes conectado y cómo lo tienes conectado?... has hecho alguna prueba, cambiando cables por ejemplo o con otro juego de parlantes?, le has hecho alguna mantencion ultimamente al ampli?... como ves; tu pregunta es demasiado ambigua y se requieren más antecedentes para darte una orientación.

Saludos y Bienvenido!

Enviado mediante Tapatalk

Enlace al comentario
Compartir en otros sitios

Gracias por la bienvenida

El sansui 9900 lo compré por EBAY tengo otro au 717 y suena super con respecto al 9900 se nota que tiene una gran diferencia

de potencia y profundidad en el sonido, debe de tener algo no creo mantención debe ser algo que está fallando

por ahí la consulta

Enlace al comentario
Compartir en otros sitios

Bienvenido al foro

Se escucha bajo y al mismo nivel durante todo el recorrido del potenciometro? o es bajo ppero sube a medida que le das a la perilla?

Como indicaron arriba, verifica que no este activado el muting -20db, que no tengas la fuente conectada a la entrada phono (caso de no ser tornamesa) y que esten desactivado los rec out o monitor

Si así todo esta muy bajo el volumen, puede tener algún filtro o condensador de la etapa de salida en mal estado.

Ahora considera que la regulación de volumen en el 717 es para afirmarse el pelo, tiene un potenciometro de recorrido por puntos, que en los primeros 5 niveles patea como mula, muy distinto a los de recorrido continuo como el 9900

De todas formas llévalo, con o sin panne, a una buena mantención, para eso busca aquí en el foro (dato calado de técnicos)

Enlace al comentario
Compartir en otros sitios

Gracias  Tomhate

Me parece que efectivamente la opción que tenga un filtro o condensador de salida en mal estado parece la más probable

Buscaré en dato calado de técnicos y aviso como me va

gracias nuevamente

 

Enlace al comentario
Compartir en otros sitios

Hola ,creo que tienes otro problema,nada de filtros y condensadores malos ,si tienes un problema de ganancia puede deberse a muchas otras causas ,los filtros malos permiten que se pasen ruidos y ese no es tu problema , si ya descartaste problemas de conexión o fuentes mal conectadas ,algún switch pegado y no hubo solución debes llevarlo a un buen técnico , trata de bajar el esquemático ,ese ampli es super complicado ,creo que trabaja con fets en la salida.

te dejo un link para descarga :

https://www.hifiengine.com/manual_library/sansui/au-9900.shtml

Te recomiendo que antes de que lo intruseen ,revisen el esquemático para ver por donde empezar a buscar, ojalá no lo hayan intervenido antes y por eso lo hayan vendido al no solucionar la falla. Te lo digo por experiencia propia.

Suerte

Enlace al comentario
Compartir en otros sitios

Gracias por la información

Si caché la palanca inferior set level, en realidad no sé que puede ser la falla que hace que el amplificador no tenga la salida que corresponde a la fuerza que tiene

Con respecto a la calidad de los sonidos es bastante buena tiene un abanico de sonidos completo

A lo mejor puede ser algo distintos a filtros y condensadores, revisaré con un técnico especializado

gracias por la atencion

Enlace al comentario
Compartir en otros sitios

On 15/4/2017 at 14:39, macahug dijo:

Gracias por la información

Si caché la palanca inferior set level, en realidad no sé que puede ser la falla que hace que el amplificador no tenga la salida que corresponde a la fuerza que tiene

Con respecto a la calidad de los sonidos es bastante buena tiene un abanico de sonidos completo

A lo mejor puede ser algo distintos a filtros y condensadores, revisaré con un técnico especializado

gracias por la atencion

si te aburre te lo recibo jajaja

Enlace al comentario
Compartir en otros sitios

A mi me pasó una vez en un amplificador antiguo, y se resolvió cambiando....los transistores de salida.

Curioso, ya que cuando mueren tengo entendido que se van de una, y no suena mas.

Enlace al comentario
Compartir en otros sitios

  • 4 weeks later...
  • 1 year later...

Gracias, no te preocupes por la tardanza, pensé en BW 803d en una oportunidad, pero traerlo de afuera sin saber era un riesgo.

Tu tienes un 9900 o un 11000 ?

Enlace al comentario
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crear Nuevo...