Pegar imágenes en el foro, mediante equipos móviles ×
Saltar al contenido
×
×
  • Crear Nuevo...
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

Todo lo que debes saber sobre las válvulas y no te atreves a preguntar


Recommended Posts

[quote name='charly' date='28 September 2012 - 10:23 AM' timestamp='1348842230' post='157344']
Alguien sabe?
[/quote]
Si manteienes la misma impedancia en sus devanados nada tienes que cambiar...

Me refiero ala impedancia de los tubos

Saludos.
J.Lezana

Enlace al mensaje
Compartir en otros sitios
  • Respuestas 277
  • Created
  • Última respuesta

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

TractorV8    Bienvenido al mundo de los valvulares No puedes utilizar el El34 en lugar del EL84 pero si puedes probar distintas marcas de EL84, sonaran diferente y lo mas entretenido, l

PENTODOS Se denomina pentodo a la válvula termoiónica formada por cinco electrodos. Muy parecida funcionalmente al triodo, tiene tres rejillas en vez de una sola.Fue inventado por Bernhard D.. Telleg

Posted Images

Debes ver la impedancia primaría, los transformadores de audio soportan un vatiaje de acuerdo con el tubo de salida para el que fueron hechos, así las cosas si es para mejorar el ancho de banda y calidad del transformador no hay problema siempre y cuando soporte el vatiaje del tubo final y claro está la impedancia primarias sea para la valvula de salida para el cual fue calculado.

Enlace al mensaje
Compartir en otros sitios

Gracias amigos.

Lo mismo pensé pero jamas lo he intentado.

Tengo la siguiente duda:

Si el trafo nuevo tiene mayor ancho de banda yo tendería a pensar que va a requerir mas potencia del tubo de salida y que por ahí algo podría pasar o nada que ver?


El segundo tema no tan evidente es como encontrar un transformador superior al actual :lol:

Para irme a la segura había pensado en un tango importado de Japón, un Tango, ya que tengo la certeza que ahi te vas a la segura, pero eran 1000usd incluyendo fletes y otros cargos y el valor me mato todo el entusiasmo...

Enlace al mensaje
Compartir en otros sitios

[quote name='charly' date='28 September 2012 - 07:40 PM' timestamp='1348875610' post='157464']
Gracias amigos.

Lo mismo pensé pero jamas lo he intentado.

Tengo la siguiente duda:

Si el trafo nuevo tiene mayor ancho de banda yo tendería a pensar que va a requerir mas potencia del tubo de salida y que por ahí algo podría pasar o nada que ver?


El segundo tema no tan evidente es como encontrar un transformador superior al actual :lol:

Para irme a la segura había pensado en un tango importado de Japón, un Tango, ya que tengo la certeza que ahi te vas a la segura, pero eran 1000usd incluyendo fletes y otros cargos y el valor me mato todo el entusiasmo...
[/quote]

Hola Charly,

No gano comisión pero me atrevo a promocionar estos trafos, desconozco si venderán a Chile o si aceptan paypal, pero el par de trafos calidad similar tamura o tango sin el "price tag" salen a 100 lucas mas envio....

P-60-15A
6.6K
44%
55mA (80mA)
120H
20Hz - 70KHz
1.6
6BQ5, 6BM8
6,500

http://www.sacthailand.com/

Enlace al mensaje
Compartir en otros sitios

[quote name='escultor' date='28 September 2012 - 07:50 PM' timestamp='1348876217' post='157467']
Para que amp....yo tengo on par atomico marca philips, c core buenisimo respuesta 15 hz a 120 khz lineales
Para push pull el84., pero son de 4 homs
[/quote]
Podríamos un día enchufarlos en un packard solo para aprender y oír las diferencias...

Enlace al mensaje
Compartir en otros sitios

[quote name='AudioLuthier' date='28 September 2012 - 08:42 PM' timestamp='1348879370' post='157471']
[quote name='charly' date='28 September 2012 - 07:40 PM' timestamp='1348875610' post='157464']
Gracias amigos.

Lo mismo pensé pero jamas lo he intentado.

Tengo la siguiente duda:

Si el trafo nuevo tiene mayor ancho de banda yo tendería a pensar que va a requerir mas potencia del tubo de salida y que por ahí algo podría pasar o nada que ver?


El segundo tema no tan evidente es como encontrar un transformador superior al actual :lol:

Para irme a la segura había pensado en un tango importado de Japón, un Tango, ya que tengo la certeza que ahi te vas a la segura, pero eran 1000usd incluyendo fletes y otros cargos y el valor me mato todo el entusiasmo...
[/quote]




Hola Charly,

No gano comisión pero me atrevo a promocionar estos trafos, desconozco si venderán a Chile o si aceptan paypal, pero el par de trafos calidad similar tamura o tango sin el "price tag" salen a 100 lucas mas envio....

P-60-15A
6.6K
44%
55mA (80mA)
120H
20Hz - 70KHz
1.6
6BQ5, 6BM8
6,500

http://www.sacthailand.com/
[/quote]

Gracias Audioluthier,
Ando con el ni hito de construir un ampli para alprender, meterse mas en el diseño y armar algo clásico de cero es la única manera de ir aprendiendo de verdad.
Pero la verdad que hoy un ta uta o tango se me hace pesado, y la cosa pasa de ser hobby a inversión....


Voy a estudiar los silk, los conocía pero no había pensado nunca en traerlos....


Saludos

Enlace al mensaje
Compartir en otros sitios
  • 2 months later...

Hola Martin!

No sé si antes te habia comentado esto, pero igual lo escribo. Lo hago aquí porque parece que tu bandeja está llena

Resulta que hace tiempo a mi ampli SET le cambié las EL34 por unas 6550 Electro Harmonix. Con las nuevas valvulas, aparece en la señal un leve zumbido de 100 Hz al aumentarle mucho el volumen, tipico de problemas con la filtración.

La cosa es que esto sólo se presentó con la 6550, ya que con las El34 (QEPD, se me calleron) nunca tuve problemas.

El circuito que usé es el de lagarto con un filtro "Pi" de 47uf 500v, 5H 200mA, 100 uf 500v respectivamente.

Tal vez la solución sea aumentarle la capacitancia a uno de los caps, pero tengo entendido que el rectificado valvular [b]sólo tolera hasta cierta capacitancia si de filtrado se trata[/b]. Desconozco este valor o rangos.

Audio Luthier me comentó que quizás el filamento de la 6550 sea más sensible y por ello el zumbido. Me sugirió revisar el valor de los filtros.

¿Qué hago para quitarle el maldito zumbido?

Gracias por las respuestas!

Enlace al mensaje
Compartir en otros sitios

Hola vamos por partes, el uso de la 6550 implica un transformador de fuerza de mayor amperaje, el consumo de corriente en la 6550 es más bravo que con la EL34, mira si no se recalienta el transformador de fuerza, en el evento que tenga la capacidad de corriente para la 6550 debes revisar la psu, el filtraje y como la estas polarizando a la 6550, personalmente la polarizo a 400v, Z1 3000 ohms, resistencia catodo 390 ohms. Suerte, me cuentas

Enlace al mensaje
Compartir en otros sitios

[quote name='Elías' date='30 November 2012 - 10:44 AM' timestamp='1354290268' post='168879']
Hola Martin!

No sé si antes te habia comentado esto, pero igual lo escribo. Lo hago aquí porque parece que tu bandeja está llena

Resulta que hace tiempo a mi ampli SET le cambié las EL34 por unas 6550 Electro Harmonix. Con las nuevas valvulas, aparece en la señal un leve zumbido de 100 Hz al aumentarle mucho el volumen, tipico de problemas con la filtración.

La cosa es que esto sólo se presentó con la 6550, ya que con las El34 (QEPD, se me calleron) nunca tuve problemas.

El circuito que usé es el de lagarto con un filtro "Pi" de 47uf 500v, 5H 200mA, 100 uf 500v respectivamente.

Tal vez la solución sea aumentarle la capacitancia a uno de los caps, pero tengo entendido que el rectificado valvular [b]sólo tolera hasta cierta capacitancia si de filtrado se trata[/b]. Desconozco este valor o rangos.

Audio Luthier me comentó que quizás el filamento de la 6550 sea más sensible y por ello el zumbido. Me sugirió revisar el valor de los filtros.

¿Qué hago para quitarle el maldito zumbido?

Gracias por las respuestas!
[/quote]

En rectificadores como el 274B , por datasheet está especificado el valor máximo del primer condensador , es bastante bajo , digamos 12uF no recuerdo exacto , pero ten en cuenta que estas usando en choke también . Personalmente nunca me ha ocurrido nada aunque el primer cap de mi amp es 47uF y pasa el datasheet . Teóricamente se podría acortar la vida del tubo . Pero nunca he tenido ningún problema . En lo práctico prueba poninedo un cable a tierra en el chassis a ver si por ahí se escapa el ruido .
Pienso que es problema de tubo .

Enlace al mensaje
Compartir en otros sitios

Martín, te aclaro:

El voltaje que llega a la válvula rectificadora es de 280 + 280. Una vez rectificada, pasa por una resistencia en serie de 50 ohms y después por el filtraje antes señalado. Después se conecta a cada uno de los terminales de los trafos de impedancia.

En mi caso, Z1= 3000 ohms, resistencia cátodo 360 ohms con un cap de 470 uF 100 v

[quote name='joaco__' date='30 November 2012 - 02:22 PM' timestamp='1354299743' post='168905']

En rectificadores como el 274B , por datasheet está especificado el valor máximo del primer condensador , es bastante bajo , digamos 12uF no recuerdo exacto , pero ten en cuenta que estas usando en choke también . Personalmente nunca me ha ocurrido nada aunque el primer cap de mi amp es 47uF y pasa el datasheet . Teóricamente se podría acortar la vida del tubo . Pero nunca he tenido ningún problema . En lo práctico prueba poninedo un cable a tierra en el chassis a ver si por ahí se escapa el ruido .
Pienso que es problema de tubo .

[/quote]

Joaco:

Estuve leyendo algunas especs de la válvula con la que rectifico (5U4GB) y varios pdf coinciden en que la capacitancia máxima del primer cap -filter input capacitor- para esta válvula es de 40 uF. La pregunta del millón: si aumento la capacitancia del [b]segundo[/b] condensador (el de 100 uF), ¿solucionaré el problema?

Con respecto a la tierra-chasis: todas las tierras de circuito van al chasis y éste a la tierra de la red.

Tal vez tengas razón: quizás sea problema del tubo. Kurorín me ofreció probar con otro 5U4G, vamos a ver que pasa.

Editado por Elías
Enlace al mensaje
Compartir en otros sitios

Sí po! ese mismo circuito es (salvo con unos pequeños retoques), pero la parte de poder es la misma ;).

Ahora bien, considerando todos los datos Martín o Joaco: ¿Hay algún inconveniente en aumentar la capacidad del [b]segundo[/b] condensador? Tengo por ahí otro condensador de 47uF 450v y lo puedo poner en paralelo a éste para que me quede uno de 147uF...

Digo esto sólo por probar a ver si el zumbido se quita...

¿Lo hago o no? Es que no quiero meter la pata y después arrepentirme :zippytanax:

Editado por Elías
Enlace al mensaje
Compartir en otros sitios

[quote name='joaco__' date='30 November 2012 - 10:22 PM' timestamp='1354324929' post='168959']
Elías , personalmente probaría con otros tubos en la salida y no modificaría nada . Muchas veces son los tubos de salida .
[/quote]

hola joaco, esta sera tu ultima cuenta definitiva? asumiendo que te has creado cuanto clon has querido, y te envie mp hace un tiempo para saber que hacia con todas las demas? entonces te vuelvo a preguntar de manera sana

esta sera tu cuenta definitiva? para evitar problemas con quien sea?

espero tu mp

saludos

Enlace al mensaje
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invitado
Responder en este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.